Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema sobre extrusión primeras capas
#1
Hola!

Tengo una CR-10 a la cual he actualizado poniéndole Bondtech, el tema es que desde que la he actualizado me extruye de más las primeras capas con los mismos parámetros que antes. 
En otras CR-10 que tengo no me pasa, donde podría estar el problema? 

Gracias!


resim
Citar
#2
Reflotando el hilo, tengo una ender 3 y también me pasa lo mismo. No se si tendrá algo que ver la solución que te den, pero estaré pendiente a ver si sirve también para la mia.
Yo estuve leyendo otros post, encontré el tema de que la boquilla estaba muy pegada a la cama, de hacer un offset, de temperatura de extrusión elevadas o de tema de temperatura de la cama. Pero aun así modificando todas las variables no conseguí dar con la solución.
La única opción que encontré es imprimir con la opción de balsa que te da CURA, haciendo esa base parece ser que me imprime bien la pieza al fallarme solo las primeras capas.
Citar
#3
Hola, pues esta pregunta se me pasó en su momento.
El hecho de que haya sucedido al cambiar el impulsor del extrusor, parece indicar un problema de configuración de micropasos.
Lo primero que hay que hacer ante un cambio así, es calibrar correctamente los micropasos por milímetro del extrusor.
Partiendo de un valor aproximado (los Bondtech llevan reductora 3:1, por lo que hay que poner de mano aproximadamente el triple que con el original), sólo hay que marcar el filamento de forma que se pueda medir con cierta precisión lo que se desplaza al ordenar una distancia de extrusión concreta.
El valor correcto a configurar para los micropasos, será el resultado de la siguiente operación: micropasos actuales x distancia ordenada / distancia medida.
Una vez está eso correcto, ya se puede empezar a variar la configuración del programa de corte, para intentar conseguir los mejores resultados posibles.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Problema/duda sobre la adherencia a la cama. Kyuketsu 4 129 03-04-2019, 09:43 AM
Último mensaje: Kyuketsu
  CONSULTA Problema en la extrusión Pablinidasilva 2 195 06-03-2019, 02:24 PM
Último mensaje: Pablinidasilva
  Dudas de novato, sobre la precisión asimov-solensan 14 445 01-03-2019, 10:51 AM
Último mensaje: asimov-solensan
  Primeras capas no sube eje Z jessmann 2 236 09-01-2019, 09:27 PM
Último mensaje: jessmann
  [SOLUCIONADO] Temperatura extrusión baja sola granota 6 2,808 03-12-2018, 07:56 PM
Último mensaje: Fendetestas