Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema primeras capas Ender 3
#1
Buenas,


Tengo un problema con mi Ender 3. El caso es que entre la capa 2/3 hasta las 10 aproximadamente no imprime bien, es como si el motor del eje z no subiera lo que debería y salen capas como chafadas. He impreso un cubo de 20x20x20 para comprobarlo y efectivamente en el eje z me salen 19. Además el plástico se va superponiendo uno sobre otro y se hace que se haga un desastre. A partir de esas capas el acabado es bastante bueno y de hecho las otras medidas me salen 20x20 perfectas.
Ya he probado a calibrar bien la cama, a modificar la temperatura de esta tanto por encima como por debajo y a aflojar un poco el motor del eje z y echarle aceite para que ruede mejor.

Alguna idea?
resim

resim
Citar
#2
Hola @mrpacoco, bienvenido al foro.
Parece que tienes algo que no deja que a esa altura el eje Z se deslice son suavidad, lo que hace que se pierdan pasos.
Tendrás que revisar que estén paralelos los perfiles por los que se desplaza dicho eje y también respecto al husillo.
Comprueba que no haya ninguna irregularidad en el perfil que haga que no giren bien las ruedas y que estas no estén demasiado apretadas.
Citar
#3
(05-06-2019, 01:32 PM)Simemart escribió: Hola @mrpacoco, bienvenido al foro.
Parece que tienes algo que no deja que a esa altura el eje Z se deslice son suavidad, lo que hace que se pierdan pasos.
Tendrás que revisar que estén paralelos los perfiles por los que se desplaza dicho eje y también respecto al husillo.
Comprueba que no haya ninguna irregularidad en el perfil que haga que no giren bien las ruedas y que estas no estén demasiado apretadas.

He observado que la rueda que apoya en la parte del exterior de esa columna no llega a apoyar en la guia, pero las otras 3 si que apoyan. El motor en prueba manual de pasos si que se mueve por esa zona pero a la hora de estar programado no lo hace. Me he dado cuenta de que desde que monté la impresora todas las impresiones tienen el mismo defecto.
Como podría hacer que esta rueda apoye en la guía? He revisado el montaje y creo que está puesta correctamente.
Citar
#4
Aqui se ve como la rueda no apoya en la columna. No se si es por el mal montaje de la columna pero en las instrucciones no especifica nada. Los puntos esos no indican si van hacia atrás o hacia adelante. Si alguien tiene la Ender 3 puede decirme como los tiene situados? para no desmontarla y que luego no sea eso.

resim

resim
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Perfil ender 3 Ragnarltbk 3 1,132 Hace 5 horas
Último mensaje: LuisMar
  Ender 5 pierde funcion recuperar impresion OrtegoWRX 2 80 18-08-2019, 10:06 PM
Último mensaje: OrtegoWRX
  CONSULTA Novato con Problemas Creality Ender 3 Hiphorse 4 147 13-08-2019, 07:29 AM
Último mensaje: OrtegoWRX
  DUDA Problema con velocidad ender 3 generaldeltrap 18 256 08-08-2019, 02:36 AM
Último mensaje: Rafa330
  Ender 3 impresiones se rompen tognaco 8 247 07-08-2019, 12:02 PM
Último mensaje: tognaco