Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema menú wordpress [SOLUCIONADO]
#1
Exclamación 
Buenas a tod@s:

Estoy trabajando con una web en wordpress.

Y he creado el menú de navegación de la web para ir a las diferentes pantallas y al blog para poder leer los artículos.

El caso es que cuando voy al blog, se abre la página del blog, pero no se muestran los artículos (ya tengo artículos publicados, pero no se visualizan)

En cambio, en la pantalla principal, tengo un carrousel con los últimos posts publicados, y se muestran correctamente.

A parte, el tema de wordpress me deja dos opciones para visualizar la web:

OPCIÓN 1
Tener una pantalla principal super bonita, con imágenes  ya prestablecidas, carrousels donde aparecen las entradas del blog correctamente, etc. Sin embargo, cuando voy al blog se presenta el problema

OPCIÓN 2
Tener la portada estática. Es sencillo y cualquier cosa que quieras tienes que hacertelo tú. Sin embargo, el link hacia el blog funciona correctament.


Por lo tanto, solo cambiando el tipo de portada, funciona o deja de funcionar. Sin tocar nada del link. Lo he estado mirando con otra persona. Y los dos nos hemos quedado sin saber que decir.

Hemos intentado cambiar de plantilla, porque creíamos que era problema de la plantilla. Pero el problema se presenta con el resto de plantillas. Por lo tanto debe ser algo del link.

Alguien sabe qué puede ser?


Muchas gracias de antemano.


La verdad es que me urge un poco el tema.
Citar
#2
yo controlo en wordpress, aun ahora estaba haciendo una tienda con ecomerce + elementor para la pagina de inicio, pero se me hace bastante chungo explicarte o imaginarme el problema sin verlo....

lo unico si quieres hablame por privado y a lo mejor podemos echarle un ojo a traves de un teamviewer o alg oasi

saludos
Citar
#3
Buenas a tod@s:

neoxM3, tienes un MP.


Gracias por la ayuda Guiño
Citar
#4
Has configurado la categoría de cada articulo del blog?
Citar
#5
Buenas a tod@s:

Ya está solucionado el tema.

Sí, Myozyme, los artículos estaban ok.

Al final era cuestión de crear dos páginas en blanco.

Una sería la página de inicio y la otra del blog.

En la página de inicio, durante su edición, en la parte derecha de la pantalla tenemos un menú de atributos de la página, y tenemos que seleccionar que queremos que sea Front Page.

Después vamos a Apariencia >> Portada >> Y seleccionamos que queremos de tipo estática. Ponemos como portada la pantalla de inicio y la de los artículos, la que hemos denominado blog.


Parece muy fácil ahora que sé la respuesta. Pero llevaba desde el martes dándole vueltas.


Muchas gracias de nuevo.

(23-11-2017, 06:59 PM)Electromecánico escribió: Buenas a tod@s:

Estoy trabajando con una web en wordpress.

Y he creado el menú de navegación de la web para ir a las diferentes pantallas y al blog para poder leer los artículos.

El caso es que cuando voy al blog, se abre la página del blog, pero no se muestran los artículos (ya tengo artículos publicados, pero no se visualizan)

En cambio, en la pantalla principal, tengo un carrousel con los últimos posts publicados, y se muestran correctamente.

A parte, el tema de wordpress me deja dos opciones para visualizar la web:

OPCIÓN 1
Tener una pantalla principal super bonita, con imágenes  ya prestablecidas, carrousels donde aparecen las entradas del blog correctamente, etc. Sin embargo, cuando voy al blog se presenta el problema

OPCIÓN 2
Tener la portada estática. Es sencillo y cualquier cosa que quieras tienes que hacertelo tú. Sin embargo, el link hacia el blog funciona correctament.


Por lo tanto, solo cambiando el tipo de portada, funciona o deja de funcionar. Sin tocar nada del link. Lo he estado mirando con otra persona. Y los dos nos hemos quedado sin saber que decir.

Hemos intentado cambiar de plantilla, porque creíamos que era problema de la plantilla. Pero el problema se presenta con el resto de plantillas. Por lo tanto debe ser algo del link.

Alguien sabe qué puede ser?


Muchas gracias de antemano.


La verdad es que me urge un poco el tema.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
Pregunta [SOL] Tengo dos URL's en el mismo servidor en wordpress como redirigir de uno a otro Electromecánico 5 392 02-03-2018, 12:04 PM
Último mensaje: Electromecánico
Exclamación Curso de Wordpress durante el mes de marzo Electromecánico 0 276 05-02-2018, 03:19 PM
Último mensaje: Electromecánico
Pregunta Duda con mediaquery en Wordpress [SOLUCIONADO] Electromecánico 3 582 04-11-2017, 09:19 PM
Último mensaje: Electromecánico
  ¿Cómo se quita la barra de título en Android? [SOLUCIONADO] Lord Bergidum 15 6,965 16-09-2014, 06:43 PM
Último mensaje: Lord Bergidum
  Disco duro "muerto" [SOLUCIONADO] ClioS 24 7,633 26-09-2013, 10:58 PM
Último mensaje: ClioS