Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema impresión cable USB
#1
Exclamación 
Buenas,

el problema que tengo es que cuando intento imprimir un modelo 3D con el programa Cura mediante el Cable USB conectado a la impresora, esta me hace cosas extrañas como irse a los extremos del plano mientra imprime cuando está creando la primera capa, sin embargo, si el Gcode con las mismas característica creado por Cura lo meto en una SD y lo paso a la impresora, esta ya no me hace nada extraño y me imprime de manera correcta.
¿Sabéis porque me puede estar pasando esto al imprimir con el cable?

Muchas gracias y un saludo
Citar
#2
Por eso siempre aconsejan imprimir desde la micro SD. Yo es que aun, al andar en mejoras y modificaciones no la he enchufado nunca al pc. Tengo un raspberry zero que con OctoPi voy a conectar y sera por el puerto USB. Espero que no me de problemas. Eso si, una vez me hizo algo raro, al empezar a imprimir, sube el carro bastante separada de la cama y empezó desde ahí. Tuve que resetear y al volver a empezar fue todo normal, eso desde la micro SD. A ver si alguien con más luz sobre el tema te hecha una mano.
Citar
#3
Pues puede ser por varios motivos. Cable, conectores o driver.
Prueba primero con otro puerto en el ordenador.
Si continua el problema, prueba con otro cable.
Sí aún no se soluciona, reinstala el driver CH340. Lo tienes en el software que viene con la impresora (si trabajas con Windows o Mac).
Citar
#4
Pues no tengo ni idea de que puede ser.. he hecho todo lo que me has indicado y nada.
He probado con Simplify3D y con él me ha funcionado perfectamente, por lo que pienso que tiene que ser algo de Cura... pero no tengo ni idea de el que...
Citar
#5
Comprueba en la configuración de la máquina de CURA, en el apartado de comunicaciones la velocidad de conexión que tienes.
Pon 115200 manualmente.
En Simplify3D tiene esa por defecto, pero el CURA creo que tiene AUTO y puede que se esté liando.
Citar
#6
Pues nada... no lo consigo solucionar.
Lo que he hecho es pasarme a Simplify3D y ahí si que funciona perfectamente.

Muchas gracias por vuestra ayudas!!
Citar
#7
(29-09-2017, 11:13 AM)manur315 escribió: Buenas,

el problema que tengo es que cuando intento imprimir un modelo 3D con el programa Cura mediante el Cable USB conectado a la impresora, esta me hace cosas extrañas como irse a los extremos del plano mientra imprime cuando está creando la primera capa, sin embargo, si el Gcode con las mismas característica creado por Cura lo meto en una SD y lo paso a la impresora, esta ya no me hace nada extraño y me imprime de manera correcta.
¿Sabéis porque me puede estar pasando esto al imprimir con el cable?

Muchas gracias y un saludo
Puede ser por ruido electrico o una cuestión de velocidad de la pc para procesar los datos y enviarlo. Proba con un cable mallado y de ser posible con filtro de ruido en un extremo

Enviado desde mi Overtech_O5_LTE mediante Tapatalk
Citar
#8
Resuelto!!

He actualizado el Firmware de la impresora a Marlin 1.1.5 y todo solucionado Sonrisa
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema homing eje Y a media impresión thero 1 103 13-01-2018, 05:07 PM
Último mensaje: thero
  Problema Anet A8 al finalizar impresion iago_wild 5 324 19-10-2017, 08:06 PM
Último mensaje: Shellmer
  Problema con impresión Anet a6 -- Temperatura? drakonian01 4 526 09-08-2017, 05:20 PM
Último mensaje: drakonian01
  "Problema" impresión drakonian01 16 656 31-07-2017, 07:48 PM
Último mensaje: drakonian01
  CONSULTA Anet A8 Problema de impresion rokuca 3 517 24-07-2017, 08:50 PM
Último mensaje: urkot666