Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema impresión
#1
Buenas. Llevo casi un mes con una impresora Anet a8 y no consigo imprimir un objeto de forma decente. Uso PLA de Bq. Lo pongo a 205 °. Extruyo a 0.2. Pero las capas no se me juntan correctamente. La cama caliente a 50° y está bien nivelada. No entiendo que puede pasar.
He imprimido en otras impresoras (bq, leon3d) y los acabados eran mucho mejores.
No sé dónde está el error.
resim

resim

resim

Muchas gracias por vuestra ayuda
Citar
#2
Se ve a leguas que te falta material. Calibra bien los pasos del extrusor
Citar
#3
y vigila que haya una buena distancia en el heatbreak (que la distancia del bloque calentador a la "U" donde va colocado el motor del extrusor sea la maxima posible, y que el teflon interior esté en buen estado.
Citar
#4
Muchas gracias. Cómo calibro los pasos del extrusor?
Citar
#5
(02-04-2018, 07:04 PM)cucarachahumana escribió: Muchas gracias. Cómo calibro los pasos del extrusor?

Hola, si como supongo tienes la impresora de serie, tendrás bien los pasos.
Para comprobarlo, vete al menú Configuration>Extruder y tienes que tener Steps/MM: 95.0
Otra cosa es que esté extruyendo correctamente. Para saberlo, marca el filamento a una distancia de la entrada en el extrusor (por ejemplo, a 50mm) y con un programa que te permita controlar la impresora desde el ordenador, mándale extruir una distancia menor (por ejemplo, 40mm).
Recuerda que para que te permita extruir, tiene que estar el fusor a temperatura de impresión.
Ahora la marca tiene que estar a 10mm de la entrada del extrusor.
Si no es así y los pasos estan bien, es que te está patinando la rueda impulsora sobre el filamento. Tendrás que comprimir el muelle para que haga más presión (con unas arandelas por la parte de abajo, por ejemplo).
Si todo lo anterior está bien, entonces lo más probable es que el problema esté en la configuración de la impresión.
Para poder indicarte algo tendrás que dar más información sobre ella: programa que usas para el fileteado, versión y todos los parámetros de impresión que tienes configurados (mejor si pones las pantallas).

Edito: Cuando le mandes extruir los 40mm, hazlo con el extrusor a suficiente altura para que puedas controlar como sale el material fundido. Tiene que hacer un hilo recto y de grosor uniforme.
Citar
#6
Muchas gracias. Voy a desmontar el extrusor y lo compruebo. Ya os contaré
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema primera impresión Xejo 3 175 26-07-2018, 11:17 AM
Último mensaje: Xejo
  CONSULTA Problema de impresión Anet A6 Barry29 0 205 05-07-2018, 01:53 PM
Último mensaje: Barry29
  CONSULTA Problema de impresión Anet a8º Manucj4 4 419 17-04-2018, 04:03 PM
Último mensaje: vcavca
  Problema homing eje Y a media impresión thero 1 265 13-01-2018, 05:07 PM
Último mensaje: thero
  Problema Anet A8 al finalizar impresion iago_wild 5 641 19-10-2017, 08:06 PM
Último mensaje: Shellmer