Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema formateo PC
#21
Buenas a tod@s:

La fecha y hora estan mal. Tocará remplazar la pila. Ya que tiene pinta de esto.
Citar
#22
Como te he comentado, si esta mal la pila cambiasela, es la que guarda la informacion de la bios, entre ellos la fecha, cuesta poco, la cambias y configuras la fecha y hora y arranca de nuevo el pc
Citar
#23
Buenas a tod@s:


Esta tarde he ido a comprar la pila, la he puesto, he arrancado el pc y.... nada, sigue igual.

Creo que el problema está en que está deshabilitado el disco duro. Si os fijáis, en la misma linea donde ponía si era master o slave pone que "capability disenabled".

He mirado por la BIOS a ver si podria configurarlo, y nada. No encuentro el sitio.

Por cierto, gracias por vuestros comentarios, aportaciones e indicaciones.


Queda alguna oportunidad de resucitarlo o véis que es mejor que pase a una mejor vida en el "chatarrero"?
Citar
#24
Lo que te dice que está deshabilitado en el HDD es el SMART, si lo tienes activo va más rápido el disco duro, pero básicamente debería funcionar. Lo ideal es tenerlo activado.

También estoy de acuerdo que los pasos a seguir son:
- cambiar la pila
- Buscar una opción en la BIOS que pone S.M.A.R.T. y ponerla en Enabled.
- en First Boot device : pulsar intro y elegir el HL-DT ese que aparece (lector de DVD creo que será)
- en Second Boot device: pulsar intro y elegir el DVD-RW NEC (el grabador de DVD)
- en Third Boot Device: poner el disco duro.

Ahora el CD de windows XP lo meterías en el lector de DVD. el HL-DT ese. Si no arranca desde el CD, reinicias y metes el CD en el grabador de DVD. Con eso debería tirar.

Si tampoco va. Pasa el disco duro a Primario Maestro (en el mismo cable que lo tienes conectado), cámbialo de conector, si está en el conector del medio del cable, ponlo al final y arranca de nuevo el ordenador.

Una vez que el equipo ya funciona con normalidad, es lógico poner el First Boot device a HDD, para que al arrancar no pierda tiempo mirando si hay un CD/DVD metido en las unidades y si son de arranque. Directamente que arranque desde el disco duro.

Lo de poner el disco en maestro no tiene mucha importancia, ya que en el Primary Master no tienes nada conectado. Además, como dices, antes te arrancaba así, no creo hayas desarmadao el equipo antes y hayas estado haciendo cambios raro. Por otra parte un Jumper (que simplemente es una lata que conecta los dos pines, igual que has hecho con el cable) no se puede caer así como así de su sitio, ni aunque golpees la caja del PC. Lo suyo es tener el disco duro como Primario Maestro (primary Master), pero en tu caso tienes el Primary Master y Primary Slave como "Auto", es decir, el ordenador en automático elige cual arrancar y dado que en Primary Master no tienes nada, arrancará desde el Primario Esclavo.

Esto del primario Maestro y esclavo es un lío al principio si nadie te lo explica:

Primary (cable primario) se conecta a la placa base en el que pone IDE-1, y puede llevar dos dispositivos conectados, el que va al final del cable es el Master (como tienes las letras "Master" impresas en el cable), el dispositivo que se conecta en el centro del cable es el Esclavo y debe llevar un jumper para que el ordenador entienda que está conectado así. Normalmente si un Disco duro no tiene ningún jumper puesto, se suele interpretar que es Maestro.

Hay una tercera opción:
Cada disco duro o unidad de DVD, lleva 6 pines que pondrá: MA (Master), SL (Slave, esclavo) y CS (Cable Select), esta última opción casi nadie la usa, pero es la más cómoda, ya que le está diciendo al ordenador que él mismo elija la opción (Maestro o esclavo) según está conectado el dispositivo al final del cable (master) o en medio (slave).

Secondary (cable secundario) se conecta a la placa en el IDE-2. También se puede conectar dos dispositivos más, en maestro y esclavo.

Y lo más obvio que no hemos preguntado... ¿la luz del disco duro parpadea cuando enciendes el ordenador? Porque igual ha muerto el disco duro de un minuto a otro... la verdad es que un disco de 160 GB tiene ya su tiempo ehhh!!!

Nada más arrancar el ordenador, la luz roja del disco duro debería,al menos, parpadear una vez al verse la primera pantalla negra. Ya después, también debería encenderse algo.

Mientras enciendes el ordenador, deja tu mano encima del disco duro, para ver si vibra y notas que el motor gira. Quizás deberías escuchar ruído también que hace al leer.

En cuanto a tirar el ordenador... bueno, hazte a la idea que ahora mismo está muerto:
- Si lo tocas y lo echas a andar, lo habrás arreglado y tendrás la satisfacción personal de haberlo hecho.
- Si sigues tocando y no arranca, no habrás perdido nada. Tendrás algo más de experiencia y sapiencia Guiño

Saludos y Suerte.

Ahhh... Y deja de tocar cuando salten chispas o humo Confundidois1:
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#25
Buenas a tod@s:

Primero de todo.... esa luz del disco duro, no la veo por ningún lado. No veo ningún led ni nada que me indique el correcto funcionamiento como me comentas.

He puesto la mano, y sí. Vibra, funciona el HDD.

Por el resto de cosas... nada. He buscado por internet como activar el SMART ese, y nada. Tampoco.
Citar
#26
La luz (led) de actividad del disco duro deberias verla por el frontal del pc, tendras al lado o cerca el led de encendido, te sale la pantalla del disco duro cuando intentas cargar con el cd de instalacion de xp?, la fecha te sale ya bien o la tienes que poner cada vez que enciendes?
Citar