Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema extrusion
#1
Buenas tardes compañeros.

Haber si podeis ayudarme con el problema que tengo, porque no se me ocurre que puede ser (soy novato en esto).

Cuando realizo una pieza, la primera capa sale bien, posteriormente, deja de salir plastico por el nozzle. Entonces abro todo el estrusor, y me encuentro con que el filamento se riza dentro de la zona metalica de ventilacion (el cilindro con aletas de refrigeracion). Lo quito todo, vuelvo a montarlo, y sale filamento bastante bien, y cuando me pongo para hacer la pieza, pensando que ya lo he solucionado, hace la primera capa y despues se vuelve a rizar el filamento. ¿Que puede ser?

Datos:
Temperatura de estrusion: 240ºC-250ºC
Plastico: ABS 3mm
Nozzle: 0,3mm

Os pongo unas fotos del filamento como se queda:
resim
resim

Un saludo y mil gracias
Citar
#2
Wow, en mi vida lo habia visto.

Podria ser que el nozzle está atascado, pero sigue apretando el extrusor, y la consecuencia es esa. Pero ya te digo que nunca lo habia visto.

¿Has probado a limpiar el nozzle?
Citar
#3
Gracias por contestar tan rápido.

Lo gracioso es que al principio, cuando quito el rizo, sí sale por el nozzle, y cuando lleva 8-10 minutos saliendo un hilillo, deja de salir, y es por el rizo. De todas formas ya he metido el nozzle en acetona y limpiado y me sigue haciendo lo mismo.
Citar
#4
¿Podría ser porque se caliente más arriba de lo que debiese? Tengo un ventilador de 30mm, habría que meter uno más grande?
Citar
#5
En general, hasta con un ventilador de 20mm te deberia de bastar. Más de 30 es overkill.

¿Puede que tu filamento de plástico esté super-retorcido? Si quitas el j-head, y haces girar el motor del extrusor, puedes ver cómo sale el filamento ¿Puedes comprobar si gira en torno a su eje?
Citar
#6
El problema no es aguas arriba, el problema es aguas abajo: Se te atasca el filamento. Puede ser por falta de ventilación, pero yo me inclinaría por la relacción entre tu extrusor y el filamento que usas. Algunos le llaman a eso filamento de mala calidad, pero para mi depende. Te ocurre con otros filamentos/colores?
Yo acabé por tirar un rollo entero negro porque me hacía cosas parecidas con 4 extrusores distintos...
Hay otra cosa que puedo ver de tu extrusor... El diámetro en el cuerpo de refrigeración que no se ve en tu foto es demasiado grande. Entre la rosca de empuje del extrusor y la punta debería haber un diámetro casi constante para que ningún esfuerzo pueda perderse lateralmente como te ocurre a ti.
Suerte!
Citar
#7
Yo mediría con un calibre el diámetro interno de ese tubo y el diámetro de filamento. Me da la sensación de que hay mucha diferencia de diámetros, como cuando se usa un filamento de 1,75 en un extrusor para 3mm, sobra hueco y la presión que mete si se obstruye provocaría el rizado interno ese

_____________________________________
Uno puede devolver un préstamo de oro, pero está en deuda de por vida con aquellos que son amables.

Blog personal: https://diyocio.weebly.com
Citar
#8
Buenas.

Lo primero agradecer las respuestas.
Ya encontré solución al rizado, no era más que refrigerar más abajo, el ventilador estaba demasiado arriba y no refrigeraba donde lo tenía que hacer.

Aprovecho este post para hacer una pregunta: ¿hay forma de conseguir el archivo marlin que está en la impresora instalado sin tenerlo? Es decir, extraer el marlin que tiene para ver como esta configurada la impresora, ya que yo la compre hecha.

Muchas gracias y un saludo.
Citar
#9
No se puede sacar el codigo de grabado en la memoria de un arduino que yo sepa, pero si tienes LCD puedes comprobar algunos valores como los pasos por mm, aceleraciones y mas y cambiarlo manualmente en un Marlin nuevo. Si no tienes pantalla supongo que conectado al ordenador tambien se podra sacar esos valores con algun G-code.
Citar
#10
Muy interesante lo de la solucion del churro.

El marlin no lo puedes sacar, pero los tios que te han vendido la impresora lo tienen. Mandales un mail y pideselo.
Citar
#11
Buenas.

El problema vuelve a aparecer. La barrera termica se calienta demasiado y el plastico se dilata( en la parte del enfriador, como debe en las fotos del primer post), dando como consecuencia el rizado. He bajado a 230 el abs, pero funde regular y aún así se atasca. Compre un ventilador más grande, pero claro, ahora no deja subir de 218-219 C. Estoy por darle una patada a esto y listo, todo resuelto. Jajaajjaja

Haber sí se os ocurre alguna cosa que hacer.

Gracias
Citar
#12
Realmente, la barrera termica en parte se calienta, yo quizas veria mas problema de atasco que de temperaturas la verdad....

Que hotend es?

UN Saludo¡
Citar
#13
El ventilador lo tienes que poner sólo a la parte de arriba, no al bloque térmico, si no vas a ser incapaz de calentar el extrusor. Muestra fotos de tu configuración.... y prueba otro color.
Citar
#14
resim

El ventilador va ahi. En las ranuras de refrigeracion del J-head (realmente solo se puede mover arriba o abajo... ¿Un cm?)

Dudo que cambiar de color haga que se le deje de retorcer el filamento (yo prefiero encender velas a San Celedonio y San José, pero para gustos... colores?).
Citar
#15
Yo apuesto a que es porque el fusor no está bien montado.

Si es un E3D, tiene 4 partes (boquilla, cuadrado del calentador, aletas de refrigeración, y tornillo hueco que une el cuadrado con las aletas)

Desmontalo y montalo en este orden:

1. atornilla la boquilla al cuadrado y aprietalo.
2. atornilla el tornillo hueco al cuadrado y aprietalo.
3. atornilla el cuerpo con las aletas de refrigeración en el tornillo hueco y aprietalo.

Si se hace en otro orden, se puede quedar un hueco en el interior del fusor, que hace que el filamento se expanda y se atasque.
Citar
#16
Hola, desde mi modesta opinion, creo que el problema lo tienes en la barrera termica que es demasiado corta y no llega hasta el final de la rosca del cuerpo refrigerador, con lo que te queda un hueco de mas o menos 5mm frente a los 3 mm del filamento,con lo cual el filamento no va guiado en todo el recorrido. Ademas esa barrera termica creo que no lleva tubo de teflon dentro con lo cual la temperatura de la barrera termica se transmite al filamento,lo ablanda un poco y hace que se atasque y se rice.
He mirado las especificaciones de esa barrera termica y las que he visto son de 20 mm de longitud total,mientras que las normales miden 26 mm. Además a las normales se les suele rebajar un poco la rosca para que suban un poco mas arriba.
Saludos
Citar
#17
yo_mismo escribió:Yo apuesto a que es porque el fusor no está bien montado.

Si es un E3D, tiene 4 partes (boquilla, cuadrado del calentador, aletas de refrigeración, y tornillo hueco que une el cuadrado con las aletas)

Desmontalo y montalo en este orden:

1. atornilla la boquilla al cuadrado y aprietalo.
2. atornilla el tornillo hueco al cuadrado y aprietalo.
3. atornilla el cuerpo con las aletas de refrigeración en el tornillo hueco y aprietalo.

Si se hace en otro orden, se puede quedar un hueco en el interior del fusor, que hace que el filamento se expanda y se atasque.

Hago exactamento como lo indicas, pero modifico una cosa, la punta no la dejo totalmente pegada al cuadrado metalico, sino que la desenrosco media vuelta. Despues sigo con los pasos como me indicas.

jordiquad escribió:Hola, desde mi modesta opinion, creo que el problema lo tienes en la barrera termica que es demasiado corta y no llega hasta el final de la rosca del cuerpo refrigerador, con lo que te queda un hueco de mas o menos 5mm frente a los 3 mm del filamento,con lo cual el filamento no va guiado en todo el recorrido. Ademas esa barrera termica creo que no lleva tubo de teflon dentro con lo cual la temperatura de la barrera termica se transmite al filamento,lo ablanda un poco y hace que se atasque y se rice.
He mirado las especificaciones de esa barrera termica y las que he visto son de 20 mm de longitud total,mientras que las normales miden 26 mm. Además a las normales se les suele rebajar un poco la rosca para que suban un poco mas arriba.
Saludos

Yo creo casi al 100% que es lo que comenta el compañero, ya que es verdad que mi barrera termica no llega hasta el final de la rosa del enfriador, se queda mas baja, que da la casualidad que es donde se dilata e impide que baje el filamento. ¿Sabeis donde puedo comprar la barrera termica adecuada para filamento de 3mm?

Mil gracias a todos por aportar ideas y soluciones, de verdad.

Un saludo compañeros!!!!
Citar
#18
Por cierto, mi hotend es como el de la fotografia que ha subido el compañero bimblis.
Citar
#19
estoy con el mismo proble y mismo hotend, y recien comprado, e probado varios filamentos temperaturas y no consigo extruir mas de 5 cm antes del atasco
Citar
#20
Hola.

Yo imprimiendo PLA 3mm con el mismo fusor me encuentro esto:

A los pocos minutos de imprimir deja de sacar material y empieza a imprimir en el aire. Si desmonto veo esto:

resim

La solución es quitar el filamento, calentar a 250º, accionar a mano el motor y empezar a sacar material.....y se vuelve a atascar.

¿alguna idea?
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Consulta para la extrusión en medio de la impresión gnaciux 10 843 01-10-2018, 06:17 PM
Último mensaje: shiryu55
  [DUDA] En busca de un nuevo sistema de extrusión de 1.75mm nexocomun 15 3,891 14-02-2015, 12:59 AM
Último mensaje: JL. M
  Problema d'extrusión con un bulldog lite soytomtom 1 577 10-01-2015, 12:31 PM
Último mensaje: soytomtom