Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema ender 3 saltos extrusor
#1
Buenas tardes a todos,

Ya desquiciado me animo a buscar ayuda por aquí. Hace cosa de dos semanas empezó a dar saltos el extrusor, sin previo aviso y usando la misma configuración de siempre. El problema es que en la tercera capa empieza con los saltos hasta que llega al relleno, o pasan unas cuantas capas.
Decidí cambiar la pinza de serie por una de metal para ver si lo conseguía solventar pero nada. Según iba leyendo sobre problemas parecidos, lo achacaban al nivel de la cama, a que la boquilla estaba muy pegada a la cama, a modificar los pasos del extrusor, el flow, etc.
He llegado a modificar y afinar todo, e incluso cambiar los muelles de la cama. Nivelada y afinada la máquina, con los pasos del extrusor perfectos, lo único que he conseguido es que no de saltos bajando el multiplicador de extrusión en simplify3d a 0.72, que es algo excesivo creo para PLA, y llegan los problemas de que los perimetros no llegan a juntarse, no queda liso en la última capa, etc.
He de decir que antes la impresora iba muy bien pero ahora mismo me deja un poco desconcertado. Imprimo a 205º la boquilla y 45º la cama. Os adjunto capturas de la configuración que tengo ahora mismo para imprimir, aunque ya modificada varias veces para ver si daba con la tecla. 
Gracias por la ayuda.
resim

resim

resim

resim

resim

resim

resim

resim

resim

resim
Citar
#2
Buenas te explico así por encima.
Primero mira que el tubo teflón al final no esté deteriorado. Que el Hotend y boquilla no esté con semiatasco. La polea del extrusor igual sucia o gastada.
Lo normal para con el simply los valores
0,40
0,90-1
0,40
Retracción 6. La veo algo elevada. Pon 4,5 pero eso con test Retracción lo sacas y para ese pla.
El levantar el eje z (Zlif) va muy bien si es una pieza un poco larga. Normalmente se pone la altura de capa que se utiliza.
La velocidad Retracción es elevada puede se caliente el motor 40 45.
Distancia de rodaje es elevada. 0,25 de sobra. ( eso es para que cada vez que acaba una esquina o línea no extruder o tiene que empezar en otro lado)
Lo de limpiar la boquilla desactivalo.
La altura de la primera capa pon 100 en el simply esa casilla funciona de otra manera. Si la capa fuese 0,1 tendrías que poner 200. Para que la primera capa fuese 0,2. Y así no tener problemas con otros laminadores. Y altura de cama
La anchura de primera capa hay si puedes subir un poco 105-110
Yo el patrón de rellenado utilizo panel de abeja.
Y veo que el ancho de extrusión del rellenado lo tienes a 125,
Hay puedes tener el problema que entre tantas retracción y demás le estas diciendo que meta casi el doble de material que como tienes configurado el simply las primera opciónes. Bajalo 100-110.
Puedes probar que cuando te empieza con el clkc clack, subir a temperatura del nozzle. Haber si no te lo hace,

Coje un cubo de calibración o una pieza y empieza con un perfil nuevo con valores que te he puesto para pla.
Pero primero vuelve a calibrar la cama. Ya sabes calientas la cama 60. Te tomas el café. Y calibrar la cama con el folio que roce.
Y dale caña.
Ya me dirás.


Enviado desde mi SGP712 mediante Tapatalk
Citar
#3
(20-05-2019, 04:25 PM)Rafa330 escribió: Buenas te explico así por encima.
Primero mira que el tubo teflón al final no esté deteriorado.  Que el Hotend y boquilla no esté con semiatasco. La polea del extrusor igual sucia o gastada.  
Lo normal para  con el simply los valores
0,40
0,90-1
0,40
Retracción 6. La veo algo elevada. Pon 4,5 pero eso con test Retracción lo sacas y para ese pla.
El levantar el eje z (Zlif) va muy bien si es una pieza un poco larga.  Normalmente se pone la altura de capa que se utiliza.
La velocidad Retracción es elevada puede se caliente el motor 40 45.
Distancia de rodaje es elevada.  0,25 de sobra.  ( eso es para que cada vez que acaba una esquina o línea no extruder o tiene que empezar en otro lado)
Lo de limpiar la boquilla desactivalo.
La altura de la primera capa pon 100 en el simply esa casilla funciona de otra manera.  Si la capa fuese 0,1 tendrías que poner 200. Para que la primera capa fuese 0,2.  Y así no tener problemas con otros laminadores. Y altura de cama
La anchura de primera capa hay si puedes subir un poco 105-110
Yo el patrón de rellenado utilizo panel de abeja.
Y veo que el ancho de extrusión del rellenado lo tienes a 125,
Hay puedes tener el problema que entre tantas retracción y demás le estas diciendo que meta casi el doble de material  que como tienes configurado el simply las primera opciónes. Bajalo 100-110.
Puedes probar que cuando te empieza con el clkc clack,  subir a temperatura del nozzle.  Haber si no te lo hace,

Coje un cubo de calibración o una pieza y empieza con un perfil nuevo con valores que te he puesto para pla.
Pero primero vuelve a calibrar la cama.  Ya sabes calientas la cama 60. Te tomas el café. Y calibrar la cama con el folio que roce.
Y dale caña.
Ya me dirás.  
   

Enviado desde mi SGP712 mediante Tapatalk

Empezaré con ello a ver como responde, te mantendré al tanto y muchas gracias!  Clap
Citar
#4
(20-05-2019, 04:25 PM)Rafa330 escribió: Buenas te explico así por encima.
Primero mira que el tubo teflón al final no esté deteriorado.  Que el Hotend y boquilla no esté con semiatasco. La polea del extrusor igual sucia o gastada.  
Lo normal para  con el simply los valores
0,40
0,90-1
0,40
Retracción 6. La veo algo elevada. Pon 4,5 pero eso con test Retracción lo sacas y para ese pla.
El levantar el eje z (Zlif) va muy bien si es una pieza un poco larga.  Normalmente se pone la altura de capa que se utiliza.
La velocidad Retracción es elevada puede se caliente el motor 40 45.
Distancia de rodaje es elevada.  0,25 de sobra.  ( eso es para que cada vez que acaba una esquina o línea no extruder o tiene que empezar en otro lado)
Lo de limpiar la boquilla desactivalo.
La altura de la primera capa pon 100 en el simply esa casilla funciona de otra manera.  Si la capa fuese 0,1 tendrías que poner 200. Para que la primera capa fuese 0,2.  Y así no tener problemas con otros laminadores. Y altura de cama
La anchura de primera capa hay si puedes subir un poco 105-110
Yo el patrón de rellenado utilizo panel de abeja.
Y veo que el ancho de extrusión del rellenado lo tienes a 125,
Hay puedes tener el problema que entre tantas retracción y demás le estas diciendo que meta casi el doble de material  que como tienes configurado el simply las primera opciónes. Bajalo 100-110.
Puedes probar que cuando te empieza con el clkc clack,  subir a temperatura del nozzle.  Haber si no te lo hace,

Coje un cubo de calibración o una pieza y empieza con un perfil nuevo con valores que te he puesto para pla.
Pero primero vuelve a calibrar la cama.  Ya sabes calientas la cama 60. Te tomas el café. Y calibrar la cama con el folio que roce.
Y dale caña.
Ya me dirás.  
   

Enviado desde mi SGP712 mediante Tapatalk

Tras hacer todos los cambios que me dijiste y a parte aflojar un poco los tornillos de las ruedas de las guias del eje z, vuelve a funcionar la cosa. Menos mal, porque ya no sabía que mas hacer  Facepalm
Muchas gracias por la ayuda Rafa330! Por si alguno más le sirve de ayuda, que tenga en cuenta este post!
Citar
#5
Ok me alegro. Las ruedas del eje z solo se tocan las que tiene la tuerca descentrica. Las otras son de apollo.
Y tienen que estar lo suficiente apretada para que ninguna rueda patine. Empujando con el dedo..
El mismo patrón es para la cama, carro y demás.

Enviado desde mi SGP712 mediante Tapatalk
Citar
#6
(20-05-2019, 08:17 PM)Rafa330 escribió: Ok me alegro.  Las ruedas del eje z solo se tocan las que tiene la tuerca descentrica. Las otras son de apollo.
Y tienen que estar lo suficiente apretada para que ninguna rueda patine. Empujando con el dedo..
El mismo patrón es para la cama,  carro y demás.

Enviado desde mi SGP712 mediante Tapatalk

A cual te refieres con la tuerca descéntrica Rafa330? Ahí me pusiste en duda, yo directamente cogí y aflojé un poco las tuercas de cada rueda del eje z. Siguen estando prietas pero no a reventar Nusenuse
Citar
#7
Yo es que tengo la tevo tornado supongo que será igual.
La que lleva espaciador solo se apreta hacia dentro. Sobre el eje mismo. Nunca apretara sobre el perfil.
Y la que lleva tuerca descentrica es la que apreta hacia el perfil. Y hacia dentro. No se si me explico.

Si miras las ruedas todas son así por un lado. Solo verás que tiene espaciadores y por el contrario llevan la tuerca descentrica. Si tu giras la tuerca descentrica es la que aprieta al perfil o afloja

Perdón se llaman tuercas excéntricas




Enviado desde mi SGP712 mediante Tapatalk
resimresimresim
Citar
#8
(21-05-2019, 03:36 PM)Rafa330 escribió: Yo es que tengo la tevo tornado supongo que será igual.
La que lleva espaciador solo se apreta hacia dentro. Sobre el eje mismo. Nunca apretara sobre el perfil.
Y la  que lleva tuerca descentrica es la que apreta hacia el perfil.  Y hacia dentro.  No se si me explico.

Si miras las ruedas todas son así por un lado.  Solo verás que tiene espaciadores y por el contrario llevan la tuerca descentrica.  Si tu giras la tuerca descentrica es la que aprieta al perfil o afloja

Perdón se llaman tuercas excéntricas




Enviado desde mi SGP712 mediante Tapatalk
resimresimresim

Ah vale vale, ahora lo pillo. Echaré un ojo esta tarde, en la del eje x si que sé cual es, pero en las del z no me fijé. Gracias por la info!
Citar
#9
Mirate el carro ese es el casi nunca se mira. Y muchas veces es el que da problemas, por que hace mover el Hotend para un lado o otro y no se aprecia.
En la tevo la tuerca descentrica es la abajo.

Enviado desde mi SGP712 mediante Tapatalk
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema con círculos en una ender 3 Euskalonski 2 125 10-11-2019, 12:13 PM
Último mensaje: Euskalonski
  Problema al imprimir ciertos diseños. Tac tac extrusor Comediaan 10 367 02-11-2019, 08:51 PM
Último mensaje: wasonn
  CONSULTA Problema en el eje X Ender 3 Blackslash 2 163 03-10-2019, 03:45 PM
Último mensaje: Blackslash
  DUDA Problema con velocidad ender 3 generaldeltrap 18 485 08-08-2019, 02:36 AM
Último mensaje: Rafa330
  Ender 3: Problema con salto en eje z para retroacción jaume12 2 268 06-08-2019, 07:23 PM
Último mensaje: pere_gs