Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema ender 3 nueva
#1
Fotografía 
resim

hola que tal, soy nuevo en el foro y quería consultar un problema por si a alguien le ha sucedido, ayer me llegó mi nueva impresora creality ender 3, pude armarla siguiendo un tutorial, en el primer encendido funcionó bien, al darle auto home los motores se movieron al punto 0, la cama y el hot end calentaban. la apagué para regular el fin de carrera del eje x y la nivelacion de la cama, al intentar encenderla nuevamente, el display quedó en azul sin ningún tipo de leyenda, los cooler de la fuente funcionan y la luz azul de la caja electrónica enciende, pero no hace nada, muevo la perilla de control y presiono el botón y nada, solo se muestra el display azul. De mas está contarles mi decepción por que no pude realizar ni una impresión de prueba, y mi miedo mas grande es que se halla quemado algo electrónico.
Citar
#2
Aunque es obvio, debo decirlo: mira los cables que estén firmemente apretados (creo llevan una tuerca para asegurarlos en su sitio ¿no?, igual me confundo con otra impresora, no te rayes si no lo tienes.)

Lo segundo, si no es eso, tira de garantía, no es plan de meterle mano y perderla, menos aún recien recibida.
Ulticampy V2: fundiendo plástico sin descanso...
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Novato con Problemas Creality Ender 3 Hiphorse 4 126 13-08-2019, 07:29 AM
Último mensaje: OrtegoWRX
  DUDA Problema con velocidad ender 3 generaldeltrap 18 246 08-08-2019, 02:36 AM
Último mensaje: Rafa330
  Ender 3 impresiones se rompen tognaco 8 230 07-08-2019, 12:02 PM
Último mensaje: tognaco
  Ender 3: Problema con salto en eje z para retroacción jaume12 2 90 06-08-2019, 07:23 PM
Último mensaje: pere_gs
  Extrusor en Ender 3 tognaco 5 193 27-07-2019, 12:22 PM
Último mensaje: tognaco