Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema en el extrusor
#1
Hola, estaba terminando una impresion y de repente veo que se ha roto el pla. Al intentar ponerlo de nuevo,imposible, supongo que se ha quedado algun trozo dentro. Me veo algun video y retiro el ventilador y veo en el tubo que va al extrusor un trozo azul de pla (dentro), con el extrusor caliente meto la allen mas finita por ese tubo y sale un pegote derretido del pla (la llave entra bastante). Despues de eso, vuelvo a meter la allen por si queda algo pero ya no entra tanto. Monto de nuevo el ventilador y ahora soy incapaz de meter el pla! Tengo la sensacion de sobrepasar el primer tramo,pero llego a un tope y no sale nada por el extrusor. Seguira atascado? Como puedo resolverlo? Debo desmontar el extrusor?
Gracias por vuestra ayuda
Citar
#2
Parece que se te ha atascado del todo el barrel (el tubo). Hay gente que lo que hace es desmontarlo entero y calentarlo a mano con mucho cuidado con una pistola de aire caliente o similar para que salga todo el plastico atascado derretido. Prueba primero a quizar el nozzle (la boquilla) e intentar desatascarla antes de desmontar el barrel. Tienes que hacerlo con la boquilla caliente. Con unos alicates sujetas el cubo calentador y con otros aflojas la boquilla con cuidado. El barrel es uno de los recambios que hay que tener mas a mano.
Citar
#3
Gracias! Parece que es el tubo si. Tengo 2 de repuesto asi que creo que antes de desatascarlo lo cambiaré directamente y luego intento limpiarlo. Tambien tengo boquilla de repuesto de 0.4 y 0.3. Ambas se quitan a rosca no? Sujetando el cubo y aflojando uno y otro,no?
Pueden quitarse sin retirar el calentador y el cable del sensor?
Citar
#4
La boquilla quitala estando caliente. Ambas salen a rosca. Se pueden quitar sin retirar el calentador ni el sensor, aunque si el sensor sólo va metido y no lleva tornillo se te saldrá. Cuando quites el nozzle apaga la impresora y que se enfrie totalmente altes de quitar el cubo calentador y el barrel.
Citar
#5
Gracias goguito82, la verdad es que la boquilla bien,pero el barrel he sido incapaz de desenroscarlo del cubo!! Aun asi, al cambiar la boquilla (que era lo que estaba mas obstruido) y limpiado bien el barrel, sacando incluso el tubo de teflon y limpiando a fondo, parece que ya funciona otra vez! La verdad es que no llevo muchas impresiones,aun son mas que nada pruebas y me ha sorprendido que se rompiera el pla, pero esto lo dejo para otro post que tengo varias dudas...
Gracias de nuevo!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema movimiento extrusor kikirikiki 1 142 25-09-2018, 05:24 PM
Último mensaje: Simemart
  Problema extrusor titan + e3d v6 Darshu312 16 1,530 02-08-2018, 04:01 PM
Último mensaje: irondl
  problema con extrusor anet a8 infinitybox3d 2 299 25-06-2018, 09:25 PM
Último mensaje: infinitybox3d
  Problema Extrusor Anet A6 Pepoteo 2 425 22-02-2018, 02:02 PM
Último mensaje: Pepoteo
  problema extrusor anet a8 Ferni06 1 584 06-02-2018, 09:14 PM
Último mensaje: wekoyote