Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema en capas
#1
Hola chicos

Tengo un problema grande.

Imprimo en repetier a 245-250 y la cama a 100.

No sé qué pasa que cuando llega a cierta altura empezando a despegarse las capas y a separarse bastante.

Al principio achaque a que tenía la ventana de la habitación abierta y eso provocó un descenso de temperatura, pero repetí con ventana cerrada y nada.

La altura y los pasos del eje z están bien, la cama perfectamente nivelada, no entiendo que puede estar pasando.

Me ayudáis?


Enviado desde mi iPhone utilizando Tapatalk
Prusa i3 Steel! Cuando imprima sere feliz xD
Citar
#2
Ayudaría si añadieses algunos datos :

- tipo de material (imagino que por las temperaturas ABS)
- fotos de la pieza (para diagnosticar bien el problema)
- altura de la capa y nozzle (que imagino que serán 0.2 y 0.4 respectivamente)
- ¿qué infill usas?
- ¿está bien configurado el extrusor? Es decir, seguiste la guía de reprap ? http://reprap.org/wiki/Triffid_Hunter's_...tion_Guide (lo digo porque podría ser que salga poco plástico)

ABS, impresiones altas y cambios de temperatura (por mínimos que sean) es "normal" que la pieza se agriete un poco y aparezcan fisuras, pero mínimas, muy pequeñas
Citar
#3
(08-03-2016, 04:46 PM)ICEM4N escribió: Ayudaría si añadieses algunos datos :

- tipo de material (imagino que por las temperaturas ABS)
- fotos de la pieza (para diagnosticar bien el problema)
- altura de la capa y nozzle (que imagino que serán 0.2 y 0.4 respectivamente)
- ¿qué infill usas?
- ¿está bien configurado el extrusor? Es decir, seguiste la guía de reprap ? http://reprap.org/wiki/Triffid_Hunter's_...tion_Guide (lo digo porque podría ser que salga poco plástico)

ABS, impresiones altas y cambios de temperatura (por mínimos que sean) es "normal" que la pieza se agriete un poco y aparezcan fisuras, pero mínimas, muy pequeñas

Todo correcto en los datos ABS y 0.2 0.4, ahora mismo vuelvo a configurarlo pero en teoria esta bien, y la foto ahora veo si puedo hacerla una, porque del cabreo ha ido directamente a la caja de desperdicios... me he levantado y he visto como estaba....

ahora te comento!

Gracias ice

(08-03-2016, 04:46 PM)ICEM4N escribió: Ayudaría si añadieses algunos datos :

- tipo de material (imagino que por las temperaturas ABS)
- fotos de la pieza (para diagnosticar bien el problema)
- altura de la capa y nozzle (que imagino que serán 0.2 y 0.4 respectivamente)
- ¿qué infill usas?
- ¿está bien configurado el extrusor? Es decir, seguiste la guía de reprap ? http://reprap.org/wiki/Triffid_Hunter's_...tion_Guide (lo digo porque podría ser que salga poco plástico)

ABS, impresiones altas y cambios de temperatura (por mínimos que sean) es "normal" que la pieza se agriete un poco y aparezcan fisuras, pero mínimas, muy pequeñas

Vale acabo de volver a configurar. le pedia que extruyera 100 mm y me extruia 91mm he hecho la regla de 3 y ahora en vez de 185 le he puesto 203.29670329670333 es en teoria lo que deberia tener. a ver si hay suerte.
Prusa i3 Steel! Cuando imprima sere feliz xD
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Desplazamiento de capas? Replikante 0 126 13-09-2018, 05:04 PM
Último mensaje: Replikante
  CONSULTA pausas inexplicables entre capas LUIS SANMARTIN 11 358 12-09-2018, 06:53 PM
Último mensaje: LUIS SANMARTIN
  CONSULTA Ayuda con las capas que tienen como poros Hdsky07 3 426 20-07-2018, 09:36 PM
Último mensaje: mondobizarro
  CONSULTA Capas inferiores chafadas (Ender-3) Levelduckling9 5 521 15-07-2018, 10:09 AM
Último mensaje: Simemart
  Separación capas joseitor 3 293 21-06-2018, 08:04 PM
Último mensaje: joseitor