Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema de líneas en impresión
#1
Pregunta 
Hola a todos.

Hace poco me he introducido en el mundo de la impresión con una Tevo Tornado. Más o menos ya controlo los principios básicos y he ido puliendo los problemas con que me he ido encontrando sin mucha dificultad. Lo típico del stringing, warping, etc lo tengo controlado, pero hay un problema que no consigo resolver y no encuentro información al respecto o casos parecidos ni tampoco en los típicos troubleshooting que hay por la red.

Básicamente el problema es que en algunas impresiones aparecen unas líneas muy marcadas en algunas capas. He podido observar tras diversas pruebas que sucede cuando en esa capa hay un cambio relevante en el modelo (agujeros, ranuras, cambio a una capa con mayor o menor superficie...). No se trata ni de desplazamiento de capa ni efecto eco, eso lo tengo claro, pero no se me ocurre qué puede estar pasando.

Para mayor claridad incluyo una foto de la última pieza. Se puede apreciar que las líneas se producen cuando empiezan o terminan los agujeros y las ranuras.


resim

Está cortado con CURA e impreso con PLA a 205º y 40 mm/s.

¿Qué puede ser? Me tiene desconcertado este problema, no le encuentro ninguna explicación  Nusenuse

Saludos!
Citar
#2
(17-11-2018, 11:37 PM)palarea escribió: Hola a todos.

Hace poco me he introducido en el mundo de la impresión con una Tevo Tornado. Más o menos ya controlo los principios básicos y he ido puliendo los problemas con que me he ido encontrando sin mucha dificultad. Lo típico del stringing, warping, etc lo tengo controlado, pero hay un problema que no consigo resolver y no encuentro información al respecto o casos parecidos ni tampoco en los típicos troubleshooting que hay por la red.

Básicamente el problema es que en algunas impresiones aparecen unas líneas muy marcadas en algunas capas. He podido observar tras diversas pruebas que sucede cuando en esa capa hay un cambio relevante en el modelo (agujeros, ranuras, cambio a una capa con mayor o menor superficie...). No se trata ni de desplazamiento de capa ni efecto eco, eso lo tengo claro, pero no se me ocurre qué puede estar pasando.

Para mayor claridad incluyo una foto de la última pieza. Se puede apreciar que las líneas se producen cuando empiezan o terminan los agujeros y las ranuras.


resim

Está cortado con CURA e impreso con PLA a 205º y 40 mm/s.

¿Qué puede ser? Me tiene desconcertado este problema, no le encuentro ninguna explicación  Nusenuse

Saludos!

Hola estimado, me parece que deberia controlar el los ejes que no tengan juego. que los drivers no se calienten a mas de 70 º, y que el tiempo del pulso de direccion este en 50ms minimo.saludos
Citar
#3
Muchas gracias!

Lo he comprobado, pero sigue sucediendo igual.

He probado con el ajuste en CURA "Outer Before Inner Walls" y con esto he logrado una mejora sustancial, pero todavía se aprecian las líneas cuando se produce un cambio importante en la capa.

Un saludo
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Problema de impresion con Anet A8 pablobuma 4 156 16-11-2018, 12:16 PM
Último mensaje: feralaz
  CONSULTA Problema de impresion con Anet A8 pablobuma 4 221 16-11-2018, 11:03 AM
Último mensaje: feralaz
  Problema de impresion. Kageshima 6 310 04-10-2018, 12:10 AM
Último mensaje: Kageshima
  Fallo de impresion a media impresion 21Curiosos 6 393 04-08-2018, 03:37 PM
Último mensaje: 21Curiosos
  Problema en medio de la impresion Laudies 2 186 30-07-2018, 03:32 PM
Último mensaje: Laudies