Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con ultima capa
#1
Hola!

ya parece que esto empieza a marchar

me estoy encontrando un problema y es que parece que la pieza se queda sin terminar, como si no echara la ultima capa y se viera lo de dentro, por lo demas la pieza esta bien

Me paso con el cubo de calibración, pense que habria sido un error. He mandado otra pieza y hace lo mismo.

alguna idea?

gracias!
Citar
#2
no se que programa usas para hacer el fileteado. en caso de usar slic3r, tienes una opcion para modificar la cantidad de plastico que tiene que echar en cada momento de impresion.

En la primera pestaña, tienes un apartado "Advanced". Hay una opcion que pone Top solid infill, deberias subier el porcentaje hasta que veas que te lo cierra correctamente. Empieza con 110% y vete subiendo de 5 o 10 segun vayas viendo como queda la pieza acabada
Citar
#3
Mmm probare yo tb a hacer eso. Yo lo que hacia es en lugar de poner mas plastico en las capas que cierran en relleno, es poner mas capas por arriba.

resim

Yo empiezo con 6 capas, xk al tener la punta de 0.3 el plastico con 3 capas quedaba casi transparente. Y en la parte superior cierro con 5, y ya no quedan agujeros.
Citar
#4
Estoy probando lo que me indicais ambos.

Mi problema es que parece que ni siquiere intenta echar una ultima capa, yo veo perfectamente las paredes limitrofes y el relleno del interior, es como si estuviera sin terminar, sin cierre.

pruebo y os cuento

gracias
Citar
#5
Nada, igual... Mirando capa a capa el slicer veo que la ultima sale abierta...

resim
Citar
#6
He estado tocando parametros, le he puesto el alto de capa en 0,3 y shora sale mucho mejor, pero sigue abierto por arriba y la pieza mide menos de alto Triste

No reajusta las capas para que haya mas y diga midiendo lo mismo de alto?

Gracias!
Citar
#7
solucionado el tema de la altura erronea. Le faltaba engrase y no iba como debia ir...

me sigue haciendo un poco de separacion final entre paredes y relleno, me ocurre sobre todo en los rellenos basados en movimiento de eje X, cuando se trata de rellenos basados en eje Y va perfecto. Quizas la correa necesita mas tension?

saludos
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Cambio de velocidad a partir de una determinada capa Juanillo 2 152 03-07-2020, 11:32 PM
Último mensaje: Simemart
  CONSULTA Primera capa nefasta Ruben78mad 2 139 12-06-2020, 08:29 AM
Último mensaje: Andreu MS
  CONSULTA Primera capa nefasta Ruben78mad 2 152 04-06-2020, 01:03 PM
Último mensaje: Wibols
  Problema primera capa Cobre3 2 122 28-05-2020, 07:16 PM
Último mensaje: Cobre3
  Ender 3 Pro solo imprime bien una capa Yoanet 2 206 08-05-2020, 10:52 PM
Último mensaje: Simemart