Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con nuevo filamento
#1
Pregunta 
Buenas a tod@s:

Ayer me llegaron un par de rollos de PLA + de la marca Sunlu. Un compañero me había hablado muy bien de estos filamentos ya que eran buenos y a un precio correcto.

He visto que en lugar de imprimir a 200ºC como los PLA's que  había utilizado hasta ahora estos tienen una horquilla de entre 205 y 230ºC.

A pesar de ponerlos a 230ºC no me imprime correctamente. No sale material por la boquilla. El filamento es de 1.75 ocmo el resto de filamentos que utilizo y la boquilla es de 0.4mm.

Qué puede ser? He cambiado el rollo de filamento por el que estaba utilizando hasta ahora e imprime bien. Pero a la que pongo el nuevo no.

No creo que sea por velocidad de impresión ya que si levanto el nozzle de la cama manualmente tampoco se aprecia que salga material.


Muchas gracias de antemano.
Citar
#2
Buenas a tod@s:
-¡Hola!

Ayer me llegaron un par de rollos de PLA + de la marca Sunlu. Un compañero me había hablado muy bien de estos filamentos ya que eran buenos y a un precio correcto.
- a mi me funciona muy bien lo que he comprado de esa marca, el último uno de PETG y perfecto.

He visto que en lugar de imprimir a 200ºC como los PLA's que había utilizado hasta ahora estos tienen una horquilla de entre 205 y 230ºC.
-Torre de temperatura para salir de dudas

A pesar de ponerlos a 230ºC no me imprime correctamente. No sale material por la boquilla. El filamento es de 1.75 ocmo el resto de filamentos que utilizo y la boquilla es de 0.4mm.
-Si no sale material, desmontar el extrusor y empezar desde cero. Se tarda menos en hacer eso que dar vueltas y vueltas a ver que pasa.

Qué puede ser? He cambiado el rollo de filamento por el que estaba utilizando hasta ahora e imprime bien. Pero a la que pongo el nuevo no.
-Si no sale material, desmontar el extrusor y empezar desde cero. Se tarda menos en hacer eso que dar vueltas y vueltas a ver que pasa.

No creo que sea por velocidad de impresión ya que si levanto el nozzle de la cama manualmente tampoco se aprecia que salga material.
-Si no sale material, desmontar el extrusor y empezar desde cero. Se tarda menos en hacer eso que dar vueltas y vueltas a ver que pasa.


Muchas gracias de antemano.
-De nada
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Nuevo por aqui Segurajonas 0 283 15-12-2017, 08:49 PM
Último mensaje: Segurajonas
  CONSULTA Soy nuevo ¿Que impresora me recomendais? JAD 3 658 15-11-2017, 04:03 PM
Último mensaje: jgarridc
  Problema con filamento entre capas tresdmark 6 904 03-06-2017, 03:13 PM
Último mensaje: Xsion
  Problema con envio de filamento Bendal 1 504 24-05-2017, 07:02 AM
Último mensaje: ICEM4N
  Problema al sacar filamento. carcueza 2 547 24-01-2017, 10:38 PM
Último mensaje: PedroCat