Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con la temperatura del extrusor
#1
Ultimamente cuando estoy imprimiendo o al darle a precalentar el extrusor sube un poco y empieza a bajar de repente. Se arregla cuando empujo al termostato hacia adentro pero al rato vuelve a bajar. Compro otro cable o tiene alguna solución?
Aqui os dejo como lo tengo puesto, de hecho le corte al plastico amarillo que recurre los cables para que entre mas pero aun así.
Podeis ayudarme? Graciasresimresim

Enviado desde mi SM-G935F mediante Tapatalk
Citar
#2
Yo probaría a fijarlo bien con cinta kapton.
Citar
#3
Podria ser tambien que los terminales de la sonda esten muy juntos dentro del bloque y al moverse el hotend te haga corto.Comprueba que las fundas de teflon cubren todo el hilo hasta la capsula de la sonda.Tambien puede ser que uno o los dos conductores de la sonda esten rotos o a punto de partir y por eso al moverlo se arregla ,pero en cuanto se mueve un poco se desconecta.
Citar
#4
A mi me marca 980ºC y me estoy volviendo loco porque el que me lo ha mandado me dice que funciona bien.
Citar
#5
Yo cambiaría el termistor, que no es una gran inversión y te quitas líos, por menos de un euro no le daría vueltas.

resim
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA tronxy p802e auxilio la temperatura se pierde amento 2 77 04-11-2018, 10:14 PM
Último mensaje: amento
  Problema con el extrusor Smitter 2 204 04-09-2018, 08:35 AM
Último mensaje: Smitter
  [SOLUCIONADO] Temperatura extrusión baja sola granota 4 2,231 09-04-2018, 01:16 PM
Último mensaje: Sinteprod
  CONSULTA Temperatura mínima en frío demasiado alta Hurón 0 293 24-03-2018, 01:18 AM
Último mensaje: Hurón
  problemas con la temperatura Chorras 3 381 06-03-2018, 04:30 PM
Último mensaje: Chorras