Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con impresión Anet a6 -- Temperatura?
#1
Hola!

De nuevo por aquí con un problema en la impresión, que no se si será de temperatura o no se... en unas pruebas el ventilador de capa no iba, pero ahora si y sigue con el mismo resultado. Me ha pasado de la noche a la mañana :-(

En las fotos se puede ver que al extruir algo de filamento, sale como roscado o como dos hilos que se entrelazan.
En la foto de la pieza, ya se ve que ha salido un desastre, jajaja. Lo que si decir que mientras se iba imprimiendo, el material se veia blando "jugoso" al pasar el extrusor parecía que lo movía por los bordes exteriores.

¿Sabéis que puede ser? He revisado los parámetros y está todo correcto. Temperaturas correctas (ya había imprimido esa pieza anteriormente), los ventiladores funcionan, el aire sale por la tobera...

Un saludo!


resim

resim

resim

resim

resim

imagenes gratis
Citar
#2
Yo quitaría el nozzle y lo limpiaría bien metiendolo en acetona durante 30-40 minutos, a mi se me obstruía constantemente y era una pequeña esquirla de metal que tenia en el nozzle.
Mira también que el tubito de nailon este bien y no este derritiendo ni nada similar,.
Citar
#3
Si no has cambiado nada, suele resolverse aumentando el ventilador del extrusor( o aumentando de alguna manera la refrigeración del extrusor).

Lo que sucede es que el calor sube demasiado por el extrusor, no se concentra en la punta y se derrite antes de tiempo y tapona
Otra posible solución pero poco interesante es disminuir temperatura en el extrusor y velocidad de impresión.
Citar
#4
Gracias por las aportaciones!
Miraré lo que me decís a ver si es eso. Taponar no se tapona, pero si que da la sensación que el filamento no se enfría al salir, así que tocará desmontar e investigar
Citar
#5
Solucionado.
Después de desmontar, limpiar, romperse la rosca del nozzle y comprar otro (jajaja) y volver a montar, parece que ya funciona todo como debe ser. Aunque me falta hacer alguna prueba más para confirmarlo, al menos con alguna impresión más grande...

Gracias por la ayuda, gente!!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA temperatura de la cama siempre a 110 soloyokum 13 202 13-11-2018, 01:33 PM
Último mensaje: Nullz
  CONSULTA Problema temperatura Hotend edivinicio 2 132 25-10-2018, 08:20 AM
Último mensaje: edivinicio
  CONSULTA Anet a8 sube temperatura extruder pero luego se baja. JIMLAHEY 1 123 08-10-2018, 08:42 PM
Último mensaje: jagmeister
  Anet A8 se para en medio de la impresión annana 6 300 26-09-2018, 09:39 PM
Último mensaje: Simemart
  CONSULTA Problema anet a8: no carga sd ramigon 3 193 22-09-2018, 07:53 PM
Último mensaje: ramigon