Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con extrusor titan clon
#1
buenas! necesito ayuda con un extrusor titan clon, estoy un poco verde en esro de la impresion ya q no he salido de un mk8 de geeetech y un v5 de anycubic i3 mega, es caso esq he actualizado mi geeetech pro b con el titan y no soy capaz de imprimir, el caso esq va todo bien cuando lo pruebo a la hora de extruir y funciona el motor en los dos sentidos, lo tngo configurado a unos 430 pasos y me da la distacia exacta q quiero extruir pro a la hora de imprimir se queda atascado en la retraccion, cuando quito el filamento se ve la marca de los dientes normal y luego un bocado como si chocara en algun sitio entre la boquilla y el barrel, he probado a apretar mas la boquilla pro nada sigue chocando, incluso he bajado la retraccion desde 5mm a 0.5mm pasando x todas las distancias y nada, he probado a imprimir con 10grados mas a 215 pla y nada, el barrel no tiene teflon xq da justo el diametro del filamento y la boquilla tmpoco por lo mismo. Necesito alguna solucion x favor!
Citar
#2
tienes posiblemente demasiado apretado el tornillo lateral que aprieta un muelle que es lo que hace fuerza al rodamiento contra la polea que arrastra el filamento.
yo en el titan que tenia antes, solo le diera 2 vueltas a ese tornillo.

tambien ojo como pones el engranaje pequeño
Citar
#3
ok voy a probar graciaaas
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Un clon más WeSo 247 41,463 30-05-2018, 07:39 PM
Último mensaje: WeSo
  [Prusa i3] y otro clon mas... "Beni3D_VLC" illusionista_86 32 4,755 25-04-2016, 08:00 PM
Último mensaje: illusionista_86