Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con cambio de filamento
#1
Buenas a todos
Estoy teniendo un problema con mi prusa i3 con marlin , utilizo cura 4.2 para generar gcode y me encuentro que varias veces me pide cambiar filamento mientras imprime, ya verifique la configuración en cura y el cambio de filamento esta desactivado .
Saludos
Citar
#2
Hola. Tengo el mismo problema que tú. La primera capa la hace bien, pero luego cuando mando a imprimir cualquier pieza, me pide que cambie el filamento, lo corta y lo expulsa...entra en bucle y no imprime. Has podido solucionarlo?
Citar
#3
Hola
Otro del club, que le pide continuamente cambio de filamento. Hace el chequeo de los 9 puntos, y solicita que se saque el filamento, introduce el nuevo, y así en bucle. Habéis encontrado alguna solución?
Citar
#4
Hola, no sé si en los tres casos hay sensor de final de filamento y/o si está activada la función de detección en Marlin.
Si hay sensor de final de filamento, puede que esté haciendo falso contacto el interruptor que incorpora o que no esté funcionando bien el pin al que vá conectado.
Si no hay sensor, pero está habilitada la función en Marlin, hay que deshabilitarla para ver si así se soluciona el problema. Se habilita/deshabilita descomentando/comentando la línea #define FILAMENT_RUNOUT_SENSOR.
Por lógica, alguna de esas opciones tiene que ser la causa de que Marlin desencadene el cambio de filamento.



(14-08-2019, 03:44 PM)mpouton escribió: Buenas a todos
Estoy teniendo un problema con mi prusa i3 con marlin , utilizo cura 4.2 para generar gcode y me encuentro que varias veces me pide cambiar filamento mientras imprime, ya verifique la configuración en cura y el cambio de filamento esta desactivado .
Saludos
Creo entender que está desactivado el cambio de filamento en CURA, pero donde hay que mirar si lo está realmente es en el firmware, que es el que realiza la función.
En todo caso, se puede revisar el gcode que genera para comprobar que no esté incluyendo un comando M600 pero, si no está definido en Marlin el parámetro ADVANCED_PAUSE_FEATURE (que a su vez necesita que esté definido el parámetro NOZZLE_PARK_FEATURE), no tiene ningún efecto.
Citar
#5
A mi me ocurre lo mismo. Entra en bucle de cambio de filamento y no empieza ni a imprimir. Tengo cura 4.5.
A ver si alguien me ayuda. No tengo sensor de filamento.

A mi me pasa igual...uso ahora cura 4.5...y al empezar la impresion directamente cambio de filamento...y entra en bucle...y no salimos de ahi.
No tengo sensor de filamento, y tengo una cr-10s.
Estoy desesperado, alguien tiene la solucion?.

A mi me pasa igual...uso ahora cura 4.5...y al empezar la impresion directamente cambio de filamento...y entra en bucle...y no salimos de ahi.
No tengo sensor de filamento, y tengo una cr-10s.
Estoy desesperado, alguien tiene la solucion?.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  cambio extrusor prusa i3 Chamorro 1 108 28-04-2020, 10:00 AM
Último mensaje: Smitter
  Cambio de idioma campoldiazpardo 0 416 15-11-2018, 06:53 PM
Último mensaje: campoldiazpardo
  Cambio de Extrusor Prusa Hephestos de BQ Pepoteo 6 1,151 26-10-2018, 01:01 PM
Último mensaje: Pepoteo
  Problema con la extrusión del filamento / No se adhiere correctamente. Ana13 5 1,062 13-07-2018, 04:04 AM
Último mensaje: buratatxo
  Regalo raspberry a cambio configurar geeetech prusa i3 pro w evilblade 1 759 16-06-2018, 01:22 PM
Último mensaje: buratatxo