Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con Marlin (creo) ,GCODE M80 y temperatura
#1
Hola a todos.

He estado buscando información pero no encuentro nada para solucionar lo que me pasa.
Os cuento, he puesto mi fuente ATX para poder encenderla y apagarla mediante los GCODE M80/M81 respectivamente.

En un principio y siguiendo toda la info para conectarla juararía que está correcto, pero el problema es que cuando enciendo la fuente con el comando M80 automáticamente se pone a calentar el Hotend sin parar, incluso mandado el comando desde el pronterface para apagar el precalentamiento no me hace caso. Solo para de calentar cuando mando el comando M81 (lógicamente , paro la alimentación).

Alguien sabe que puede estar ocurriendo? :?: He revisado la configuración del firmware pero no veo nada claro.

Gracias!

--- EDITO ---

He vuelto a poner la fuente de alimentación como estaba , controlando la alimentación por un interruptor y más de lo mismo... creo que me estoy temiendo lo peor, MOSFET chungo? Facepalm
Citar
#2
Solucionado.
He vuelto a revisar las conexiones de la resistencia del hotend y parece que ahora funciona bien, quizás se estaba cruzando algo....
Se puede cerrar, discupad todos
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
Información CONSULTA Problema de Configuracion de Marlin para Endstop marcelogustavo 1 90 20-05-2018, 11:52 PM
Último mensaje: pfvidal
  CONSULTA Modificar la lectura de temperatura en display PEKY 0 115 13-04-2018, 09:03 PM
Último mensaje: PEKY
  Editar GCODE Anakin 5 1,853 10-04-2018, 11:52 AM
Último mensaje: PrimeraRata
  Marlin 1.1.5 para Prusa i3 pro B Geeetech BLTouch/3D Touch pablognu 3 2,101 22-03-2018, 12:29 AM
Último mensaje: suecachester
  marlin para placa melzi terranno 3 303 15-03-2018, 09:56 PM
Último mensaje: makoki_63