Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con Filamento de diámetro variable
#1
Estoy con ABS de 3 mm, apurando la tercera parte de la bobina y aquí encuentro diámetro desde 2.80 hasta 3.03, he hecho medidas cada 5 cm del filamento.

Imprimiendo a capa de 0.3 con boquilla de 0.35, me está matando, ¿alguien más ha estado modificando el flow a ojímetro mientras  imprime? Cada 10 capas bajar el flow a 40, dejar unas capas y subirlo a 70, bajarlo a 50... una locura... El resultado es un truño, 10 capas perfectas, otras tantas con exceso, otras con agujeros por falta de material...

Edito par aclarar: El eje Z está calibrado y el extrusor también. Como he dicho al principio de la bobina y mitad de la misma me ha hecho las piezas perfectas.

Como ya sabemos la marca es lo de menos, de hecho me ha pasado con casi todas las bobinas que he comprado. Cierto que nunca me había dado tantos problemas y nunca había tenido que medir el filamento tantas veces. Éste en cuestión es negro de 3DInk que me ha dado muy buenos resultados al principio y media bobina. 

Tengo la estructura, ejes y correas de la ulticampy montada, a falta de desguazar la I3, por lo que no me apetece comprar más plástico de 3 mm, cuando la ulticampy irá a 1.75

¿os ha pasado a vosotros? da igual si estáis en 3 ó 1.75, me interesa ambas respuestas.
No hay solución para esto ¿no?, ¿no habrá algo que tome el grosor del filamento y cambie el flow sobre la marcha?

Imaginad que estáis montando/calibrando la impresora y encontráis este problema, aparte de abrir la ventana y lanzar el rollo (dicho con doble sentido, porque yo estoy haciendo eso mismo con otro tipo de ventana Gran sonrisa ) ¿qué harías?

¿Alguien que me garantice que el "filamento premium" es premium de verdad? Porque "premio" ya he tenido suficiente Gran sonrisa

No sé, tengo la impresión que este mensaje es más por desahogarme que otra cosa, ojalá alguien me sorprenda!

Saludos y gracias por aguantar el rollo !
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#2
Pues la verdad es que nunca me ha pasado, así que poca ayuda te puedo dar. Primero, asegurate de estar midiendo el diámetro bien, con que tuerzas un poco el calibre te pasas unas décimas, luego se me ocurre que quizás lo que pase es que el filamento patine de alguna forma, ¿está el "hobbed" limpio? y el extrusor? has probado a otra temperatura?quizás subiéndola... no sé, digo cosas por decir
Citar
#3
Gracias por comentar Iceman.

Lo del filamento doblado al medir, lo tuve en cuenta, he hecho medidas en diferentes días, diferentes vueltas de la bobina, etc. Incluso he apretado el calibre más de lo que debería, y aún así obtengo medidas fuera de tolerancia.

La temperatura igual, a 230 funde perfectamente (incluso menos), he subido hasta 245 y las últimas 3 ó 4 capas se movían al pasar el fusor arrastrando por encima.

Si patinara el moleteado, echaría menos plástico, o dejaría de echarlo, el problema es que echa más. Usaba boquilla de 0.6 y cambié a 0.30 que tenía por aquí, con los mismos resultados. 10 ó 15 capas perfectas: me refiero a todo, el acabado, brillo, la verticalidad de la pieza... y de pronto, empieza a sobrar material, aspecto rugoso, color mate, la pieza más ancha de lo que debería... Siento no poner foto, tiré la pieza del coraje.

Creo tiraré el filamento y daré paso a la ulticampy, que me está pegando gritos en el garaje Gran sonrisa
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#4
Como mides el filamento? No sera con un calibre digital de esos de 12 euros
Citar
#5
(15-05-2016, 03:59 PM)fbforos escribió: Como mides el filamento? No sera con un calibre digital de esos de 12 euros

Costó algo más de 12 €, pero sí, es un calibre digital, no tengo otra forma de medirlo.
Ulticampy V2: fundiendo plástico sin descanso...
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
Pregunta Problema con nuevo filamento Electromecánico 1 223 23-08-2018, 08:41 PM
Último mensaje: NHell
  Problema con filamento entre capas tresdmark 6 948 03-06-2017, 03:13 PM
Último mensaje: Xsion
  Problema con envio de filamento Bendal 1 527 24-05-2017, 07:02 AM
Último mensaje: ICEM4N
  Problema al sacar filamento. carcueza 2 570 24-01-2017, 10:38 PM
Último mensaje: PedroCat
  Problema extraño filamento flexible antodelg 2 1,266 21-02-2016, 10:31 PM
Último mensaje: antodelg