Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema con Extrusor.
#1
Hola chicos!

Se que soy pesado pero soy un entusiasta y tengo muchas ganas de aprender y de hacer mis cosas.



A ver he conseguido superar las adversidades que se me han presentado de manera mas o menos airosa.

Ya tengo calibrada la impresora, pero a la hora de extruir para probar que lo hace bien y estas cosas, lo primero es que no tengo ni idea, pero no extruye.

La temperatura del extrusor para ABS esta en 230 y la mesa en 110 osea que en teoria deberia empezar a extruir el motor, imagino pero a mi no me hace movimiento alguno.

Que me puede estar pasando?

un abrazo cracks!
Citar
#2
Podrías ser más concreto?

Al principio entendía que no te extruía (motor E), y luego que no se te mueve la máquina...
Conecta con el software? se mueven los motores en vacío? la manejas desde LCD o PC?
NOVEDAD: CoreXY Eternal Edition (Custom) -> https://www.spainlabs.com/foros/tema-Ete...So-Edition
Mi Prusa i3, ¡con lista de componentes! -> http://www.spainlabs.com/foros/tema-Un-clon-mas
Citar
#3
(28-02-2016, 01:03 PM)WeSo escribió: Podrías ser más concreto?

Al principio entendía que no te extruía (motor E), y luego que no se te mueve la máquina...
Conecta con el software? se mueven los motores en vacío? la manejas desde LCD o PC?

Perdona hay veces que me explico fatal.

Se mueve todo, ya esta perfectamente calibrado ahora el problema que tengo es el siguiente:

Tengo un extrusor MK8 1,75mm y bueno el motor se mueve es decir en teoria tendria que absorber, pero no soy capaz de que el filamento pase el engranaje para que pueda llegar al hotend... xDD

Alguna ayuda y/o sugerencia?

Gracias!
Citar
#4
Y si se mueve cómo es que no pasa? Los extrusores suelen tener un enganche que se puede quitar y poner para pasar el filamento: se quita, se pasa el filamento y luego se vuelve a poner para que la rueda dentada pueda empujarlo. Incluso si es sistema bowden, puedes sacar el tubo de teflón del racor y empujarlo con la mano justo a la altura del propio extrusor.

No es por desanimar, pero no cantes victoria con lo de "perfectamente calibrada" si aún no has podido imprimir nada... te llevarás un chasco (ojalá me equivoque).
NOVEDAD: CoreXY Eternal Edition (Custom) -> https://www.spainlabs.com/foros/tema-Ete...So-Edition
Mi Prusa i3, ¡con lista de componentes! -> http://www.spainlabs.com/foros/tema-Un-clon-mas
Citar
#5
A ver en verdad es que soy un inutil xD

No consigo hacer pasar el filamento y no quiero forzar nada porque me ha costado demasiado esfuerzo y horas hacerllo y no me haria nada de gracia cargarmelo.

Me siento totalmente gilipollas porque no consigo pasar el engranaje... que hay que hacer exactamente apretar el tornillo o aflojarlo, hay que hacer presion,

aunque parezca demasiado obvio me podeis decir exactamente como cargo el filamento en el extrusor?

Muchas gracias!
Citar
#6
El filamento se debería poder pasar sin que toque el engranaje del extrusor, vamos, que entrase totalmente libre. Para ello, debes de poder separar el engranaje del rodamineto que presiona el filamento. Si pones alguna foto del extrusor, podríamos mirarlo Lengua

Como más se aprende con estas máquinas es rompiendo y arreglando.
NOVEDAD: CoreXY Eternal Edition (Custom) -> https://www.spainlabs.com/foros/tema-Ete...So-Edition
Mi Prusa i3, ¡con lista de componentes! -> http://www.spainlabs.com/foros/tema-Un-clon-mas
Citar
#7
Arreglado xD

Tenias razon, calibrado mis huevos....

Teneis algun tuto para hacerlo perfectamente? porque si no me puedo volver loco :S

Lo que me esta fallando es la cantidad de filamento extruido, me parece muy poco no se.

En teoria la cama esta nivelada y eso no se si es que sale muy poquito o que es asi, el nozzle es de 0.4 y el filamento 1,75.

a ver si tengo suerte voy a probar otra vez! Gran sonrisa

Lo que me tiene cabreado con el repetier.

Es que cuando hago el homing, la distancia con la cama esta bien cabe un folio y tal en las 4 esquinas, vamos como deberia ser, pero luego a la hora de imprimir ( ademas de lo del filamento que no se que cojones pasa ahora que no extruye) al imprimir sube el nivel y en vez de imprimir la primera capa en la distancia correcta ( 1 folio) se sube la altura y empieza a hacerlo en el aire... y claro ( en el caso de extruir) no toca el cristal y no hace las capas....


Necesito ayuda chicos! :S
Citar
#8
La primera capa la hará a la distancia que le digas que la haga, no la hace a "1 folio", normalmente es al 150% de la altura de capa que tengas, si por ejemplo es 0.2 tu altura de capa, pues la primera la tira a 0.3 , repito, depende de la configuración que tengas en el fileteador.

Aqui tienes una buena guía para calibrar la máquina : http://reprap.org/wiki/Triffid_Hunter's_...tion_Guide

Lo primero que deberías mirar serían los "e-steps" (pasos del extrusor), con la formula que te ponen, y luego, si quieres, ajuste fino.
(Ojo, para esto necesitas tocar el marlin y volver a flashearlo al arduino) Con el LCD que tienes, puedes cambiar los valores sin necesidad de flashear el arduino, para hacer varias pruebas, y cuando des con la cifra mágica, entonces cambias el marlin para que se quede grabado (si cambias los valores con el LCD y reinicias la impresora o la apagas, se borraran, de ahí que haya que flashear el marlin con los valores correctos).

En cualquier caso, si compraste un "kit", es normal que la tienda tenga un marlin preparado para el kit, así como perfiles para distintos fileteadores o al menos uno.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema con el extrusor Smitter 2 171 04-09-2018, 08:35 AM
Último mensaje: Smitter
  Problema con la temperatura del extrusor TusRemuertos 4 594 01-06-2018, 04:36 AM
Último mensaje: Fendetestas
  Problema extrusor robertote 2 565 14-07-2017, 04:07 PM
Último mensaje: robertote
  [Problema] Temperatura del extrusor inferior a la fijada Lobi 11 2,713 25-08-2016, 08:56 AM
Último mensaje: fontanares
  problema con extrusor homer32 7 1,190 13-03-2016, 09:42 AM
Último mensaje: jatorg