Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema anycubic 4max
#1
Buenas, tal como he comentado en el apartado de presentación, llevo con esta impresora pocos meses, y aunque he tenido algun que otro problemilla, siempre ha ido bastante bien, previa calibracion y bien configurado el archivo de cura.

El problema viene vuando hace pocos dias vi que las piezas salian muy endebles, con el perimetro externo que se desprendia, o las lineas del relleno muy quebradizas y me di cuenta que el extrusor no iba bien. Se escuchaba el tipico clac clac cuando llevaba una o dos horas de extrusion, tanto de forma aleatoria como mas constante( como si estuviese atrancado el motor).
Desconozco si se trata de fallo de marlin( nunca lo he actualizado, del fiiento (bq), tension del driver inadecuada, tarjeta sd de fabrica..
Atasco se que no es, pues al detener la impresion extruye con normalidad, tambien calibre los pasos, y creo que me inclino mas a pensar que es el voltaje del driver. Lo que no se es si se puede comprobar sin desmontar nada, y exactamente donde y como medir el voltaje de dicho driver.
Perdonad el tocho, pero nunca me he manejado con la electronica y aunque he visto videos(suponiendo que sea ese fallo) me pierdo bastante.
Muchas gracias
Citar
#2
La verdad que por lo que dices, parece que hay algo que impide que el filamento avance. El típico clac clac del extrusor se suele producir cuando el motor avanza pero el filamento no, se acumula tensión y la rueda dentada acaba patinando y pegando un salto.
No tiene por qué ser un atasco (aún que suele ser la principal causa), otras posibles causas son que el extrusor corre demasiado para la temperatura del hotend, o que la bobina de filamento esté retenida por algo y no gire bien. Revisa bien que no roce con nada y prueba a subir la temperatura o bajar la velocidad.

También se me ocurre que puedas tener atascos parciales por una configuración incorrecta de la retracción, puedes probar a desativarla. Por descartar la sd tambien puedes imprimir por el cable usb o usar otra sd, y en cuanto al filamento es de una marca fiable, no debería dar problema si no lleva demasiado tiempo abierto en un sitio humedo.

En cuanto al voltaje del driver, no creo que sea el problema ya que si no hace fuerza, no suele llegar a sonar el clac clac. Si aún así lo quieres comprobar, la estructura no la conozco así que tendrás que buscar cómo acceder a la electrónica.
La placa que lleva es una Trigorilla y drivers a4988, puedes buscar sus conexiones en Google. Necesitarás un polímetro para medir la corriente que está suministrando en driver del E0. Lo mas sencillo es medir el voltaje que hay entre el tornillo de ajuste y la patilla GND, esto se denomina Vref.
Si quieres más información acerca de los drivers, cómo funcionan, y como mirar que resistencia traen para calcular la fórmula de Vref (no olvidemos que el objetivo es ajustar la corriente):
https://www.luisllamas.es/motores-paso-p...8-drv8825/
O
https://www.staticboards.es/blog/drv8825-vs-a4988/
Citar
#3
hola, me está ocurriendo lo mismo. llevo 1 mes con la impresora, hasta ahora todas las piezas bastante aceptables, y desde hace un par de días igual que tú: al principio con poner una superficie de adhesión ya pegaba bien (brim), pero ahora ya ni eso. lo has solucionado? pongo unas fotos para que veas el desastre que imprime ahora. 
specs: anycubic 4max; PLA; 60 mm/s, capa inicial a 0.3 en vez de 0.2, cama a 60º, extrusor 200º (así he hecho todo y me iba bien hasta ahora)
gracias!
(el fondo es mi ordenador, no la cama...)
resim

resim
Citar
#4
Antes que nada, decir que por fin pude solucionar el problema, era un atasco parcial( concepto que desconocia totalmente). Cambie la boquilla y el barrel y solucionado. De hecho el ptfe estaba quemado y tenia restos de pla “liquido” por fuera.

Con respecto a los problemas que comentas pueden darae varios motivos: velocidad de la primera capa muy alta, boquilla demasiado cerca de la cama, ancho de linea incorrecto( ojo, no es altura de capa, el ancho de linea debe ser el ancho de la tobera)
Citar
#5
hola, al final cambié el nozzle y sin problemas otra vez... aunque no sé cuál era el motivo, si estaba obstruida saldría menos pero no se retraerían las capas, no?
Citar
#6
Hola a todos, soy tan nuevo en el foro como con la anycube 4Max, asi que espero sepan perdonar mi inexperiencia en ambos mundos, pondre de mi parte por aprender. Gracias.

Mi problema es que no encuentro ningun sitio ni video que explique todas las opciones de la consola de la impresora, mas alla de las unica que incorpora el manual para nivelar la cama y como actuar en caso de rotura del filamento y me gustaria conocer cada una de ellas, para que se utilizan cada una de ellas , sin recurrir al prueba y error,

Algo tan simple como introducir el filamento PLA en el hotend por primera vez, me asalta la primera duda:
¿ Como hago para que se caliente el hotend ?
¿ que pasos debo seguir sin cometer errores?

y si quiero pausar la impresion ?

y si quiero retirar el filamento para guardarlo a buen recaudo hasta una nueva impresion ?

Agradeceria si alguien sabe de un link a la guia completa de opciones o en su defecto, alguien que pueda contestar a estas 3 preguntas básicas

¡¡ Se nota que soy novato ehhhh, bueno igual dentro de poco me convierto en un maestro!!, ..... y soy yo el que puedo ayudar

Gracias por vuestra paciencia.
Citar
#7
hola compañero, llevo poco tiempo en esto, pero intentaré responder lo que sepa...
1. ¿ Como hago para que se caliente el hotend ?
-en el dial de la pantanlla baja hasta "preheat PLA" y después "preheat PLA end" (si colocas sólo preheat PLA a secas calienta 1º la cama y después el hotend). para poner y quitar un filamento hay que calentar el hotend
-si está conectada por usb al ordenador, el CURA también tiene en la pestaña "monitor" la opción de precalentar el hotend
2. ¿ que pasos debo seguir sin cometer errores?
-esta pregunta es ultragenérica... imprime mucho y ante cada error buscar el motivo... hay un montón! 
3. y si quiero pausar la impresion ?
-en la pantalla lcd tienes la opción de parar y cancelar la impresión
4. si quiero retirar el filamento para guardarlo a buen recaudo hasta una nueva impresion ?
-precalienta el hotend y lo sacas. ventajas? no coge humedad. desventajas? el coñazo de montarlo cada vez. yo los que no uso los guardo en cajas con silicagel

espero haberte servido de ayuda, un saludo
Citar
#8
Lo primero, esa impresora usa como firmware Marlin y la pantalla es la Full Graphics RepRap Discount. Puedes buscar algún tutorial con esos datos ya que las opciones de la pantalla serán similares en todas la impresoras que usen esos componentes.


Yo te recomiendo que investigues los diferentes menús. Verás que hay muchas opciones que son lógicas o no necesitan explicación de lo sencillas que son. La opción que no sepas para lo que es, por supuesto, no la toques por si acaso.

1. Una vez calientes el hotend como te ha explicado el compañero, sólo te queda presionar la palanca naranja del extrusor e introducir el filamento por el orificio hasta que salga por la boquilla. No tiene mucho más misterio.

Si tienes alguna otra duda mejor pregunta, aún que en estas impresoras hay que probar bastante.

3. Para pausar la impresión también hay un opción en la pantalla, pero no suele ser muy buena idea, ya que el extrusor se queda goteando sobre la pieza.
A no ser que tenga activado el Advanced Pause, que no creo, pero puedes probar sin problema.

4. Una vez caliente el hotend, aprietas la palanca naranja del extrusor, empujas un par de cm y tiras de el rápido para sacarlo. Si no empujas antes de tirar, se suele atascas.

Yo los meto en mi DryBox pero si no tienes un sitio preparado para ello, mejor volver a meter la bobinas en sus bolsas, cerrarlas y no tirar las bolsitas absorbentes de humedad.
Citar
#9
Hola, Soy usuario de una 4max. He tenido varios problemas importantes y uno de ellos fue el del traqueteo en el motor E. Efectivamente no es problema de fuerza si no de agarre del filamento. La 4max tiene un MK8 como extrusor y eso da dos problemas 1º no puedes correr mucho con pla para que no te pase esto ,amenos que pases totalmante del tubo de teflon para disminuir la fricción entonces salvas el tema . Si mantienes el tubo de teflón prueba a imprimir petg y empezaras a ver muchos hilos como pelusa y si la pieza tiene muchas retracciones escucharas los golpes de entrada del filamento en el nozzle y tu pieza perderá material en esas zonas.

Yo creo que lo he solucionado todo y otras cosas....monte un (V6 e3d con un bmg bonthech chino) y no os engaño piezas tamaño medio y grane a 100mms y si quiero hasta 120mms. sin fallos.

El problema es que hay que cargar Marlin custom porque la dirección con el bmg se invierte y hay que ponerlo en el firmware o voltear los pins del conector del motor E.

Yo tambien he cambiado los drivers de x , y por unos TMC 2208 y son super silenciosos los motores ahora.

Pero,necesito ayuda con marlin... porque no consigo compilar con la pausa avanzada ni en sensor de filamento.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
Exclamación Problema al imprimir con SD en Anycubic i3 Mega Pablo_83 13 2,105 11-06-2019, 01:08 PM
Último mensaje: Jhonyu
  Servicio técnico de anycubic Jhonyu 0 179 11-06-2019, 12:45 PM
Último mensaje: Jhonyu
  CONSULTA Anycubic i3 no termina trabajo joselito2004 3 264 19-05-2019, 10:14 PM
Último mensaje: joselito2004
  Anycubic Kossel Plus no extruye bien? viper_11 4 371 08-05-2019, 01:00 PM
Último mensaje: BlackBit
  CONSULTA Problema Anycubic i3 mega actualizada a Mega S moralo_14 0 334 08-04-2019, 12:59 PM
Último mensaje: moralo_14