Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema al imprimir.
#1
Hola, tengo una prusa i3 de geeetech y tengo un problema. De lo mas bien que esta imprimiendo, el extrusor deja de mandar filamento, y luego vuelve a mandar. el motor hace un ruido como a golpes.
Si le doy la orden de extruir, cuando no esta imprimiendo, lo hace sin problemas.
ya limpie el nozzle y nada, controle el caudal de PLA con pronterface, modifique la velocidad y temperatura de impresión y nada.
si alguien puede arrojarme luz sobre el asunto le agradecería
Citar
#2
hola mira el extrusor de filamento que el muelle no este demasiado apretado o muy flojo o se haya partido la palanca un poco
ami me paso
Citar
#3
Si oyes golpes en el extrusor, es que el motor no es capaz de empujar el filamento para la velocidad de impresión configurada.

Las 3 cosas que influyen son:
- la polea dentada que se clava en el filamento y lo empuja (limpia todos los dientes, que no tenga viruta).
- El muelle que lo aprieta como dice @javi2 . Ojo porque si aflojas el muelle, no oirás el ruído del motor, pero patinará sobre el filamento y te toca retirar el filamento desde el impulsor hasta el fusor y limpiar todos los dientes.
- la temperatura de fusión, sube 5-10 grados. Si con eso no basta puedes bajar la velocidad de impresión de todo. Puede que no de tiempo a que el filamento se derrita en el fusor y por eso el motor da golpes.

Si has modificado velocidad y temperatura de esta manera, dilo. También dinos a qué temperatura fundes el PLA, y si sabes la marca o tienda mejor, porque cada bobina es un mundo.

Cuando ordenas imprimir, lo hace a muy poca velocidad, por eso imprime bien.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#4
Hola, gracias por responder. he intentado trabajar a 200 c° 210° e incluso 240c°. y nada. imprime bien y en medio de la pieza comienza a fallar. después vuelve a extruir correctamente.
por ejemplo, esta imprimiendo una figura circular y al hacer la vuelta, medio circulo lo extruye bien y el otro no (y hace ese ruido).
visto detenidamente el motor del extrusor va hacia adelante y hacia atrás cuando hace ese sonido.
Citar
#5
no quiero decir una animalada. pero creo que lo que me pasa es que mi impresora mete retraccion cuando deberia extruir
Citar
#6
Pues fallos aleatorios suele ser de la tarjeta SD, usa una nueva. Con tarjetas malas me ha hecho retracciones de unos 10 cm y otras veces de 20-30cm, claro, después no sale material.

También puede ocurrir que se vaya a coordenadas extrañas y vuelva a la pieza y cosas así.
Ulticampy V2: fundiendo plástico sin descanso...
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Problema al imprimir Cobre3 5 702 21-11-2019, 03:10 PM
Último mensaje: Simemart
  Problema al imprimir ciertos diseños. Tac tac extrusor Comediaan 9 1,662 02-11-2019, 08:51 PM
Último mensaje: wasonn
  PROBLEMA ZIG ZAG AL IMPRIMIR CIRCULOS camilorodas 4 589 26-06-2019, 10:26 PM
Último mensaje: camilorodas
  CONSULTA Problema al imprimir en ender 3 Enrike 8 1,182 28-03-2019, 03:55 AM
Último mensaje: Enrike
  Problema al imprimir con ABS pabli4ever 3 730 18-03-2018, 03:38 PM
Último mensaje: Lepes