Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema Prusa i3 Hephestos
#1
Cuando estoy imprimiendo, el extrusor hace un ruido como si estuviese arañando la pieza, parece ser que entre capa y capa el extrusor no sube lo suficiente o que el extrusor hecha demasiado filamento.

Ademas al cabo de unas 8 o 9 capas, el extrusor se desvía en eje Y.

Soy bastante novato en estos temas, es la primera vez que tengo una impresora 3D, podríais mandarme como tenéis configurada vuestra impresora en el slic3r. Gracias.



Utilizo un filamento PLA de 1.75mm y además he comprado una cama caliente de 100k, teniendo que cambiarle la fuente de alimentación. Todo lo demás son las piezas propias que vienen al comprar la impresora.

Aquí tenéis la impresora para mas información:
http://www.bqreaders.com/es/productos/pr...estos.html
Citar
#2
Para el eje Y, parece que pierdes pasos. Modifica la resistencia variable del Pololu del eje Y en la RAMPS hasta que no te pierda pasos. Puedes dejarlo para la máxima corriente posible y te ahorras problemas.

En cuanto al problema del extrusor, ¿qué pasa exactamente? ¿El ruido es problema de engrase de las varillas del eje Z, una mala alineación con las tuercas...? Igual no echa demasiado filamento, sino que puede que también pierdas pasos y no eleve el extrusor lo suficiente.
Citar
#3
Perdona mi ignorancia, pero como modifico la resistencia de los Pololus?

El problema con el extrusor es que arrastra la pieza, no sube lo suficiente entre capa y capa. Si lo dejo un rato acaba despegando la pieza del cristal quedando pegada a la punta del extrusor.
Citar
#4
https://www.youtube.com/watch?v=iEf7EnCC...9A&index=8

Es esto, configura como se te explica en el video.
Citar
#5
Los amperios hay que ponerlos en continua o alterna?
Citar
#6
En continua
Citar
#7
bq ha publicado una guía para calibrado de los driver. Te adjunto el enlace.[spoiler]https://static-bqreaders.s3.amazonaws.co...ion_ES.pdf.[/spoiler]

Prueba con ello por si se solventa de este modo.
Citar
#8
Drivers?? A ojo los calibro
Cuando veo que se mueven fluidos un poco mas y listo
Citar
#9
Yo más bien a 'oido'. Literalmente.

Cuando encuentro equilibrio entre el ruido del motor y el movimiento.. ahí se queda.
Citar
#10
Acabo de configurar los voltajes de los pololus y parece ser que el error del eje Y esta mas o menos corregido, pero el problema de que el extrusor araña la pieza sigue persistiendo.

Podeis pasarme la configuración de vuestro Slic3r?

Gracias
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema con CTC DIY Prusa I3 Pro B Bendal 14 4,049 11-06-2018, 06:17 PM
Último mensaje: morett09
  DUDA Problema raro con el eje Z en una Prusa i3Steel LGL 7 637 18-04-2018, 09:06 PM
Último mensaje: Simemart
  DUDA Anet E10 vs Hephestos Alvaro13 14 1,094 09-03-2018, 12:30 AM
Último mensaje: jphurtadom
Pregunta DUDA ¿BQ Hephestos 2 o Tevo Tornado? impresora novato Nescafemix 5 1,084 18-01-2018, 11:44 PM
Último mensaje: cna
Triste ayuda con hephestos faraon 5 506 09-11-2017, 01:06 PM
Último mensaje: faraon