Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema PDB v1.0
#1
Hola, he acabado de soldar los componentes del pdb, sin embargo hay leds que no encienden. 1, 2, 17 y 18.
Alguien tiene un plano para ver qué componente puede estar mal soldado. He mirado y no logro encontrar qué he hecho mal.

os dejo unas fotos por si son de ayuda:
resim
resim

Muchas gracias
Citar
#2
Pues al final nada que con un polímetro y paciencia se pueda solucionar. Al parecer los circuitos son de dos en dos... Tenía dos LED mal soldados...

Duda de novato, ¿se puede comprobar un led con un polímetro?

Gracias
Citar
#3
SusoINC escribió:Pues al final nada que con un polímetro y paciencia se pueda solucionar. Al parecer los circuitos son de dos en dos... Tenía dos LED mal soldados...

Duda de novato, ¿se puede comprobar un led con un polímetro?

Gracias

Si. Se puede comprobar. Selecciona la escala de ohmios, o en el simbolito del diodo, si es digital el polimetro.
Si conoces la polaridad del led, aplica la punta positiva,(roja) al anodo del led y la negra al catodo. Si está bien, se encenderá.
Si no conoces los terminales, simplemente aplica las puntas a cada uno y observa lo que pasa. Si no se enciende, prueba al contrario. Deberia encenderse en uno de los intercambios de puntas. (Cuando coincidan los terminales.) Si de ningun modo se enciende, esta estropeado.
Ojo, porque hay led's que con la tension del polimetro, se iluminan muy poco, por lo que si lo haces en un ambiente oscurecido, resultará mas facil ver si se enciende. En otros led dicha tension es suficiente para verlo incluso a plena luz.
Saludos.
Citar