Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Problema: No se pegan las capas
#1
Buenas noches compañeros, soy nuevo en este mundillo, y estoy con las primeras pruebas con una prusa i3 pro b de geeetech., pues bien, observo que la impresora va depositando filamentos de abs, pero estos no se pegan entre si, con lo que el resultado es una pieza compuesta por hilos, que puedes demontar facilmente. Por que me pasa esto? como puedo solucionarlo. 

Gracias

Saludos desde Cantillana
Citar
#2
Hola, si pudieras poner unas fotos, y los parámetros de impresión que usas. Por otro lado para tus primeras impresiones te recomiendo que lo hagas con pla. El abs te va a dar muchos problemas. Saludos.
Citar
#3
Seguramente no tengas bien ajustada la altura de la cama respecto de la boquilla. La primera capa debe quedar aplastada contra el cristal de la cama si no las siguientes capas van quedando muy separadas entre sí y no se pegan como deberían
Citar
#4
Si las capas no se te pegan entre sí puede ser por:
- subextrusión: no metes suficiente plastico y no se rellena el hueco que el eje Z avanza al subir a la siguiente capa. Esto puede deberse a que el diametro del filamento es inferior al que debería o a que el extrusor esta descalibrado o te masca el filamento.
- calibración del eje Z: tu eje sube mas distancia de lo que debería y no hay plastico para rellenar ese hueco.
- temperatura: la falta de temperatura puede hacer que el plastico se endurezca antes de pegarse a su capa adyacente.

Eso que se me ocurra así a priori, con algunas fotos quizas podamos ayudarte mejor.
Citar
#5
Mira también que no tengas el ventilador de capa activado, al ABS no le gusta que lo "abaniquen" Lengua
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Capas altas mal impresas apamaster 11 222 11-07-2019, 05:02 AM
Último mensaje: apamaster
  Problemas con capas en el eje z xero83 2 156 17-06-2019, 09:23 PM
Último mensaje: Efejota
  Problema primeras capas Ender 3 mrpacoco 3 172 06-06-2019, 12:12 PM
Último mensaje: mrpacoco
  Problema sobre extrusión primeras capas SolomeoParedes 4 384 16-05-2019, 03:56 PM
Último mensaje: SolomeoParedes
  Primeras capas no sube eje Z jessmann 2 339 09-01-2019, 09:27 PM
Último mensaje: jessmann