Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Problema] Anet A8 no responde a Repetier
#1
Hola a todos.

Como digo en el título del tema, Repetier detecta la impresora pero esta no responde a las órdenes. He mirado baudrates, cambiado el cable USB, comprobado conexiones, instalado y reinstalado drivers, cambiado de puerto USB, etc y no hay manera. Os dejo unas capturas de la configuración y el registro a ver si alguien tiene alguna idea.

Un saludo

resim

resim

pagina de fotos
Citar
#2
Cuando conectas por primera vez la máquina a tu ordenador debes configurar el baudrate del puerto COM en tu ordenador. Vete a administrador de dispositivos/puerto COM y LTP/ click derecho y configuras el baudrate al mismo que tienes configurado en RepetierHost. Prueba esto, debería funcionarte.
Saludos!
Citar
#3
Gracias por tu respuesta.
Lo hice también y nada. Lo tengo en 115200 y he comprobado que está conectada en COM4.
¿Alguien con alguna idea?
- Hay cinco minutos de diferencia entre hacer las cosas y hacerlas bien -
- Hay cinco minutos de diferencia entre hacer las cosas y hacerlas bien -
Citar
#4
Hola,

¿Has mirado que driver te está usando en el administrador de dispositivos? Yo tuve problemas por que me utilizaba un driver que era algo así como "3d printer", pero descargandome y forzando que usara uno llamado "CH340" no he vuelto a tener problemas.

El driver lo descargué de un enlace que salían en el video de actualización para el autolevel. Pero es posible que también venga en el contenido inicial de la MicroSD.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema Anet A6 AnetA6 9 263 12-03-2019, 05:08 PM
Último mensaje: AnetA6
  DUDA Cambiar placa Anet A8? motor extrusor no responde nachoBcn 7 210 26-02-2019, 12:21 AM
Último mensaje: Simemart
  Problema impresion Anet Tortuguita 6 113 16-01-2019, 10:19 PM
Último mensaje: Tortuguita
  CONSULTA Problema con tornillos al imprimir en Anet A8 Gargantia 4 304 08-12-2018, 04:49 AM
Último mensaje: Gargantia
  CONSULTA Problema anet a8: no carga sd ramigon 3 382 22-09-2018, 07:53 PM
Último mensaje: ramigon