Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Presentación y problemas endstop
#1
Buenas gente, mi nombre es Santiago y soy de córdoba, Argentina.

Estoy en proceso de armado de mi primer Prusa i3, y al llegar a los endstop me surgió el problema de que al parecer no los reconoce...
uso el sprinter R2D2 de Obijuan, con el pronterface para probar todo... los motores se mueven correctamente en ambas direcciones
pero a la hora de conectar los endstop y ejecutar el comando m119 siempre salen abiertos aunque los presione.
Es una ramp 1.4 y los valores del sprinter son:
const bool X_ENDSTOP_INVERT = true;
const bool Y_ENDSTOP_INVERT = true;
const bool Z_ENDSTOP_INVERT = true;

adjunto algunas fotos de las conexión.

la verdad que no se si invertir los cables o cambiar algo del sprinter, por favor si alguien me puede dar alguna sugerencia

saludos


Archivos adjuntos Miniatura(s)
           
Citar
#2
Hol revisa las conexiones, creo que no estan como este archibo de Obijuan
saludos


Archivos adjuntos Miniatura(s)
   
Citar
#3
A mi tampoco me cuadra bien esa conexión así a primera vista revisa eso.

_____________________________________
Uno puede devolver un préstamo de oro, pero está en deuda de por vida con aquellos que son amables.

Blog personal: https://diyocio.weebly.com
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  PROBLEMA ¿Puedo cambiar la lógica de un ENDSTOP sin temor a quemar nada? mokitochan 1 611 19-12-2016, 01:09 AM
Último mensaje: mokitochan
  Numero de endstop en mini kossel Bayaz 7 858 26-08-2015, 12:44 PM
Último mensaje: Bayaz
  Problemas al conectar mal un endstop ¿ramps fundida? weros 6 2,141 12-11-2014, 03:30 PM
Último mensaje: weros
  Atasco Hotend y presentación Sv4nstaygeR 16 2,767 27-06-2014, 11:29 AM
Último mensaje: Sv4nstaygeR
  EndStop desconecta Repetier rompesquinas 3 554 31-01-2014, 08:53 PM
Último mensaje: rompesquinas