Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Posible causa del fallo del fusible rearmable
#1
Bueno, estoy viendo que mucha gente tiene problemas con el fusible rearmable que controla la cama caliente (el de 11 amperios). Ese fusible NO debería calentarse si estuviera bien dimensionado, como mucho debería ponerse templado. Lo que a muchos nos pasa (a la impresora a la que tengo acceso le pasa) es que el fusible se calienta muchísimo y empieza a acercarse a su temperatura de corte y a actuar como una resistencia significativa que limita la corriente hacia la cama caliente. Ese fusible disipa demasiado y según la refrigeración de cada uno aguanta sin saltar o se queda en el limbo a puntito de saltar limitando la corriente hacia la cama. Eso hace que la cama no reciba toda la corriente que puede y se caliente más lento y además acorta la vida del fusible y es un fallo de seguridad.

Algunas impresoras no tienen ese problema y otras sí y como siempre dudo muchísimo que los fusibles estén defectuosos y que quien haya diseñado la RAMPS no haya calculado con suficiente margen de seguridad la corriente que debería soportar ese fusible.

Así que tengo una pregunta para ghosthawk. Las placas de la cama caliente, ¿cómo las fabricaron? ¿Mediante proceso aditivo o sustractivo?

Las placas de la cama caliente TIENEN que estár hechas mediante proceso sustractivo. Se parte de un sustrato de fibra de vidrio con una capa de cobre de 35um (espesor típico y para el que está diseñada la cama caliente creo) y se elimina el cobre sobrante. Eso garantiza espesor uniforme de la película de cobre en toda la superficie. En el método aditivo se parte de fibra de vidrio con una capa de cobre mucho más fina y luego se hace crecer una película de cobre encima por electrólisis únicamente sobre las pistas del circuito hasta completar los 35um. Eso permite hacer agujeros metalizados y otras cosas pero no es bueno para la cama caliente porque el espesor puede fluctuar a lo largo de la placa y eso provocaría calentamiento no uniforme y que la resistencia de la cama no fuera la que debería ser.

Yo creo que es una posible causa del problema. Si es la causa creo que se nos deberían reemplazar las camas calientes por otras fabricadas correctamente.
Citar
#2
Hombre, me parece como matar moscas a cañonazos, es como si se te pincha una rueda y pides que te cambien el coche.

El fusible va justillo y por eso a algunos con poca refrigeracio les puede cortar antes de tiempo. Pero la cama funciona perfecta, la resistencia es la correcta ( al menos en mi caso). La resistencia de una cama, aunque puede variar, deberia estar entorno a los 1.2 o 1.3 ohm.

No sé si alguien con acceso a una cámara térmica podría tambien probar su comportamiento térmico.
Citar
#3
hectorri escribió:Hombre, me parece como matar moscas a cañonazos, es como si se te pincha una rueda y pides que te cambien el coche.

El fusible va justillo y por eso a algunos con poca refrigeracio les puede cortar antes de tiempo. Pero la cama funciona perfecta, la resistencia es la correcta ( al menos en mi caso). La resistencia de una cama, aunque puede variar, deberia estar entorno a los 1.2 o 1.3 ohm.

No sé si alguien con acceso a una cámara térmica podría tambien probar su comportamiento térmico.

Cortillo no, cortisimo... el mio se pone ardiendo y lleva delante un ventilador de 80 a tope de vueltas...

A mi ya me esta cortando a 35º de cama... se hace imposible trabajar con él...

saludos
Citar
#4
A mi también me parece que puede haber problemas con algunas de las camas. La Ramps la tengo refrigerada desde el primer momento, el fusible nunca se calentó, pero no me pasaba de 75-80 grados. Aún pensando que podria ser un problema del fusible, le instalé un relé, pero sigue sin subir por encima de 80-85 grados. Los cables de corriente a la cama son 14 AWG (de la fuente al relé y del relé a la cama) y ni se calientan. Con el relé la corriente a la entrada de la cama son 12.3 - 12.4 V. La cama se queda encendida todo el tiempo. El sensor de temperatura de la cama toca el espejo, que va sujeto con 8 pinzas, 2 a cada lado. Me falta comprobar la temperatura real de la cama con un termómetro y sonda calibrados (lo tengo) y la resistencia de la cama con un polimetro bueno (aún no lo tengo) antes de ponerme en contacto con David.
Citar
#5
[...]

No he dicho nada
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  [PROBLEMA] Fallo con el motor del extrusor ¿¿?? ricardocastillovic 5 1,049 04-03-2018, 05:01 PM
Último mensaje: beto
  Fallo motor Z en RAMPS 1.4 LinP 1 580 20-01-2017, 11:43 PM
Último mensaje: LinP
  Fallo en la RAMP -SOLUCIONADO- numero110 3 668 12-09-2015, 05:24 PM
Último mensaje: numero110
  Fallo de diseño BRUTAL en la RAMPS que tortura a los MOSFET erdabyz 150 24,776 24-07-2015, 11:54 AM
Último mensaje: sifou
  Fallo de motores Jaume 0 451 27-11-2014, 05:12 PM
Último mensaje: Jaume