Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Portátil se apaga al poco de encenderlo, la primera vez
#1
Tengo un portátil Toshiba que desde hace cosa de dos meses o así, cuando lo apago y pasan un número de horas, al volverlo a encender, tras cargar el GRUB y elegir sistema operativo, al minuto se apaga de repente (Sea el SO que sea, pasa en varias distros de Linux y en Windows). Lo vuelvo a encender, y ya no pasa, funciona correctamente. Si lo reinicio, funciona correctamente también.

Lo que me mosquea es que en el GRUB, si en vez de elegir sistema operativo lo dejo ahí parado 5 minutos y luego elijo el SO, lo carga bien, sin apagarse. Es como si le molestase estar "frío" pero solo al cargar un SO.

¿Alguna idea de qué puede ser?
¡Muchas gracias!
Citar
#2
¿Alguna idea?
Citar
#3
Que raro, si pasara seguido y después de un rato encendido podría ser del ventilador que falla, se calienta la CPU y paterna pero según como lo describes debe ser otra cosa.
"Enseñar es aprender dos veces".
Citar
#4
Tiene pinta de ser un problema con la tarjeta gráfica.... La otra opción menos probable es algún condensador cascado por el uso. En cualquier caso, tiene dificil reparacion.
Citar
#5
Quitale la bateria y dejalo coneztado con el cable. A mi me pasaba en un portatil de la misma marca y era eso.... me traia loco.
Citar
#6
Busca en Google NEC TOKIN es un condensador que falla mucho. El areglo es muy fácil.
Citar
#7
Antonio92 escribió:Tengo un portátil Toshiba que desde hace cosa de dos meses o así, cuando lo apago y pasan un número de horas, al volverlo a encender, tras cargar el GRUB y elegir sistema operativo, al minuto se apaga de repente (Sea el SO que sea, pasa en varias distros de Linux y en Windows). Lo vuelvo a encender, y ya no pasa, funciona correctamente. Si lo reinicio, funciona correctamente también.

Lo que me mosquea es que en el GRUB, si en vez de elegir sistema operativo lo dejo ahí parado 5 minutos y luego elijo el SO, lo carga bien, sin apagarse. Es como si le molestase estar "frío" pero solo al cargar un SO.

¿Alguna idea de qué puede ser?
¡Muchas gracias!
Ya tenemos otro gran misterio para resolver, dificil solucion tiene.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Sobrecalentamiento en portátil Electromecánico 15 1,504 14-01-2017, 02:06 AM
Último mensaje: Shellmer
  Elección final de portátil Electromecánico 7 1,528 03-03-2016, 12:48 PM
Último mensaje: vcode
  Problema reinicio portatil ASUS K53S homer32 5 1,340 02-02-2015, 01:58 PM
Último mensaje: homer32
  Portatil no carga Beticocc 2 831 17-04-2014, 10:34 PM
Último mensaje: Beticocc
  Problema: Portatil se apaga al min de encender Pando 26 5,656 12-07-2013, 01:08 PM
Último mensaje: cansi22