Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Por que no hace nada??
#1
Hola! Montada y calibrada segun uno de los videos que hay por ahí...
Pero primer problema, he copiado en la sd el archivo cubo.stl que he bajado de calibración, pues en la pantalla voy a la sd, busco el archivo,pulso a la derecha y me pone... printing... llega al 100% pero no se ha movido nada de nada!!
Los motores supongo que funcionan porque al hacer home all se mueven...
Que pasa??
Gracias
Citar
#2
Pues pasa que no es el archivo stl el que hay que llevar a la impresora.
Ese es el archivo con la geometría de la pieza y hay que tranformarlo en comandos gcode, que son los que entiende la impresora, mediante un programa de fileteado (slicer, en inglés).
Creo que vas a tener que leer y estudiar mucho. Estás muy verde.
Si quieres probarla, imprime un archivo con extensión .gcode de los que vienen en la tarjeta de la impresora.
Citar
#3
Joooooe!! Gracias!!! Y si, verde no,lo siguiente!! Estoy en ello, poco a poco, lo que pasa es que despues de dias (a ratos) para montarla, ya tenia ganas de ver algo! Y si, en el cubo descargado tambien viene uno con la extension gcode...
Gracias
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
Exclamación Anet A8 Fin de carrera ok pero no hace que pare Grial 2 305 06-05-2018, 04:21 PM
Último mensaje: Grial
  CONSULTA Cura hace cosas raras SacrilAI 10 812 16-10-2017, 07:54 AM
Último mensaje: manur315
Triste Anet a8 hace cosas raras de pronto webpluto 5 647 29-07-2017, 03:45 PM
Último mensaje: webpluto
  Extrusor calienta pero no sale nada solenoide 2 427 20-07-2017, 07:27 AM
Último mensaje: sagatxxx
  No he imprimido nada aún. blspatriot 2 551 19-07-2017, 08:59 AM
Último mensaje: blspatriot