Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Pololu del eje Z estropeado
#1
Desde que recibí la 2ª conjunta he estado calibrando e imprimiendo pequeñas piezas y de buenas a primera, en una impresión, me ha cascado el pololu del eje Z. Lo tenía calibrado para un consumo de 500mA.
¿Os ha ocurrido algo parecido? ¿es normal que se estropee? ¿o su calidad es cuestionable?
He pedido uno premium y mañana espero que me llegue.
Citar
#2
Yo he estropeado varios, pero porque no tenía ventilación en la electrónica, que supongo no será tu caso, ya que has estado imprimiendo.
Citar
#3
Tengo disipador en cada pololu y ventilador de 40mm para toda la placa
Citar
#4
A mi me pasó tambien con el del eje Z cuando todavia no habia impreso nada, menos mal que tenia uno de repuesto. Ahora imprimiendo le tengo puesto un ventilador chico de mesa que me sirve tambien para enfriar la impresora cuando termina
Citar
#5
A mi tambien se me cascó el pololu del eje z, lo tengo puesto con un ventilador de 40 a la ramps, pero es ese pololu el mas alejado al chorro de aire, asi que imagino sera por falta de refrigeracion que se nos cascan... Le pondré un ventilador de 60 a ver si con eso dura mas xD
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Posible Driver Estropeado Juanan_AB 0 34 Hace 5 horas
Último mensaje: Juanan_AB
  POLOLU MUY CALIENTE Samuek 2 171 01-08-2019, 11:56 PM
Último mensaje: Simemart
  DUDA Ramps o arduino estropeado Danivl 8 432 10-05-2019, 12:17 PM
Último mensaje: Danivl
  termistor estropeado wicoke 1 761 22-11-2015, 02:13 PM
Último mensaje: sacamantecas
  Pololu Eje Z plozano94 21 2,448 24-09-2015, 03:09 PM
Último mensaje: andyeume