Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Para minimizar atascos con PLA en All Metal
#1
Dado que hay muchos post de gente frustrada imprusando PLA con los hotends All Metal.
Yo no he tenido problemas con PLA de muy buena calidad y una E3D, pero si cuando utilizo PLA normalito o de baja calidad.

Traduzco de varios webs un resumen de como mejorar el tema..

Sazonado de las superficies internas del fusor con aceite de cocina.

Puede sonar raro, pero esta solución se vio funcionar primero con el hotend "The Kraken" y luego en el resto de los All Metal.
PLA es azúcar y el azúcar fundido se adhiere al metal desnudo, como por ejemplo el acero inoxidable.
En la cocina esto se previene creando una patina aceitosa en la superficie del metal.
Para emular ese proceso simplemente debemos sumergir el extremo de un trozo de PLA (10cm aprox.) en aceite de cocina. Calentar el fusor hasta aproximadamente 180 grados e insertar el PLA aceitado, presionarlo a través del fusor con los dedos hasta que salga por la punta y luego extraerlo.
A continuación fundir unos 50mm de PLA sin aceite.
Si bien a veces solo es necesario hacerlo una vez, se debe repetir el proceso tantas veces como sea necesario.

El hotend hace ruidos de fritura, porque efectivamente esta friendo PLA.. y también huele a frito, pero este sistema soluciona muchos de los atascos.


espero que sirva a los que tienen problemas.

Saludos
Citar
#2
Vaya, interesante... Al final los remedios caseros son los mejores!!
Citar
#3
Acabo de probarlo con el estrusor nuestro que es all metal y.... FETEN con aceite de oliva :elrisas:

Parece que con retraccion y todo no se atasca el PLA :one: :one: :one: :one:
Impresoras 3D Open Source
3DCampy.com
Citar
#4
Buenas Campy,
y antes de aplicar este método habíais sufrido atascos con el all metal y pla?
la prueba la habéis hecho con el extrusor de 1.75mm?
después de probarlo con pla, habéis impreso algo en abs para ver que el aceite no le afecta al material?
muchas gracias y un saludo.
Citar
#5
koldo escribió:Buenas Campy,
y antes de aplicar este método habíais sufrido atascos con el all metal y pla?
la prueba la habéis hecho con el extrusor de 1.75mm?
después de probarlo con pla, habéis impreso algo en abs para ver que el aceite no le afecta al material?
muchas gracias y un saludo.

Antes en cuanto retraia se atascaba casi siempre con el allmetal, con el aceite ya no pasa.

Sigo con las pruebas y lo que e podido observar es que para piezas grandes, el aceite se evapora y atasco al canto, la solución que se me ocurre asi a bote pront es hacer pasar el filamento por algo de aceite y que siempre tenga algo de aceite, por que sino se sigue atascando.

En efecto estoy probando con el estrusor de 1,75

Todavia no e vuelto a probar con ABS, pero no creo que el aceite afecte ya que a 210º tardará poco en quitarse de la punta

Ahora que tengo tiempo, voy a seguir con las pruebas Mola
Impresoras 3D Open Source
3DCampy.com
Citar
#6
Hola Campy,
Si, mucha gente usa una esponja humedecida en aceite, que sirve para limpiar impurezas y de paso ir aceitando..
por ejemplo buscando en thingiverse: http://www.thingiverse.com/search/page:1...leaner&sa=
Citar
#7
No sabía que los atascos con PLA en All Metal fueran tan frecuentes. Por lo que he leído bajar la retracción y no abusar de la velocidad suele dar buenos resultados.

También suelen dar más problemas con el PLA en 1,75mm que en 3mm. ¿Lleváis el cuerpo del hotend bien refrigerado? (Ventilador 'soplándole' el 100% del tiempo)

Cada caso creo que puede tener una solución.
Citar
#8
Nada.. llevo todo el día probando con all metal de 1,75mm y PLA, no se si es por el tipo de PLA (Mañana voy a recibir de otro fabricante y pruebo). Para piezas pequeñas aguanta el tirón del aceite, pero en cuanto son piezas algo mas grandes, se termina atascando.

Seguiré haciendo pruebas Facepalm
Impresoras 3D Open Source
3DCampy.com
Citar
#9
Campy,
Cuando imprimí las piezas grandes para sampaio23 aqui: http://spainlabs.com/foro/viewtopic.php?...=20#p29669
dependía enteramente de la calidad del PLA. Con algunos PLA me fue imposible pasar del 50% de la pieza y luego con Pla de RepRapBCN no tuve ningún atasco y pude imprimir las dos piezas sin problemas.. y nunca imprimo lento porque soy algo ansioso :roll: .. en esa impresora tengo montado un E3D.. pero con el hotend de la conjunta tampoco tuve problemas..
Al margen del sazonado, yo creo que la calidad del PLA es lo mas importante.
Citar
#10
Saludos desde El Salvador C.A. Toda una semana me estuvo pasando eso de los atascos con varios rollos de PLA, y ahora que estuve investigando me tope con este tema muy bueno. ha sido de mucha ayuda, ahora vuelvo a imprimir al 100% Gran sonrisa

Solo que no tenia aceite de cocina en el laboratorio así es que arriesgándome le he puesto aceite para maquinas, de uno que llaman 3 en 1.

digo que es arriesgado por que dice en la etiqueta que es derivado de petroleo y que lubrica, desoxida, penetra y pule. y creo que si se lo dejo mucho puede dañar la boquilla del hotend, es decir si la va puliendo poco a poco, terminara ensanchada.

Me conseguiré el aceite de cocina mañana mismo. de nuevo muchas gracias por compartir su experiencia.
Citar
#11
Hola.

Alguno que use un E3D V5 lo ha probado con PLA? Quiero probar a imprimir con PLA (lo he hecho de momento siempre con ABS) y me surgen dudas sobre los atascos, sobre si ha usado lo del aceite y no ha tenido ningún problema. Uso filamento de 1,75mm.
Y aparte, PLA de calidad? que lo hablais en los post. Algún sitio recomendado?. Es para ir a lo seguro.

Saludos.
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#12
Yo lo que hago es rociar la bobina con un bote de spray 3 en 1 i se soluciona.

Saludos,
Citar
#13
Xsion escribió:Hola.

Alguno que use un E3D V5 lo ha probado con PLA? Quiero probar a imprimir con PLA (lo he hecho de momento siempre con ABS) y me surgen dudas sobre los atascos, sobre si ha usado lo del aceite y no ha tenido ningún problema. Uso filamento de 1,75mm.
Y aparte, PLA de calidad? que lo hablais en los post. Algún sitio recomendado?. Es para ir a lo seguro.

Saludos.

Hola,
Yo tengo tanto V5 como V6 siempre 1.75. Son dos hotends de muy buena calidad e imprusan Pla sin problemas..
Hay muchos proveedores buenos, yo personalmente con los de http://www.reprapbcn.com nunca he tenido ningún tipo de problemas.
Lo importante es, entre otras cosas, que el PLA no tenga impurezas y mantenga un diámetro constante.
Citar
#14
Hola, gracias por responder.
Tengo el v5, comprado cuando me monté la impresora de la web oficial. La duda que tenía era respecto a los atascos en pla que tanto se hablan.
Me hecharé adelante, compraré unas bobinas, aceite y a ver que sale....

Saludos

Enviado desde mi 286 16mhz
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#15
Con V5 y PLA de buena calidad ni es necesario el aceite.
Mi experiencia de atascos con PLA tiene que ver siempre con impurezas.
La ventaja es que con V5 al ser all metal puedes subir bastante la temperatura y desatascarlo de forma relativamente fácil.

Saludos
Citar
#16
Abs y Pla de repparts tengo de la primera conjunta y el único atasco fue antes de poner el ventilador. Es un all metal chino, pero si con ese va bien con el original también
Citar
#17
También compré el premium de Galiprint aun no probé el PLA pero el ABS es excelente.
Puedes aprovechar el descuento que publican aqui: http://www.spainlabs.com/foro/viewtopic.php?f=26&t=2166
Citar
#18
multimake escribió:También compré el premium de Galiprint aun no probé el PLA pero el ABS es excelente.
Puedes aprovechar el descuento que publican aqui: http://www.spainlabs.com/foro/viewtopic.php?f=26&t=2166

Si, eso estaba pensando, justo después lo vi en el foro.

Gracias a todos.
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
#19
Yo uso un filtro (un tubo con una esponja) por el que inserto el filamento y en la esponja la tengo con un poco 3 en 1.
Cero atascos. Incluso con pla cutre.com
Citar
#20
Yo tambien tengo un E3D v5 y con PLA no tengo webs de imprimir piezas de mas de media hora, mañana mismo estoy probando un filtro de esos lleno de aceite :mrgreen:

Enviado desde mi GT-I9505 usando Tapatalk 2
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Atascos Prusa i3 franco93 18 2,037 03-03-2016, 09:30 PM
Último mensaje: david55384
  Imprimir metal frax3d 34 5,289 28-02-2016, 10:57 PM
Último mensaje: asturcon73
  [Problema]Atasco extraño en J-Head all metal. vanguille 11 1,576 09-02-2016, 09:39 PM
Último mensaje: vanguille
  Atascos constantes en el Hotend adc0891 31 3,233 26-06-2015, 09:07 AM
Último mensaje: adc0891
  Atascos en determinadas capas makarov 9 1,307 07-04-2015, 06:29 PM
Último mensaje: makarov