Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Pantalla azul ender 3
#1
Muy buenas, tengo un problema y no se que hacer, acabo de comprar una ender 3, después de su montaje y cuando ya la pongo a la corriente, resulta q no hace nada la pantalla Led se queda azul.
Parece que la fuente y demás funciona.
Por favor alguna ayuda soy nuevo y ya no se que hacer.
Saludos
Citar
#2
Pues si es nueva y depende donde la hayas comprado. A lo mejor no están nueva.
https://r.tapatalk.com/shareLink?url=htt...are_type=t


Repasa los cables. Haber si hay alguno suelto, sobretodo los de lcd.
Si ves que nanai. Que sigue igual. O rma depende claro de donde la hayas comprado. Pero contacta con la tienda haber que te dicen.
Y ya como último pasate por el hilo. Que te he puesto.


Enviado desde mi SGP712 mediante Tapatalk
Citar
#3
Es nueva, comprobado todas las conexiones, aparentemente todo está bien. Enciendo impresora y pantalla azul de hay no paso
Citar
#4
Pues ya sabes rma. Contacta con el vendedor

Enviado desde mi Galaxy Nexus mediante Tapatalk
Citar
#5
Hola, la pantalla azul en estas impresoras suele ser síntoma de que no hay firmware funcionando en la placa.
Como es bastante difícil que salga así de fábrica, suele ser indicio de que es una impresora devuelta por otro comprador, que intentó actualizar el firmware y no fue capaz, devolviendo la impresora como defectuosa.
Si donde la compras son profesionales, deberían verificar el producto antes de enviarselo a otro cliente. Pero ya sabemos como funciona esto. ¿Dónde la has comprado?
Como te indica @Rafa330, lo mejor es que contactes con el vendedor y le pidas una solución.
En todo caso y si sólo es ese el problema, ponerla a funcionar no es difícil teniendo un mínimo de conocimientos para seguir alguno de los tutoriales que hay en Internet.
Citar
#6
La compre por una página de segunda mano, como nueva. Ya vistos vuestros comentarios dudo de él.
Solución que sería comprar una placa nueva.

Bueno me acabo de dar cuenta no se si será normal.
Si deslizo el eje x con la mano, sin estar la impresora conectada a la corriente, se enciende pantalla y luz azul en placa, es normal o por hay puede venir el fallo
Citar
#7
Vale, entonces la cosa está más que clara.
Tendrás que investigar si está realmente averiada o sólo le falta el firmware.
Comprar una placa nueva puede que no te evite tener que instalarle el firmware, así que ¿porqué no probar primero con la que ya tienes?
Lo que indicas de que se encienda la pantalla al mover un motor es normal.
Citar
#8
Haber si no puedes devolverla.
Pues nada pasate por el hilo que te puse al principio. Y relee. Y si tienes algún colega con conocimientos. Pues la echas a rular. Si no con paciencia y tranquilidad.
Pero es lo que te comentan o sin firm. O el firm que tiene o le pusieron no es el correcto.
Es leer y releer y ver vídeos. Y lo haces.
De momento no pilles ninguna placa. Primeo intenta solucionarlo. Total algún día tendrás que actualizar el firm de la placa y acabarás así.




Enviado desde mi SGP712 mediante Tapatalk
Citar
#9
Gracias a todos.
Haber si os entiendo y e leído creo que lo que me aconsejáis es que haga la actualización con el arduino uno, que es la única opción.
Citar
#10
Efectivamente: primero cargar el bootloader para asegurarte que lo tiene correcto (por ejemplo, con un Arduino UNO como indicas) y después cargar Marlin.
Citar
#11
OK, lo voy a pedir y una vez lo tenga comento.
Gracias
Citar
#12
Probado con arduino y me salta error al cargar bootloader.
Cual sería lo siguiente a probar
Citar
#13
Ya supongo que estarás algo cabreado por lo que te ha pasado, pero me parece que planteando así tus preguntas no vas a llegar muy lejos.
Yo diría que lo siguiente a probar sería poner cómo lo has hecho y el error que te ha dado, pero igual estoy equivocado.
Citar
#14
Perdón por la explicación.
He seguido varios videos como comentasteis, va todo bien hasta cuando llego a quemar bootloader que me salta un error, que traducido biene a decir error en la conexión. Y no me quema. E comprobado todos los cables de arduino a placa y todo esta OK. Hasta hay puedo llegar
resim
Citar
#15
Ese error significa que no reconoce la firma digital de la placa. Eso quiere decir que si que comunica (puerto COM y velocidad son correctos) pero lo más probable es que hayas seleccionado mal el tipo de placa.

Primero seleccionas Arduino UNO y así le cargas el sketch de ISP. Pero después tienes que seleccionar la placa de la ender3, antes de dar a quemar bootloader. También tienes que elegir "Arduino as ISP" en el tipo de programador y conectar el usb del pc a la placa de la ender3.

Si nunca has cargado marlin en esta placa, tendrás que añadirla, ya que no viene de serie en ArduinoIDE. La placa es una MELZI pero creo que se selecciona como Sanguino. Búscate algún manual para añadirla y lo confirmas.

Como son bastantes cosas, yo no aseguraría que lo tengo todo bien. Lo único que hace es despistarnos y centrar nuestra atención en otra parte, cuando es probable es que el fallo esté ahí. Mejor si pones una foto o explicas cómo has conectado todo, ya suponemos que lo habrás intentado hacer bien.
Citar
#16
Hola, ese error no quiere decir que se esté comunicando ni bien ni mal, simplemente es que no hay nadie al otro lado de la línea que conteste.
Es decir, te dará el mismo error si no has conectado nada al Arduino que estás utilizando como ISP.
Parece ser que ese error lo están teniendo varios usuarios a la hora de cargar el bootloader en estas placas.
De todas formas, como bien dice @Nullz, lo primero es comprobar que todo está bien conectado y mejor si lo revisa más de una persona, pues solemos ofuscarnos con estas cosas y no vemos lo que está delante mismo de nuestros ojos. Le pasa a todo el mundo, experto o inexperto.
Para comprobar todo, puedes seguir todo el proceso junto con los esquemas de las conexiones en este post que hice para las Creality.
Pero parece ser que, revisado todo y estando correcto (hay varios usuarios que lo indican), hay ocasiones en que el proceso anterior no funciona, dando ese error.
He estado investigando y he encontrado algo que podría estar en la raiz de este problema y que tiene que ver con la alimentación de la MCU a grabar.
Eso me hizo comprobar si daba el error cuando no hay MCU al otro lado de la conexión ICSP y así es.
Hay dos situaciones posibles:
1- Hay placas, incluidas algunas versiones de Creality, que traen un jumper para seleccionar la fuente de alimentación de la MCU (V_REG o USB).
La primera es la que se utiliza en la operación normal y con ella la MCU se alimenta del regulador de voltaje interno de la placa (V_REG), que convierte los 12-24V de alimentación en los 5V que necesita aquella.
Con la segunda, la MCU se alimenta directamente con los 5V del conector USB y muy importante, con las líneas de alimentación del conector ICSP.
Para poder cargar el bootloader en la forma habitual (alimentando por ese conector),hay que poner el jumper en USB y una vez terminada la operación volver a ponerlo en la posición V_REG.
2- Si la placa no tiene ese jumper o bien lo hemos colocado en la posición USB, la carga del bootloader debería funcionar correctamente, siempre que la alimentación por esa vía sea suficiente.
Pero parece ser que algunas placas de Arduino no dan la talla y la salida por el conector ISP es bastante floja o que hay placas que consumen más de lo que puede dar ese conector, lo que podría suceder con las Creality, lo que puede provocar que no se active esa MCU y por lo tanto no se comunique.
Si es así, se podría alimentar por separado cada placa: el Arduino que usamos como ISP externo por su USB y la placa en la que queremos grabar el bootloader por su conector de alimentación normal.
Para ello, habría que realizar todas las conexiones habituales entre las dos placas excepto la de 5V. En las placas con jumper, lógicamente habrií que ponerlo en la posición de operación normal (V_REG).
No tengo ninguna placa con ese problema, por lo que no puedo probar yo mismo si todo esto es así y si funciona esta solución, aunque estoy por apostar que sí.
Aunque no hay ningún riesgo aparente en hacerlo, ni que decir tiene que quien decida probarlo, lo hará por su cuenta y riesgo.

P.S.: Pensar en este tema, me ha recordado que tengo que hacer un tutorial para los que tienen placas con ATMega1284P y no les caben todas las funcionalidades que está incorporando Marlin últimamente: el bootloader no es imprescindible.
Citar
#17
Gracias por la ayuda que me estáis dando.
Os pongo una foto de mi placa, hay algo q me resulta extraño, hay un conector vacío, y viendo algún video he podido ver creo q esta ocupado. Por favor alguien q la tenga y pueda aclararme.
resim
Citar
#18
Sigue este manual. Por lo que veo esta muy bien explicado

https://youtu.be/tFgqAbVaenM

Enviado desde mi SGP712 mediante Tapatalk
Citar
#19
Comento, Rafa e seguido ese tutorial y me vuelvo a quedar en el mismo punto. Error a quemar bootloader.
He probado también como dice simemart, en la placa no veo que tenga ese jumper, así q retire la alimentación del arduino con la placa y lo alimente con la máquina encendida, y mismo problema.
Perdón por no hacerme más extenso pero no se como explicarlo.
Otra cosa seria ver si alguno fuera de Córdoba y quisiera echarle un vistazo, pues yo se lo agradecería y compensaría.
Gracias por vuestra ayuda.
Citar
#20
Date un par de días. Olvídate de la impresora. Y después vuelves. Poco a poco. Repasas el video y el hilo que te puse. Y poco a poco de nuevo.

No estoy seguro pero si el bootloader esta desbloqueado. A lo mejor solo tienes que meter el Marlin.
No se ya te digo. Esto es un pensamiento.
Prueba haber si puede subir el Marlin. Que a lo mejor ya tienes bootloader desbloqueado.
Y comprueba los cables. Si tienen continuidad. Que esos cables fallan como una escopeta de feria.

Pregunta si conectas la impresora al Pc te la detecta. Con algún laminador.
Ten otro video.

https://youtu.be/4jN6ETu_uHE
Enviado desde mi SGP712 mediante Tapatalk
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Que me quiere decir la pantalla? Sebastian1991arg 1 112 02-07-2020, 12:16 PM
Último mensaje: Simemart
  ¿Qué significa el parámetro FR en la pantalla de la prusa? PacoMB 5 3,198 07-02-2019, 11:43 PM
Último mensaje: PacoMB
  CONSULTA Pantalla Damián1974 5 729 16-12-2018, 11:35 AM
Último mensaje: Damián1974
  Impresion 3D Marco Pantalla Opel Astra H - ¿Consejos? Tamasco 27 7,464 08-05-2018, 08:50 AM
Último mensaje: peli__rosa
Pregunta CONSULTA Creality CR-10S con pantalla tactil Longwolf 0 888 01-04-2018, 10:03 PM
Último mensaje: Longwolf