Calificación:
  • 1 voto(s) - 5 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[PROYECTO] Ulticampy impresora 3D tipo Ultimaker o Makerbot
Y del firmware, si no es mucho pedir, alguno estable, y algun manual de configuración, estoy un poco perdido ahora que retomo el tema.
Citar
Unas líneas más abajo hay un tema llamado "Guía detallada para configurar Marlin, paso a paso" : https://www.spainlabs.com/foros/tema-Gui...aso-a-paso

Marlin 1.1.3 estable aquí: https://github.com/MarlinFirmware/Marlin/tree/1.1.3

Saludos.
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
Genial, muchas gracias, voy a liarme con la ulticampy ahora
Citar
A ver si me podeís solventar unos pequeños problemas, estoy liado con la instalación del sensor inductivo, un problema es que poniendo un cristal encima no lo detecta el sensor, no se si pintando la superficie interior en negra podría detectarla.
He configurado marlin para la configuración del sensor, ahora el eje z no se mueve ni de broma en manual, me arroja el siguiente error tanto la pantalla como pronterface:
endstops hit: Z
Pronterface: echo:endstops hit: Z:0.00

Luego ejecutando el comando m114 en pronterface se queda pensando y no responde.

Alguna ayuda?
Citar
Yo también estuve un tiempo liado con ese tipo de sensor. Si es como el mío de detección de 4mm, a mi tampoco me detectaba el aluminio con el cristal encima, ni poniendo papel de aluminio debajo ni nada.
Leí hace tiempo por ahí que posiblemente con un sensor de detección de 10mm podría funcionar, yo no lo tengo, así que no pude hacer más pruebas.
También probé uno capacitivo, pero la desviación de las pruebas de nivelación dependiendo de la temperatura de la cama no lo hizo muy fiable.

Saludos

Enviado desde mi 286 16mhz
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
Al final puse un final de carrera normal y andando.
Tengo un problema con el movimiento de los ejes y es que todo el tiempo escucho el sonido cla cla al moverlo, y hay muchas veces que al moverlo "con el motor" se queda pillado y ni se mueve. No se si es por las correas o lo que sea, lo he tensado mas, menos pero nada¡¡
Que le pasa a esto...
Citar
Eso puede deberse a varias cosas:

- Correas demasiado tensas o flojas
- Mira que los motores de los ejes X/Y no se hayan aflojado de la estructura y la correa cerrada no funcione como debe.
- Necesitas más chicha en los drivers (si antes te funcionaba bien puede que no sea ésto)
- La velocidad de movimiento manual que tienes puesto en tu programa fileteador es demasiado alta (si no has cambiado ese valor y antes te funcionaba bien tampoco puede que sea de ésto).

Yo opto por la primera o segunda que te puse.....
Un consejo, no aprietes las correas como si no hubiese un mañana, tan malo es pasarte como quedarte corto.
Yo probaría primero los motores, afloja los tornillos, presiona hacia abajo con la mano/dedos el motor y aprieta al mismo tiempo los tornillos

Saludos

Enviado desde mi 286 16mhz
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar
Hace tiempo que tengo la ulticampy y me gustaría solucionar el tema de wobble

Aquí un ejemplo:
resim

Recomendaciones para mejorar?
Citar
(Hace 8 horas)skiso escribió: Hace tiempo que tengo la ulticampy y me gustaría solucionar el tema de wobble

Aquí un ejemplo:
resim

Recomendaciones para mejorar?
Motor con el husillo incorporado y piezas anti backlash.
Con eso, problema solucionado.

Saludos.

Enviado desde mi 286 16mhz
resim resim
-Eh! Mira detrás de tí, ¡¡UN MONO de TRES CABEZAS!!
-Piratas importantes: ¿Que quieres chico?
-Guybrush: Quiero ser bombero.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Impresora tipo Ultimaker fox85 5 174 19-07-2017, 11:25 PM
Último mensaje: fox85
  Extrusor directo ulticampy fbforos 0 141 05-06-2017, 04:25 PM
Último mensaje: fbforos
  Ventilador tipo bowden? buratatxo 11 574 29-05-2017, 11:31 AM
Último mensaje: cansi22
  [PROYECTO] Impresora SPEizar 3D eizarr 8 449 27-04-2017, 11:14 AM
Último mensaje: eizarr
  [MONTAJE] Ulticampy v2 repente 547 46,346 23-11-2016, 10:10 AM
Último mensaje: Lepes