Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Nuevo por aquí, y primera duda-problema
#1
Guiño 
Muy buenas gente.
Aunque nuevo escribiendo, llevo bastante tiempo siguiendo el foro.
El lunes me llegó la Anet A8 y la monté sin probleblas, aunque veo que la pieza del eje X es distinta (no me preocupa, la cambiaré). La monté y funciona todo perfecto, pero al poner el firmware de Skynet 2.3.1 veo que de los 4 botones de la botonera, el derecho deja de funcionar, y pasa a ser el "Intro" el central. ¿esto es normal? También he probado con el nuevo 2.3.2 y ocurre lo mismo.

Agradeceros a todos la ayuda que aportais, si no fuese por vosotros y vuestra información andaría perdido del todo!! Sois unas máquinas!!
Citar
#2
Si...En Skynet es así.
Cuestión de acostumbrarse.

Enviado desde mi Redmi 3 mediante Tapatalk
Citar
#3
Muchas gracias, me había asustado... ahora a probarla y calibrarla bien.
Citar
#4
Y digo yo... no podrias acaso intercambiar la declaracion de pines en el ficheto pins.h?

Si no estoy en un error, skynet es un port de marlin, y si lo es es tan sencillo como intercambiar dos numeros y listo.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Impresión detenida en la primera capa. braham12 2 161 27-08-2018, 03:11 PM
Último mensaje: braham12
  Problema con primera calibración Mendone 29 811 13-08-2018, 11:33 AM
Último mensaje: calimocho
  Problema primera impresión Xejo 3 195 26-07-2018, 11:17 AM
Último mensaje: Xejo
  Primera impresión maximux 9 779 22-07-2018, 04:06 PM
Último mensaje: Xejo
  PRIMERA IMPRESION FALLIDA FRAVISE 4 290 14-05-2018, 10:35 AM
Último mensaje: Lepes