Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Nueva impresora 1000x1000x1000 mm
#21
Hola Simemart:
Muchas Gracias por tu esfuerzo pero es lo que hecho y has visto el resultado en el pdf no aparece ninguna Anet en herramientas placa solo aparece placa arduino mega or mega 2560 y la arduino mega ADK. Te adjunto varias capturas de pantalla para que veas que asi lo he hecho. De todos modos te agradezco muchisimo tu colaboracion y tu intento de ayudarme lo mejor que puedes . No volvere a molestarte mas. Mil Gracias. Yo ya tiro la toalla.
Citar
#22
Hola, lo primero decirte que no me has molestado lo más mínimo y si crees que es así por mi reflexión sobre lo poco que se consulta la información que ya hay en el foro, estás bastante equivocado.
Por otro lado, si quieres tirar la toalla estás en tu derecho y ningún problema por mi parte. Pero será porque quieras hacerlo, no porque hayas hecho lo que yo te he indicado y no hayas conseguido solucionar el problema. Si lo hubieses hecho, tendrías ya el firmware cargado en la placa.
Precisamente en ese pdf que adjuntas, se ve claramente que no lo has hecho como pongo en mis respuestas.
Me quedo con la duda de esas capturas que indicas y que no veo por ningún lado.
Citar
#23
Hola de nuevo simemart  : (te he enviado por separado del PDF)

Despues de mi ultimo post he estado de viaje y ajeno por completo a este tema, pero al volver y visitar de nuevo Spainlabs he visto que has contestado a eses post y no podia por menos de responderte yo tambien sin intencion de pedir nada a cambio. Quiero aclarate en primer lugar que el hecho de tirar yo la toalla no se debe a que yo crea que   tu tengas la  culpa de mi fracaso,  sino mas bien todo lo contrario , se debe a mi impotencia, por desconocimiento total de los temas de software y Arduino, de poder seguir con fluidez tus indicaciones. Te adjunto el pdf a que te refieres en el que puedes observar que despues de batallar yo con la carpeta de Anet al final consegui  instalarla en la carpeta del harware del IDE como me indicastes y que ya aparece en la lista de tarjetas del IDE.Pero que , como puedes ver, al seleccionar la tarjeta Anet V1.0   y  compilar el Marlin me da error de compilacion. Tambien puedes ver el otro caso,que al seleccionar la tarjeta de Arduino mega2560 me lo compila sin problemas, como si a Arduino no le gustara que le metamos otra terjeta que no sea la suya. Creo que tus indicaciones son correctas y que funcionan en otros muchos casos pero a mi no me funciona y que puede ser debido a muchas causas: mi Ide esta mal, mi Marlin esta mal o yo he cometido muchos errores al implementarlos. Por eso te respondo para que quede claro que si he tirado la toalla ha sido exclusivamente por la imposibilidad, debido a mi ignorancia del tema, de poder seguir correctamente tus indicaciones y no marearte mas. Tambien te quiero decir que he podido subir a mi tarjeta mega2560 el Marlin compilado sin problemas pero que no puedo subirlo a mi tarjeta Anet A6 porque me dice que tengo que seleccionar la tarjeta mega2560.En fin simemart no quiero cansarte mas  y quiero pedirte de nuevo disculpas y agradecerte muchisimo tu interes en ayudarme. Muchas gracias y que ayudes a muchas mas gentes.

Hola simemart: Te adjunto el PDF-1 ( no se que pasa pero parece que lo ha enviado y no lo sube).

pdf-2 PARA SIMEMART: ME DICE QUE EL MENSAJE ES MUY CORTO Y QUE DEBO ESCRIBIR MAS DE 20 CARACTERES-


Archivos adjuntos
.pdf   PDF-1.pdf (Tamaño: 242.98 KB / Descargas: 9)
.pdf   PDF-2.pdf (Tamaño: 233.06 KB / Descargas: 7)
Citar
#24
Hola, vuelvo a repetir que no es ninguna molestia en absoluto contestar todas las preguntas que necesites realizar. Como puedes comprobar, lo hago habitualmente en el foro.
Mi comentario no era porque crea que indicas que sea culpa mía que no hayas conseguido aún solucionar el problema, sino porque indicabas que habías echo lo que te decía, cuando estaba claro que no era así.
En muchas ocasiones, los problemas con estas máquinas son difíciles de diagnosticar y de solucionar, por lo que hay que tener bastante paciencia para solventarlos. Casi siempre es posible hacerlo.
Sobre el pdf, no se muy bien que quieres decir con que me lo has enviado por separado. Los post son la única vía de contacto que tengo con el foro por lo que, si no lo pones aquí, no podré verlo.
Me gustaría echarle un vistazo para ver cual es el error de compilación que te está dando.
En todo caso, si no hay más mensajes, un saludo.

Edito: He visto que los has adjuntado mientras escribía la respuesta.

El error de compilación que te da cuando tienes seleccionada la placa Anet se debe a que en el archivo Configuration.h no tienes configurada correctamente la placa.
Debes ponerla así:

#define MOTHERBOARD BOARD_ANET_10

Seguramente tendrás configurada una que incorpora el ATMega2560 y por ello te solicita que cambies la placa en el menú de herramientas.
Citar
#25
Hola simemart:

!! EXITO ROTUNDO !! Tu ultima indicacion ha dado resultado. Al instalar " #define MOTHERBOARD BOARD_ANET_10 " en configuration.h , me desaparece el error de compilacion  y ya puedo subir sin problemas el Marlin a la Anet A6 ( que yo la llamo Anet500 por las nuevas dimensiones de la cama 500x500x800). Ahora me queda una ardua tarea consistente en cambiar los parametros del Marlin por los originales de Anet A6 y optimizarlos,   que he visto que hay enormes diferencias lo cual es cuestion de paciencia e ir probando uno a uno. Tambien he visto que hay un software de Marlin llamado Marlin configuration tool parecido al Repetier configuration tool que voy a descargar y probar. Buscare tambien si alguien tiene el firmware de la Anet A6 ya configurado y funcionando correctamente para instalarlo en mi Anet.
Simemart, no sabes cuanto te agradezco tu ayuda, te doy una vez mas  las  gracias y tambien, como no, a todos los colegas de spainlabs que han tratado de ayudarme aunque sin resultados positivos.

MIL GRACIAS.
Citar
#26
Por favor:
?Alguien utiliza la función BABYSTEPPING?. Tengo entendido que sirve para retocar el eje Z sobre la marcha mientras se esta imprimiendo. Lo he activado , pues creo que puede ser interesante pero no se como se usa con la consola de la Anet A6. Por favor ¿podrían dejar una breve explicación de como se usa¿. Muchas gracias
Citar
#27
Lo más fácil es que actives también DOUBLECLICK_FOR_Z_BABYSTEPPING, así no tienes que ir a buscarlo por los menús, simplemente haces doble click en el encoder desde la pantalla principal y te sale.
Ten en cuenta que no es un pc, el doble click que no sea muy rápido o no te lo cogerá. También tiene un parámetro por si no te da tiempo pero no te debería hacer falta.
Una vez te sale el ajuste de "babystep Z" simplemente subes o bajas con el encoder, y la altura se modifica pero la coordenada Z no se modifica, la impresora ni se entera.
Ten en cuenta que son micropasos, por lo que tendrás que mover cientos o miles para mover un milímetro (depende de tus varillas), por eso es muy útil poner
#define BABYSTEP_MULTIPLICATOR 100, asi cada paso del encoder te subirá 100upasos.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Nueva impresora satoo 0 81 13-03-2019, 09:13 PM
Último mensaje: satoo
  CONSULTA A PESAR DE NUEVA ELECTRÓNICA, NO IMPRIME Anetero 7 365 14-12-2018, 08:27 PM
Último mensaje: Anetero
  Nueva impresora satoo 0 171 24-10-2018, 08:41 AM
Último mensaje: satoo
  CONSULTA AYUDA CAMA CALIENTE o Comprar Nueva gnaciux 6 746 10-05-2018, 04:49 PM
Último mensaje: gnaciux
  Instalando nueva placa OVM20 Lite Penitas 14 2,188 04-04-2018, 09:26 PM
Último mensaje: Penitas