Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
No termina de imprimir
#1
Hola a todos
Tengo un problema mi tevo tornado. no termina las piezas que le pongo, se para y deja de imprimir y se va a home como si hubiera finalizado.

resim
Gracias de antemano
Un saludo
Scooby
Citar
#2
Yo veo muy poca temperatura de fusión o mucha velocidad de impresión, o ambas cosas.

Se nota en el material que sale a duras penas, no conozco tu impresora para nada, no sabemos si has calibrado el extrusor o si viene "lista de fábrica", el material que usas, la temperatura de la cama y de fusión, grosor de capa (para la falda que has hecho puede ser suficiente temperatura, pero si es más grueso el alto de capa para las demás capas, no funde bien).
entiendo que te pasa con varias piezas, ¿verdad? ¿Con qué laminas? CURA, SLIC3R, simplify...
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#3
Si imprimes desde USB, prueba desde la SD o viceversa.

Puedes mirar el gcode que te genera el fileteador para ver si está completo o termina justo donde se para la impresión, o probar otro fileteador.
Citar
#4
hola
uso Cura como laminador y imprimo con tarjeta, debido a que la impresora la tengo en el garaje
La impresora le ajuste un poco el tornillo del extrusor cuando vino ha hace 1 año e imprimí los tensores de las correas (son los mismos que la de la cr10) y puse un cristal, la electrónica no lo he tocado.
El filamento que he usado en esta ocasión es pla de bq y la temperatura con la que lo he impreso es de 215ºc y no uso la cama para el pla.
Intente volver a imprimir otra vez. la pieza la hizo entera pero salió desplazada 1,6mm volviendo a usar el Cura.
voy a cambiar de laminador a repetier.
como se configura el filamento en Silic3r
gracias
Citar
#5
con "desplazada", entiendo que unas capas las hizo bien y otras las desplazó en un eje, eso es que ha perdido pasos el eje, Yo empezaría por tensar las correas o destensar (a 10 cm de una polea pon el dedo sobre la correa, debe bajar 4-7 mm sin ejercer fuerza, así las tenso yo). en 1 año de impresora es normal que se deba repasar el apriete de tornillería, engrasar barras lisas y roscadas, correas, etc, vamos todo lo mecánico (yo diría que incluso antes jeje).

Si antes imprimía bien, no tocaría nada de electrónica. Prueba y nos cuentas.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#6
gracias a todos tense las correas y ya le hice una revisión. la pieza no la termino.
fórmate la tarjeta y tampoco, compre una nueva y empezó a funcionar bien de momento
muchas gracias
Citar
#7
Lo de las tarjetas SD a mí también me tiene negro, la verdad. Tan expandido como está (y lo barato) de las memorias USB, y seguimos con tarjetas y adaptadores... ains.

Con SD, nunca borro archivos viejos hasta que se llena del todo. Los discos duros SSD llevan un sistema para utilizar todas las celdas por igual, pero en tarjetas SD no estoy seguro, así que siempre añado archivos, así me aseguro de que no reutiliza el espacio borrado y pueda dar fallo una celda de la memoria por mucho uso.

Incluso modifiqué mi marlin para que los archivos nuevos los pusiera arriba del todo al visualizarlo en el LCD (viene preparado, fué cambiar solo una cosita). Se agradece no tener que darle 20 vueltas a la ruleta para llegar al último archivo, jeje.
Ulticampy V2: fundiendo plástico sin descanso...
Citar
#8
Hola a todos
Tras cambiar de laminador las impresiones hiban bien pero volvió a salir los mismos problemas
Poros falta de extrusión y no termina de imprimir
He probado instalando versiones anteriores de los laminador y sin resultado
Compre una tarjeta y sin resultado (metí el gcode tal cual no se si esta bien echo)
Y de ayer a hoy ha empezado a sonar rara la máquina, creo que es de un motor.
Gracias de antemano

resim

resim

resim
Citar