Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
No me funciona mi prisa i3 pro b
#1
El tema es que arme la impresora y cuando le doy a auto home el eje z se me mueve u. Centímetro y se para y no me deja calibrarlo bien.
Así todo conecto la impresora al PC y no me la detecta.
No sé lo que hacer.
Si me podría ayudar alguien lo agradecería.
Citar
#2
Hola @Chuzo36, bienvenido al foro.
Das pocos datos, por lo que es imposible responderte con propiedad.
Así que, en su lugar, un montón de preguntas:
¿Es una Geeetech o una CTC?
¿Qué placa lleva? Mejor si pones una foto.
¿Que sistema operativo tienes en el PC? Si es Windows ¿qué versión?.
¿Tiene instalado el driver correspondiente y te crea un puerto COM cuando conectas la impresora por USB? El driver suele venir con el software que trae la impresora.
¿Has conectado todos los cables en sus lugares correspondientes?
¿Funciona la pantalla al conectar la impresora y que pone? Otra foto no estaría de más.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Ender 3 eje X no funciona Mitrilo 12 662 25-07-2019, 11:56 AM
Último mensaje: Mitrilo
  arrastre de filamento no funciona celevres 3 200 20-06-2019, 11:51 AM
Último mensaje: celevres
Triste CONSULTA CAMA CALIENTE ENDER 2 NO FUNCIONA a los dos días de compra Efejota 8 312 18-06-2019, 03:20 PM
Último mensaje: Efejota
  DUDA Eje z no funciona correctamente, Necesito ayudaa! nahuelb 19 943 17-04-2019, 03:23 AM
Último mensaje: nahuelb
  AutoNivelacion cama ¿Porque no me funciona? PGARVI 13 1,068 24-10-2018, 03:11 AM
Último mensaje: PGARVI