Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
No conseguimos imprimir
#1
Buenas a todos, somos un par de amigos que nos hemos aventurado a comprar y montar una impresora 3D, modelo prusa i3, con la placa SAV Mk1. Hasta ahora todo ha transcurrido con corrección, nos funcionan bien los finales de carrera, los ejes, incluso podemos extruir de forma manual. El problema viene a la hora de hacer una impresión, principalmente con el cubo de calibrado.
Cuando se inicia la impresión tanto la temperatura de la cama caliente como la temperatura del heater se bajan solos y la maquina comienza a hacer todos los movimientos de las capas pero sin que el extrusor funcione.
Apuntar, por un lado, que tenemos una fuente de alimentación de 16A, y estamos dudando en que sea la causa del problema.

Y por otro lado también pensamos que pueda ser algo del código del marlin, ya que no tenemos mucho conocimiento en el este tipo de configuración.
:nuse:
Estamos un poco desesperados porque vemos que estamos cerca del final, pero no logramos ver los resultados. Os agradecemos cualquier ayuda que nos pudierais ofrecer.

Gracias de antemano
Un saludo Gran sonrisa
Citar
#2
Esa fuente de alimentación es pequeña entre 20A y 30A seria lo correcto, lo raro es que no se os apague todo.
Citar
#3
Tiene toda la pinta, no se mueve nada el extrusor? Ánimo
Citar
#4
Hola, acabamos de probar con una fuente de 22A, pero nada la impresora sigue en su sintonia.

En el momento de comenzar la impresión observamos que ocurre esto en el pronterface. (perdón por la foto torcida)
resim

Las temperaturas caen, la impresora empieza a moverse pero el motor del extrusor como si nada.

Un Saludo,
Citar
#5
¿Aún usáis pronterface?

Actualizate, tanto marlin como un repetier host moderno y prueba de nuevo.
Citar
#6
Hola a todos, pues resulta que ahi estaba el problema. En pronterface, hemos cambiado de software a Cura. Y la impresora ha funcionado de maravilla, con mucho mas brio y no hemos tenido el problema del extrusor. Por fin hemos imprimido nuestro primer cubo de calibración. La verdad que pensabamos que habiamos hecho algo mal, y resulto ser el pronterface.

Un saludo y gracias por la ayuda.
Citar
#7
Yo suelo aconsejar usar Cura o Repetier host, ambos funcionan de escándalo y son muy fáciles de usar.
Un saludo,

fm
Citar
#8
Gracias, habra que probar el repetier host tambien algun dia.

Y los manuales de la SAV MK1 tambien nos han sido de mucha ayuda jeje

Saludos
Citar