Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Multímetro y ajuste de pololus
#1
Mi multímetro (VC99) tiene dos conectores con fusible, uno para medir hasta 600mA y el otro 20A. Para calibrar los pololus ¿Cuál es recomendable usar?

Viendo las intensidades que habrá que medir (200 - 500 más el consumo de la Ramps), supongo que el de 20A, pero lanzo la pregunta para asegurarme.

Las intensidades que creo que ajustaré de primeras (Así me dais el visto bueno) son:

Ejes: Entre 250 - 300 mA
Extrusor: Entre 400 - 500 mA
Citar
#2
El de 20, xk el otro seguro que tendra fusible, y como te equivoques al girarlo lo quemaras. Y tp sabes en que posición viene de fabrica, igual esta a 1 A.
Citar
#3
Precisamente eso estaba pensando, que a saber como viene de fábrica. 600mA se me hacían escasos.
Citar
#4
Utiliza la posición de 20 A. De todas formas tu polimetro es auto rango y dudo mucho que lo vayas a fundir con El amperaje de un pololus. Es más, yo lo puse en la posición de 1 A y cuando sobrepasaba la intensidad me marcaba que no lo podía leer.


Mi blog sobre Arduino
Citar
#5
Supongo que no es lo mismo sobrepasar el límite un momento que un tiempo prolongado. Entonces sí que quemaría el fusible. No obstante prefiero no forzar e ir sobre seguro.
Citar
#6
Una vez los tengas ajustados, puedes pasar a 600mA si quieres estar más seguro de la medida. Pero la verdad es que más que la lectura del polímetro lo importante va a ser el ruido que te hagan los motores. En función de como tengas de tensas las correas o los engranajes del extrusor, vas a necesitar intensidades por arriba o por bajo de las recomendadas.
Díselo tú compadre, díselo tú que se localice, díselo.
Citar
#7
El VC99 (que es el mismo que tengo yo) tiene suficiente precisión en el puerto de Amperios (A) como para que no necesitres medír en el de mA.

De todos modos siempre que dudes de que posición usar ponlo en A, si ves que pasa de 600mA déjalo en esa posición, si ves que no pasa lo puedes cambiar de puerto a mA para mayor precisión.

Por cierto, los 2 puertos tienen fusible y en el puerto A es capaz de medir hasta milésimas de amperio (mA) claro que con menos precisión pero poco importa un mA arriba o un mA abajo que es la precisión que obtienes en el puerto A.
Citar
#8
Vale, eso era lo que no sabía, por que en mi anterior multímetro si que se perdía precisión. Pues entonces no hay debate aquí, posición 'A' y listo.

Como 'práctica' (nunca he medido intensidades antes, ya me vale) voy a hacer alguna prueba a ver cuanto consume un Arduino, algún motor.. o algo de lo que tengo por aquí. Me resulta muy interesante.

También, dado el salto de mi anterior multímetro a este, ya me he leído el manual del VC99 y creo que voy entendiendo como manejar las nuevas funciones/botones de este.

Hoy gracias para todos, que me siento generoso Mola
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema al Regular pololus Agustin 6 769 29-12-2016, 10:18 PM
Último mensaje: Agustin
  Consumos ajuste pololus urkot666 12 2,240 27-04-2016, 03:45 PM
Último mensaje: urkot666
  Conexión de los pololus al revés nmsolutions 1 921 17-10-2015, 03:38 PM
Último mensaje: nmsolutions
  Problema al calibrar pololus. Manu3l 17 3,130 24-09-2015, 04:11 PM
Último mensaje: sifou
  Ajuste pasos eje z Furonet 1 1,465 27-02-2015, 12:19 AM
Último mensaje: IsMaxice