Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Movimientos raros A6 [SOLUCIONADO (REPETIDO)]
#1
Buenas a todos!

Después de un tiempo imprimiendo bastantes cosas sin problema, me he percatado de que mi impresora hace cosas raras durante las impresiones. A veces en los perímetros y a veces en los interiores, el extrusor se mueve hasta un extremo de la cama caliente y luego vuelve a donde estaba para seguir imprimiendo. También he notado que a veces la velocidad se reduce drasticamente hasta parecer que se ha parado y tras un rato vuelve a la velocidad normal.

Es una anet a6 con todo de serie. A alguien le ocurre o le ha ocurrido algo parecido?

Un saludo y gracias!!

Edito: Debería haber buscado mejor, hay un tema igual que el mío en el que la solución es cambiar la sd pues se debe haber fastidiado. Perdón, no volverá a ocurrir.

Un saludo a todos.
Citar
#2
Si estas enviándole los comandos desde el PC, probablemente tengas interferencias en la comunicación USB, prueba a reducir la longitud del cable o alejarlo de fuentes de ruido como cables eléctricos, moviles... etc.
Si estas imprimiendo desde SD, cambia la SD pues la tienes tocada.

En cualquiera de los dos casos lo que ocurre es que tu impresora interpreta algún dato incorrectamente, ya sea por las interferencias o bien por tener la sd alguna celda de memoria dañada. Si por ejemplo en el comando "G1 X100 Y200 F2400" se corrompiese el carácter '1' la impresora podría interpretar cualquier cosa, desde irse a la coordenada 0 del X como moverse al extremo del carro o donde le diese la gana. Si se corrompiese un dato de la F(Velocidad), pues mas de lo mismo, la impresora podría ir a toda leche a la posición o muy lenta, depende de lo que se haya comido o cambiado en la interferencia.

Las comunicaciones implementan comprobación de errores, al menos Marlin lo hace, no se si la anet lo hará. Yo he aprendido a las malas que lo mas fiable es imprimir desde la SD, y lo mejor que podrías hacer es comprar una SD de las buenas, sobretodo si la impresora se va a tirar horas y horas imprimiendo.
Citar
#3
(12-02-2018, 08:20 PM)drastyy escribió: Buenas a todos!

Después de un tiempo imprimiendo bastantes cosas sin problema, me he percatado de que mi impresora hace cosas raras durante las impresiones. A veces en los perímetros y a veces en los interiores, el extrusor se mueve hasta un extremo de la cama caliente y luego vuelve a donde estaba para seguir imprimiendo. También he notado que a veces la velocidad se reduce drasticamente hasta parecer que se ha parado y tras un rato vuelve a la velocidad normal.

Es una anet a6 con todo de serie. A alguien le ocurre o le ha ocurrido algo parecido?

Un saludo y gracias!!

Edito: Debería haber buscado mejor, hay un tema igual que el mío en el que la solución es cambiar la sd pues se debe haber fastidiado. Perdón, no volverá a ocurrir.

Un saludo a todos.

Hola Drastyy. Solventaste tu problema? tengo exaxtamente el mismo que tú.
Saludos desde Puente Genil!
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  "KILLED" en pantalla ANET A8; solucionado feralaz 12 275 15-11-2018, 11:54 AM
Último mensaje: Simemart
  CONSULTA A8 recién montada y problema con eje Z al calibrar [SOLUCIONADO] Nitemare 20 4,355 23-10-2018, 12:37 AM
Último mensaje: buratatxo
  Problemas impresión eje Z [SOLUCIONADO] The_Phoenix 3 407 14-08-2018, 08:24 PM
Último mensaje: The_Phoenix
  (Solucionado) Motor del extrusor demasiado caliente y se para Gonmoa 6 1,410 17-06-2018, 11:29 AM
Último mensaje: chispa1977
  [SOLUCIONADO] Aristas deformadas y calibración Z Anet A8 jebe01 6 1,855 25-11-2017, 06:59 PM
Último mensaje: jebe01