Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Movimiento H duro y a saltos.
#1
Hola, como dije en el post de presentación, estoy montando la Anet a8. Por ahora todo va bien, salvo que se a trasroscado el metracrilato del endstop y he tenido que hacer un "taco" de silicona caliente e insertar el tornillo. Pero ese leve problema ya esta solucionado, el problema que me trae de cabeza es que la H se mueve duro y es como que se engancha, me he dado cuenta que si aflojo todos los tornillos que sujetan la H se mueve suave, pero claro, no creo que sea lo más conveniente montar la cama con los tornillos sueltos. Midiendo las dos varillas lisas, veo que al final están un poco más separadas que al principio, pero no se si es un mal común o defecto de mi impresora.

?Sabéis alguna posible solución, o lo monto apretado y que hagan fuerza los motores para molerlo.?

Un saludo y muchas gracias.
Citar
#2
Buenas,

Antes de nada, y si no ha cambiado el diseño, el frontal de la Anet no es simétrico. Tenlo en cuenta al montarlo. Aquí tienes una imagen: https://trello.com/c/ikkOkl7P/258-montaj...l-acrilico . Quizá por eso tengas separaciones, aunque no recuerdo si afecta ahí o solamente a la correa.

Por otro lado, después de mil vueltas con un problema similar al tuyo, si que atornillé la cama montada, hasta que desde el fondo al frente se deslizaba correctamente. Se que hay gente que le da la vuelta a la cama para que la correa vaya más plana, pero yo volví al origen, aflojé tornillos de los rodamientos, fui ajustando que fuera fina y después le puse fijador de tornillos para evitar problemas. A partir de ahí mejoré las impresiones y me ahorré muchas vibraciones. Eso sí, yo desde el primer día puse Igus en lugar de los rodamientos de bolas que lleva. Aún así, hasta que no ajusté la cama, los problemas no desaparecieron.

Saludos,
Citar
#3
(20-01-2018, 01:44 PM)wekoyote escribió: Buenas,

Antes de nada, y si no ha cambiado el diseño, el frontal de la Anet no es simétrico. Tenlo en cuenta al montarlo. Aquí tienes una imagen: https://trello.com/c/ikkOkl7P/258-montaj...l-acrilico . Quizá por eso tengas separaciones, aunque no recuerdo si afecta ahí o solamente a la correa.

Por otro lado, después de mil vueltas con un problema similar al tuyo, si que atornillé la cama montada, hasta que desde el fondo al frente se deslizaba correctamente. Se que hay gente que le da la vuelta a la cama para que la correa vaya más plana, pero yo volví al origen, aflojé tornillos de los rodamientos, fui ajustando que fuera fina y después le puse fijador de tornillos para evitar problemas. A partir de ahí mejoré las impresiones y me ahorré muchas vibraciones. Eso sí, yo desde el primer día puse Igus en lugar de los rodamientos de bolas que lleva. Aún así, hasta que no ajusté la cama, los problemas no desaparecieron.

Saludos,

Hola, muchas gracias.

Ayer la día la vuelta de Derecha a Izquierda, e hice lo me me comentas, afloje todo, y en la parte trasera fuí apretando poco a poco, y la verdad, como la noche y el día, pese a no ir tan suave como con los tornillos flojos.

Este medio día he terminado de montarla incluido 2 Mosfet y... Funciona!!!
He impreso ya una pequeña pieza que hice y para ser la primera me ha sorprendido gratamente, estoy que no cojo de alegría.
Ahora a mejorarla poco a poco y aprender de vosotros.
Un saludo, y muchas gracias.
Citar
#4
Me alegro que vaya bien. Poco a poco verás como la calidad de impresión la mejoras y tendrás calidades mejores que impresoras de mucho más dinero.

Ya que dices que has puesto MOSFET's, ves controlando el conector de la cama. Todos creemos que el nuestro no se quemará, y todos pasamos por tener que soldarlo. Ahora toca ir aprendiendo.

Saludos,
Citar
#5
(21-01-2018, 04:16 PM)wekoyote escribió: Me alegro que vaya bien. Poco a poco verás como la calidad de impresión la mejoras y tendrás calidades mejores que impresoras de mucho más dinero.

Ya que dices que has puesto MOSFET's, ves controlando el conector de la cama. Todos creemos que el nuestro no se quemará, y todos pasamos por tener que soldarlo. Ahora toca ir aprendiendo.

Saludos,

Gracias, lo vigilaré y cuando vea que cambia de color lo soldaré entonces.
Muchas gracias. Sing
Citar
#6
Hola,
Hoy he hecho la modificación de la h poniendo los tornillos fijos y el cristal, también he probado con una bobina de filamento gris Winbo, he realizado la misma pieza que hice al principio con el filamento de serie... El resultado fatal, un cilindro que la primera vez hizo bien ahora no lo ha hecho redondo, el marco que hace al empezar se separaban los hilos, se nota mucho más las capas.¿Qué creéis que pasa?,estaba ilusionado porque la primera impresión fue bien y ahora tras haber hecho dicha modificación y recalibración imprime mucho peor.
Gracias
Citar
#7
(23-01-2018, 09:40 PM)Agumon escribió: Hola,
Hoy he hecho la modificación de la h poniendo los tornillos fijos y el cristal, también he probado con una bobina de filamento gris Winbo, he realizado la misma pieza que hice al principio con el filamento de serie... El resultado fatal, un cilindro que la primera vez hizo bien ahora no lo ha hecho redondo, el marco que hace al empezar se separaban los hilos, se nota mucho más las capas.¿Qué creéis que pasa?,estaba ilusionado porque la primera impresión fue bien y ahora tras haber hecho dicha modificación y recalibración imprime mucho peor.
Gracias
Agumón, dices que "el marco que hace al empezar se separaban los hilos". Junta un el nozzle a la cama. Si tienes los tornillos fijos, puedes tocar la altura tocando el final de carrera del eje Z, aunque desconozco si tienes ajuste fino, tal como tengo yo. Así solo giras un poco el tornillo, y subes o bajas el Z fácilmente.

¿Cuando lo has dejado fijo, lo has calibrado con el papel?

Saludos,
Citar
#8
Revisa la tensión de las correas. Puede que se hayan estirado tras los primeros usos y ahora las tengas menos tensas, lo que podría explicar que ya no te imprima bien los cilindros.

Un saludo.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA movimiento eje Y y X super lentos (con video) mirmidon 1 135 08-10-2018, 04:23 PM
Último mensaje: Estrallator
  Problema movimiento extrusor kikirikiki 1 137 25-09-2018, 05:24 PM
Último mensaje: Simemart
  Saltos hacia atras en el motor del extrusor. vj_cortes 6 1,279 13-08-2017, 10:25 AM
Último mensaje: fbforos