Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Motor extrusor no extruye
#1
Hola a tod@s!

Llevo unas semanas desesperado por un problema que me ha surgido en mi impresora 3D (3D CPI) y el cual he sido incapaz de resolver. De repente, el motor extrusor dejo de extruir haciendo el clásico TAC TAC TAC.  Lo he probado en vacío y el problema persiste, posteriormente he cambiado su conector por el del eje Z en la placa y el motor gira perfectamente. Por lo que he leído, el problema podría radicar en la falta de corriente pero no sé como ajustarla. La placa es una ANET 3D V1-5 y solo he podido localizar un pequeño potenciómetro. 

Muchas gracias
Citar
#2
Hola @Mikawosi, bienvenido al foro.
Sería muy raro que en esa placa tuvieses poca corriente en el driver. Suelen venir bastante generosas en ese aspecto.
En estas placas sólo es posible regular la corriente del driver del eje Z (ese es el potenciómetro que indicas). Los demás ejes no tienen regulación.
Para saber si es ese el problema, tendrás que medir (mediante un polímetro en serie con la alimentación de la placa) el consumo de corriente al mover ese motor.
Yo más bien investigaría a fondo el impulsor del extrusor (rueda dentada, tensión del muelle) y que no haya atasco en el hotend (que extruya con facilidad a mano).
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  CONSULTA Motor impresora 3d jdominguez 1 106 25-07-2019, 02:23 PM
Último mensaje: Simemart
  temperatura motor nema 17 ceratoss 2 176 21-06-2019, 06:39 AM
Último mensaje: ICEM4N
  PROBLEMAS MOTOR EXTRUSOR xyon126 15 467 02-06-2019, 05:32 PM
Último mensaje: Rafa330
  Problema no extruye alvata 0 193 23-02-2019, 02:12 AM
Último mensaje: alvata
  extruye poco material cubix 9 382 30-01-2019, 02:01 AM
Último mensaje: Triangulo