Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Mosfet
#1
Instale un mosfet para la cama hace 1 mes y todo perfecto. Hace 2 dias dejo de calentar la cama, revise y no le llega corriente a la cama, los led de la placa principal prenden y los del mosfet también. Sin embargo lo cambie por uno nuevo y sigue sin funcionar la cama. Cuando conecto la cama como venia (sin mosfet) funciona bien. Necesito ayuda
Citar
#2
Hola, no puedes fiarte de los led para saber si tienes corriente en los distintos puntos de conexión. Tienes que utilizar un polímetro.
En todo caso, parece bastante raro lo que indicas. Si la cama funciona de forma directa pero no con el mosfet, sea nuevo o no, tendrá que estar mal.
Lo dicho: con un polímetro comprueba que le llega corriente al mosfet desde la fuente de alimentación, desde la placa (activación) y que sale corriente hacia la cama estando activado.
Citar
#3
Gracias por contestar, pero si le llegan los 12 v al mosfet de la fuente. Cuando le digo que caliente la cama los led prenden del mosfet, pero no sale nada, y el voltaje a la entrada se baja a 7
Citar
#4
Si le llegan 12v y no sale nada...es el MOSFET, cámbialo.
Citar
#5
(13-11-2018, 08:24 AM)jr0725 escribió: Gracias por contestar, pero si le llegan los 12 v al mosfet de la fuente. Cuando le digo que caliente la cama los led prenden del mosfet, pero no sale nada, y el voltaje a la entrada se baja a 7

¿Que mosfet usas?
Citar
#6
Ojo con el orden de conexion de los cables, el mosfet no es un rele y no transmite la corriente en ambos sentidos asi como asi.
Ahora no me voy a meter en una explicacion detallada sobre como funciona, pero la polaridad y el tipo (npn o pnp) importa.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
Pregunta DUDA Eleccion de MOSFET mafc 4 926 17-03-2018, 09:54 PM
Último mensaje: lamosca01
  Mosfet sí o sí? oliwan 6 864 27-12-2017, 07:48 PM
Último mensaje: Alfonsso
  Problema al montar el Mosfet de la cama speedfroggy 10 890 23-12-2017, 04:25 PM
Último mensaje: speedfroggy
  CONSULTA ¿Mosfet para placa? Alfonso Pere 2 504 21-12-2017, 10:40 AM
Último mensaje: Anet E10
  CONSULTA Protección Via Mosfet Logan83 11 1,299 02-09-2017, 08:10 PM
Último mensaje: Revoc