Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Montaje prusa Hephestos
#1
Buenas Noches:
Me presento soy pelillaes, y acabo de montar una de estas impresoras, no sin sudar la gota gorda y no por el calor.
Una vez montada siguiendo todos los pasos, al enchufarla, ni siquiera se ilumina el LCD.
Mañana volvere a probar con el tema de las conexiones. Tan mal lo habré hecho para que ni siquiera se haya iluminado el LCD?. jajaja

El caso es que si alguien tiene algún video tutorial o algo por el estilo del tema de la Electronica donde lo explique clarito clarito. Se lo agradeceria eternamente.


Un saludo.

Pelillaes
Citar
#2
Aunque tienes una RAMPS y aquí lo explican para Sanguinololu, es muy parecido:

https://www.youtube.com/watch?v=KUGuKDVhkDM
Citar
#3
Revisa sobre todo la tensión a la entrada. Que esté el positivo y negativo correcto en la clavija verde de la RAMPS. Para ello mide tensión en la entrada, tienen que llegar 12 V.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problemas con BQ Prusa i3 Hephestos spidy 3 89 24-05-2020, 08:32 AM
Último mensaje: spidy
  No calienta mi prusa i3 hephestos Oscar Ramos 1 39 17-05-2020, 04:55 PM
Último mensaje: Simemart
  AYUDA MONTAJE CORE XY MrSamy 1 227 02-11-2019, 11:08 PM
Último mensaje: gale9010
  CONSULTA Problema con husillo en montaje de Ender 3 Flashman 1 921 13-03-2019, 01:32 PM
Último mensaje: Nullz
  DUDA Anet E10 vs Hephestos Alvaro13 14 2,148 09-03-2018, 12:30 AM
Último mensaje: jphurtadom