Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Montaje][Dudas] Conjunta Drone FPV
Ranganok escribió:Vale, he conseguido que me funcionen 2 motores, pero algo hago mal porque me van al revés... Cuando pongo el accelerador al máximo (arriba) el motor está parado y cuando lo pongo al mínimo (abajo) el motor está al máximo.

S2

Ranganok Schahzaman

A mi me pasa lo mismo. Alguien me podría explicar como invertir el acelerador de la emisora Radiolink T6EHP, revisando el manual no me ha quedado claro.
Citar
Recordad que hay que calibrar/programar los ESC con el recorrido del STICK. Lo mejor es hacerlo uno a uno por parejas (Motor y ESC) parar probar que todos funcionan.
Citar
Buenas a todos...

Tengo pendiente de conectar el GPS que me venía incluido en el paquete FULL de la conjunta, pero no tengo ni idea de cómo va conectado en la placa FLIP 32. Podríais indicarme un manual o una página dónde informarme? Por defecto trae unos conectores blancos que supongo que habrá que cortar para ponerle los conectores para los pines que soldamos en la Flip. Estoy en lo cierto?

Gracias por adelantado y cuidado con las hélices... que se rompen con mirarlas!
Citar
Yo me estoy volviendo loco para flashear una CC3D a Cleanflight y no tengo narices.

Con Openpilot va de coña la conexión, sin problemas, pero baseflight/cleanflight no reconoce el puerto que me crea el controlador...

He intentado flashear la controladora desde Openpilot, con la imagen .bin de cleanflight y se programa adecuadamente, pero desde la aplicación de Cleanflight sigue sin poderse acceder al puerto (en mi caso con los drivers de Openpilot, se me crea el puerto COM3).


No se si el problema será algo parecido o no, pero quedo pendiente del hilo para ver si puedo hacer algo. Tengo windows 8.1,me queda probar en un equipo con windows xp.

Todo lo hago con la conexión USB, según tengo entendido, no hace ya falta conectarse a esta controladora a través del puerto serie de ésta con un adaptador FTDI.

¿En todo caso, se os ocurre algo?

Gracias de antemano.

Saludos.
Citar
braimecito escribió:Buenas a todos...

Tengo pendiente de conectar el GPS que me venía incluido en el paquete FULL de la conjunta, pero no tengo ni idea de cómo va conectado en la placa FLIP 32. Podríais indicarme un manual o una página dónde informarme? Por defecto trae unos conectores blancos que supongo que habrá que cortar para ponerle los conectores para los pines que soldamos en la Flip. Estoy en lo cierto?

Gracias por adelantado y cuidado con las hélices... que se rompen con mirarlas!

Me uno!! La verdad q no he tenido mucho tiempo de bucear por el foro... Y no sé dónde lo debo conectar ni qué hacer con la varilla de carbono. Tampoco sé cómo montar el transmisor de vídeo ni la minim... Luego a la noche indagaré un poquillo y usaré el buscador...

Estoy bastante pez todavía....

De todos modos, si alguien pone algún enlace de utilidad le estaré eternamente agradecido agredecido!!!
Citar
Comento esto de modo informativo por si a alguien le pasa que no se lleve un disgusto pensando que la controladora se ha fastidiado.

He estado bastante tiempo pensando que había alguna soldadura mal en algún pin o que la controladora no funcionaba correctamente. Estaba midiendo en el BaseFlight en la pestaña de Raw Sensor Data los grados de posición ( hay que marcar el check de kinematics) y observaba ruido en el eje Z. Aleatoriamente el eje Z se disparaba en la gráfica de manera mas o menos continuada, he descubierto que es por la conexión y la cantidad de datos, si se destildan los otros checks que hay al lado de kinematics ( gyro,accelerometer, magnometer, barometer, ... ) Desaparece el ruido en la gráfica.

También es posible que aparezca ruido en la grafica ( a mi solo se me representa en el eje Z ) si el ordenador recibe notificaciones en segundo plano o bien se maximizan/minimizan algunas ventanas.

Saludos y feliz montaje para los que estamos en proceso y felices vuelos para los que han terminado.
Citar
ferdinandus escribió:Yo me estoy volviendo loco para flashear una CC3D a Cleanflight y no tengo narices.

Con Openpilot va de coña la conexión, sin problemas, pero baseflight/cleanflight no reconoce el puerto que me crea el controlador...

He intentado flashear la controladora desde Openpilot, con la imagen .bin de cleanflight y se programa adecuadamente, pero desde la aplicación de Cleanflight sigue sin poderse acceder al puerto (en mi caso con los drivers de Openpilot, se me crea el puerto COM3).


No se si el problema será algo parecido o no, pero quedo pendiente del hilo para ver si puedo hacer algo. Tengo windows 8.1,me queda probar en un equipo con windows xp.

Todo lo hago con la conexión USB, según tengo entendido, no hace ya falta conectarse a esta controladora a través del puerto serie de ésta con un adaptador FTDI.

¿En todo caso, se os ocurre algo?

Gracias de antemano.

Saludos.


A mi me paso igual me volvi loco durante varios dias, al final la flashe por tenacidad, el problema es que le borras el boot loader y desde ese momento no te guarda los cambios porque cada vez que intentas guardar un cambio se desconecta, no fui capad de que lo motores me arrancara a la vez los configuraba pero cuando le daba a guardar no guardaba la configuración y no podía volarlo y por mono al final decidi volver a openpilot mediante FTDI, algun dia cuando tenga tiempo me adentrare en configurarlo en esta ocasión lo hare mediante FTDI
Citar
Tengo una duda, unos motores giran mas que otros supongo que esto es sintoma de mala calibración de los ESC no? Tengo la emisora "corregida" es decir el canal de acelerar abajo es el minimo y arriba es el maximo.

Es lo mismo lo que hace OverCraft al principio conectado directamente el ESC al receptor y haciendo lo de bajar el acelerador cuando conectas la bateria comparado con lo que hace luego en el BaseFlight en la pestaña de motores tocando el deslizador master?

El caso que en ninguno de los dos procesos consigo que pite igual que el video. La unica manera cuando los estoy calibrando individualmente de que piten asi es al contrario. Dejando el acelerador abajo y cuando pite por primera vez subir. Estaría bien calibrado así?

EDIT: Decir que esto me pasa también antes de "corregir" la emisora
Citar
A la espera que me lleguen un par de cosecilllas, sigo pegándome con cómo conectar el OSD. ¿Algún alma caritativa, que tenga el drone ya acabado, podría explicarlo?

Muchas gracias Gran sonrisa
Citar
hectorri escribió:Recordad que hay que calibrar/programar los ESC con el recorrido del STICK. Lo mejor es hacerlo uno a uno por parejas (Motor y ESC) parar probar que todos funcionan.

Mm a mi me funcionan al revés si muevo la palanca arriba cuando enciendo cada ESC (estoy probando por separado). Osea, si bajo la palanca aceleran y si subo deceleran.

Si bajo la palanca al encender el ESC, entonces cuando acelero hacia arriba, el ESC pita, pero el motor no se mueve (da unos toquecitos solo), tiene pinta que habrá que invertir
Citar
wwuito escribió:
Ranganok escribió:Vale, he conseguido que me funcionen 2 motores, pero algo hago mal porque me van al revés... Cuando pongo el accelerador al máximo (arriba) el motor está parado y cuando lo pongo al mínimo (abajo) el motor está al máximo.

S2

Ranganok Schahzaman

A mi me pasa lo mismo. Alguien me podría explicar como invertir el acelerador de la emisora Radiolink T6EHP, revisando el manual no me ha quedado claro.

Yo lo hice así: pulsas los dos botones de MODE a la vez hasta que cambie el menú, luego pulsas el boton de MODE de la izquierda.

Ahora pulsas SELECT hasta que ponga "3" en la pantalla (abajo a la izquierda en la pantalla)

Pulsas el botoón "-" (DATA), y ya tienes invertido el canal 3, ahora pulsas otra vez los dos botones de MODE a la vez hasta que vuelva a la pantalla de inicio y ya está Lengua
Citar
mm ahora hay un motor que se nota que gira bastante menos que los otros... he probado conectando el esc directamente a la batería y sigue haciéndolo. Además, los pitidos que hace los hce mucho más bajos que los demás ESC.
, alguna sugerencia?
Citar
curioso, ahora ninguno de los dos motores con el sentido de giro invertido gira... se pone a pitar al acelerar... tanto en la PDB como a pelo en la batería... hace un momento giraban perfectamente (uno más lento).

EDITO Vale.. ya giran, pero el de abajo a la izquierda sigue haciéndolo más lento, o al menos no monta tanto jaleo como los demás.

EDITO2: ahora uno de los ESC se ha puesto caliente hasta soltar humo y cascar del todo, fiesta!!! Cry, algún sitio en España donde comprar los ESC Maytech 12A Bheli Firmware? solo he encontrado con SimonK firmware, no se si se puede flashear facilmente
Citar
antodelg escribió:
hectorri escribió:Recordad que hay que calibrar/programar los ESC con el recorrido del STICK. Lo mejor es hacerlo uno a uno por parejas (Motor y ESC) parar probar que todos funcionan.

Mm a mi me funcionan al revés si muevo la palanca arriba cuando enciendo cada ESC (estoy probando por separado). Osea, si bajo la palanca aceleran y si subo deceleran.

Si bajo la palanca al encender el ESC, entonces cuando acelero hacia arriba, el ESC pita, pero el motor no se mueve (da unos toquecitos solo), tiene pinta que habrá que invertir
Ami me ocurre teniendo ya la emisora corregida, es decir abajo acelerador al minimo y arriba al maximo. Que para calibrarlos y que hagan los mismos pitidos del video tengo que hacerlo al contrario, conectarlos con el acelerador abajo y subir. No se que le pasa Triste También me siguen girando unos mas que otros. Esto tiene que ver por este motivo?

EDIT: A mi un ESC conectado en reposo sin tener lo motores girando se me calienta... Me va a petar tarde o temprano y no se que hacer.
Citar
alexmacan escribió:
antodelg escribió:
hectorri escribió:Recordad que hay que calibrar/programar los ESC con el recorrido del STICK. Lo mejor es hacerlo uno a uno por parejas (Motor y ESC) parar probar que todos funcionan.

Mm a mi me funcionan al revés si muevo la palanca arriba cuando enciendo cada ESC (estoy probando por separado). Osea, si bajo la palanca aceleran y si subo deceleran.

Si bajo la palanca al encender el ESC, entonces cuando acelero hacia arriba, el ESC pita, pero el motor no se mueve (da unos toquecitos solo), tiene pinta que habrá que invertir
Ami me ocurre teniendo ya la emisora corregida, es decir abajo acelerador al minimo y arriba al maximo. Que para calibrarlos y que hagan los mismos pitidos del video tengo que hacerlo al contrario, conectarlos con el acelerador abajo y subir. No se que le pasa Triste También me siguen girando unos mas que otros. Esto tiene que ver por este motivo?

EDIT: A mi un ESC conectado en reposo sin tener lo motores girando se me calienta... Me va a petar tarde o temprano y no se que hacer.

Yo solucione lo del giro invirtiendo la controladora... pero luego hubo un momento en que dos de los motores me volvieron a hacer eso... Uno de ellos gira más lento, no es cosa de soldadura porque las he rehecho, las de los ESC al motor también y lo he probado directo sin pdb también y nada...

Cuidadín con el que calienta, a mi me acaba de reventar uno y monta bastante jaleo y quema bastante... me huele la casa a circuito quemado xD
Citar
Bueno a ver si alguien nos ilumina. Yo no lo puedo echar a volar por eso mismo. No giran todos a la misma vez y ademas uno de los ESC se calienta sin estar moviendo el motor como te comentaba
Citar
antodelg escribió:
wwuito escribió:
Ranganok escribió:Vale, he conseguido que me funcionen 2 motores, pero algo hago mal porque me van al revés... Cuando pongo el accelerador al máximo (arriba) el motor está parado y cuando lo pongo al mínimo (abajo) el motor está al máximo.

S2

Ranganok Schahzaman

A mi me pasa lo mismo. Alguien me podría explicar como invertir el acelerador de la emisora Radiolink T6EHP, revisando el manual no me ha quedado claro.

Yo lo hice así: pulsas los dos botones de MODE a la vez hasta que cambie el menú, luego pulsas el boton de MODE de la izquierda.

Ahora pulsas SELECT hasta que ponga "3" en la pantalla (abajo a la izquierda en la pantalla)

Pulsas el botoón "-" (DATA), y ya tienes invertido el canal 3, ahora pulsas otra vez los dos botones de MODE a la vez hasta que vuelva a la pantalla de inicio y ya está Lengua

Perfecto! Ya tengo el canl 3 corregido. Muchas Gracias!
Citar
wwuito te giran los motores a la vez?
Citar
yo sigo buscando otro ESC como este.. y no lo hay en ningún lado.. ya me jodería tener que comprar 4 nuevos Triste
Citar
Alexmacan :No lo puedo comprobar porque tengo un motor con defecto y hasta q no me lleguen los de reserva poco puedo hacer.
pienso que puede ser el esc q no este bien lo ideal seria revisar todos los motores con el mismo esc para descartar fallo.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema Motor Drone KamikaceDixit 4 1,580 06-06-2018, 03:27 PM
Último mensaje: entevs
  LA MEJOR CÁMARA FPV PARA TU DRONE dfmponte 2 3,033 16-01-2018, 12:37 PM
Último mensaje: Manhunt
  Mi drone illusionista_86 3 1,026 04-05-2017, 01:11 AM
Último mensaje: raullaita
  Dudas configurar drone cleanflight ojuanan 4 2,296 23-01-2016, 12:41 AM
Último mensaje: leveltgn
  Dudas para un proyecto final de carrera con un drone!! Drako 2 819 03-11-2015, 02:34 PM
Último mensaje: Blasphemor