Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
[Montaje][Dudas] Conjunta Drone FPV
silth escribió:Una pregunta, si el dron al despegar se va en diagonal, cual sería la corrección que hay que hacer en los trimmers?

trimar al contrario de a donde se vaya.

Una pregunta, las palas de 6", que recomiendo Overcraft para los motores + esc cobras, con las HQProp 6X3 , vedad? donde la venden? no la veo en ningun sitio tipo ebay, ali, bangood,... vamos, que no te cobren gastos de envío.
Citar
AndySev escribió:
silth escribió:Una pregunta, si el dron al despegar se va en diagonal, cual sería la corrección que hay que hacer en los trimmers?

trimar al contrario de a donde se vaya.

Una pregunta, las palas de 6", que recomiendo Overcraft para los motores + esc cobras, con las HQProp 6X3 , vedad? donde la venden? no la veo en ningun sitio tipo ebay, ali, bangood,... vamos, que no te cobren gastos de envío.
En españa aqui http://multicopterprops.com/
Citar
eslanek escribió:
AndySev escribió:
silth escribió:Una pregunta, si el dron al despegar se va en diagonal, cual sería la corrección que hay que hacer en los trimmers?

trimar al contrario de a donde se vaya.

Una pregunta, las palas de 6", que recomiendo Overcraft para los motores + esc cobras, con las HQProp 6X3 , vedad? donde la venden? no la veo en ningun sitio tipo ebay, ali, bangood,... vamos, que no te cobren gastos de envío.
En españa aqui http://multicopterprops.com/

muchas gracis, le voy a echar un vistazo.

Por cierto, estoy terminando de montar el mio, y lleva puesta una naze 32, no la acro, la completa.

Al ponerla girada par que el puerto usb quede al lado, hay que hacer algo mas de indicar lo de los 90º?¿?¿, es que no se levanta, al darle gas, se da la vuelta. He revisado todo mil veces, y lo unico raro que veo es que esta girada 90º. Si no doy con lo que es, mañana la pongo sin girar a ver,.
Citar
Doy por echo que el giro de los motores es el correcto. Pero además, ¿Tienes las palas correctas en cada motor? Recuerda que hay unas R y otras normales.
Citar
si si, todo correcto, y mil veces mirado. En el modelo 3d que sale en la gui, al movelos, todo parece correcto. Los motores al activarlos manualmente en la gui, igual, todos a la vez, y manualmente. La emisora taranis, por ppm, tambien ok.

Ya os digo, lo único raro que tiene, es que esta girada 90º. Tengo un grupo en el watxap, de gente de la zona que es aficionada, y nada, no damos con lo que es.
Citar
¿Está girada 90º o 270º? ¿Podría ser eso?
Citar
Yo también la tengo girada, cambiar los grados en el base/cleanflight, eso no conlleva más. No creo que eso te este dando problemas..

¿Tienes calibrado el acelerómetro? Es decir, en superficie plana, el base/cleanflight te muestra el dibujo del drone de forma horizontal?
Citar
Si si, lo he calibrado, ya te digo, el dibujo responde bien a los movimientos que yo le hago.

La he probado girada para un lado y para el otro. colocando en la gui 90º, y -90º en cada caso. En ambos al hacerlo, ya va bien el modelo 3d de la gui. Nada, mañana saldré de duda, colocandola sin girar. Aunque me temo que no sea de eso la verdad, pero revisado todo: motores, giros, palas, emisora,... es que no se me ocurre nada mas.

EDITO: Ok ,nada, creo que he dado con el fallo, copie el perfil de en la taranis de otro que ya tenia creado, ni idea, por que funcionaba bien, he creado otro nuevo desde cero, y creo que ya va bien. mañana lo pruebo a ver.

Muchas gracias señores.-
Citar
AndySev escribió:Si si, lo he calibrado, ya te digo, el dibujo responde bien a los movimientos que yo le hago.

La he probado girada para un lado y para el otro. colocando en la gui 90º, y -90º en cada caso. En ambos al hacerlo, ya va bien el modelo 3d de la gui. Nada, mañana saldré de duda, colocandola sin girar. Aunque me temo que no sea de eso la verdad, pero revisado todo: motores, giros, palas, emisora,... es que no se me ocurre nada mas.

EDITO: Ok ,nada, creo que he dado con el fallo, copie el perfil de en la taranis de otro que ya tenia creado, ni idea, por que funcionaba bien, he creado otro nuevo desde cero, y creo que ya va bien. mañana lo pruebo a ver.

Muchas gracias señores.-
lo importante es que el perfil de la emisora y el mapa de la naze sea el mismo, lo mas habitual es usar un perfil AETR
Citar
hectorri escribió:Si, puedes conectar el baseflight por bluetooth, hasta flashear un firmware de esta forma. Para ello usa los pines tx/rx.

Si un día lo desmontas pon unas fotos del detalle del estado del micro-usb, lo mismo es recuperable.
Hola de nuevo hectorri, ya tengo el módulo BT y lo he conectado a la controladora, yme he descargado en el móvil el naze32 configurator.lohe emparejado con el modulo.resim.
Hasta ahí todo bien pero todos los parámetros de esa app están a 0 no puedo, no se como modificarlos, como lo hacia con el baseflight.(me colores el módulo BT, por que no pudo conectar via USB, se rompió el conector)resim
resim
Espero que las o imágenes hayan subido.
La luz del módulo parpadea cuando no esta emparejada y queda fija al emparejar.
Y en la app, dando al botón conectar pasa a verde....a aparentemente todo bien.
Si me puedes dar algún conserje te lo agradezcoSonrisa
Gracias.
Citar
Compi te importa poner el enlace del modulo bt que has comprado?
quiero uno de esos :roll:
Citar
El ansia viva me ha podido y he empezado ya el montaje. Tras varios pequeños problemas tontos, ya esta casi casi casi montado lo básico, de momento no he puesto el gps (porque no tengo ni idea de dónde va), el MinimOSD (tres cuartas partes de lo mismo). Pero si queria dejar montado lo básico, para ver si empezaba a andar ( o volar esto). Pero a la hora de conectarlo todo, enchufar la flip al ordenador y configurarlo todo con el baselight... me doy cuenta que el receptor de la controladora no enciende, como si no le llegara energia. La controladora si la probé antes para probar los motores, enchufando cada ESC a la bateria y luego al receptor y ahí si que iba perfecto, por eso me extraña que ahora no funcione. Os subo las fotos de cómo he soldado tanto el VBAT como el BUZZER que creo que es donde la he podido cagar Facepalm

   

Y

   

También preguntaros si es normal que cada vez que toco los ESC con la bateria conectada a la pdb... están ardiendo!, muy muy calientes y eso con los motores apagados.

Un saludo y muchas gracias!
Citar
resim
Es normal que los tornillos de los motores no entren en las rajas de las patas? Le tengo q meter el taladro o es que no son esos?
Yo quería montar el chasis esta noche con los motores pero me da que va a ser que no...
Citar
Buenas a todos,
Los motores de la conjunta llevan 16 tornillos. ¿Sólo se necesitan 8 y los otros son de repuesto, verdad?
Entiendo que los cortos son para atornillar el eje al motor y los largos para coger el motor al frame ¿estoy en lo cierto?
Luego hay un par de piezas (un disco con 3 agujeros y una miniarandela) que no sé para qué valen... ¿alguien me echa un cable?
resim
Citar
Coño es verdad que son esos chicos que vienen en bolsitas jajajaja. Que pegado estoy....
Citar
¿Alguien sabe dónde puedo pillar un pigtail para la antena del transmisor de vídeo? Quiero una como la que tiene Overcraft en su vídeo, pero no soy capaz de encontrar una que me convenza....

Otra duda que tengo es que pillé la radio de la conjunta RADIOLINK T6-EHP, y viene con 8 pilas. En tema de baterías ando un poco perdido, pero había pensado sustituir tanta pila por una batería. ¿Me valdría con una LiPo?¿De cuánta capacidad y cuánta descarga estaría bien?

Gracias!!
Citar
Yo para la turnigy 9x le he pillado una lipo 3s que tiene el tamaño aproximado del portapilas y entra bien en el hueco. La venden para eso y va bien
Citar
resimesos son los elevadores para la electrónica? Que tornillos se usan?
Citar
Estoy aquí trasteando, o mejor dicho documentandome antes de empezar a trastear y ahora le tengo pánico a las baterías... He visto que hay que medir el tiempo de carga, por eso no hay problema, lo que no tengo claro cuanto tiempo. La batería de la que hablo es la de la conjunta, 1300mAh 45-90C de 3 celdas 11.1V. No voy hacer nada hasta que esté seguro pero en conclusión saco lo siguiente.

El cargador da un máximo de 700mA a cada celda. Me sale la cuenta 36min para cargar, cierto?
Para conservarlas largo tiempo dejarlas a 3.8-4V?
Para cargarlas no es recomendable bajar de 3.6?, según leo hasta 3.2 se podría volver a cargar pero ya se estaría acortado la vida de los componentes?

gracias por todo
Citar
En efecto, ESTIMULO, creo que eso son los elevadores de la electronica. Yo aún así los he cambiado por dos tornillos de nylon de M3 y como separadores para elevar un poco la electronica uso los que te vienen con las helices xD

A ver si en la foto lo ves más claro.

   

He visto que ya has soldado los pines en tu placa, también para el beep y la vbat, pero a mi al menos no me venían cables para estos, y no he sido capaz de encontrar cables que tengan la punta para meterlos en los pines, ¿tú cómo lo has hecho?
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Problema Motor Drone KamikaceDixit 4 1,580 06-06-2018, 03:27 PM
Último mensaje: entevs
  LA MEJOR CÁMARA FPV PARA TU DRONE dfmponte 2 3,033 16-01-2018, 12:37 PM
Último mensaje: Manhunt
  Mi drone illusionista_86 3 1,024 04-05-2017, 01:11 AM
Último mensaje: raullaita
  Dudas configurar drone cleanflight ojuanan 4 2,292 23-01-2016, 12:41 AM
Último mensaje: leveltgn
  Dudas para un proyecto final de carrera con un drone!! Drako 2 819 03-11-2015, 02:34 PM
Último mensaje: Blasphemor