Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Mi prusa No extruye filamento
#1
Buenos dias,

De nuevo mi impresora presenta problemas, ayer cuando estaba imprimiendo dejo de impriimir una figura justo en su mitad.

Luego sin saber que paso, volvi a cargar la figura en el simplify, al intentar imprimir veo que el extrusor no extruye practicamente nada, pense que estaba obstruido el filamento, pero al empujarlo un poco este sale normal.

Esta mañana mirando detallamente me encuentro que el ventilador izquierdo del extrusor no enciende (en la foto señalo el ventilador y un cable amarillo que esta desconectado), ni calentando ni "imprimiendo" y dudo que esto sea normal.



resim

how to delete a hotmail account


Archivos adjuntos Miniatura(s)
   
Citar
#2
normalmente si tiene un cable amarillo es que tiene tambien uno negro y otro rojo. Si es asi, es normal que ese cable amarillo, ya que ese es para controlar la velocidad. Se corta porque si conectas en el negro el negativo (-) GND en el rojo se conecta el positivo (+) por lo que el ventilador va al 100% siempre. Yo tambien lo tengo cortado, no se usa.

Pero si no enciende es raro. Mira a ver si se ha desconectado de la placa o si el cable se ha roto por algun sitio
Tevo Tornado
Citar
#3
Hola, no queda claro a que ventilador te refieres cuando dices que no funciona, pues en las dos fotos estás señalando a uno de ellos.
El ventilador que señalas en la primera foto es el del extrusor y el de la segunda es el de capa.
El primero suele funcionar siempre que la impresora está encendida y el segundo sólo durante las impresiones.
Por lo que puedo apreciar, parece que el cable amarillo es uno de los del ventilador del extrusor (como indica @kokeeeeee suelen ser rojo y negro, pero puede que este sea diferente) y está cortado, pues se ve algo amarillo detrás de su cable rojo.
Seguramente estaba demasiado tirante y en contacto con el borde del marco del ventilador, que con las vibraciones a cortado el cable.
Supongo que es así y es este el que no funciona, ya que eso explicaría el problema de extrusión: si no funciona este ventilador, se sobrecalienta el tubo por el que pasa el filamento antes de entrar en el fusor, lo que hace que se funda antes de tiempo y se obstruya.
Cambia el ventilador averiado y deja los cables libres y algo más sueltos.
Citar
#4
Gracias,

he actualizado la imagen y solo he dejado la del ventilador que no enciende ( " ni imprimiendo") en la otra foto solo señalaba el cable amarillo.

Este ventilador que funcion cumple? Seria causante de este problema?
resim
Citar
#5
Como ya dije, ese es el de capa y sólo funciona si se activa, normalmente cuando se imprime una pieza.
Ese no puede tener ninguna influencia en el problema de falta de extrusión que comentas.
Seguramente tengas en el menú de la impresora la opción de hacer que funcione. Si es Marlin, en Control>Temperatura>Ventilador.
Si el otro ventilador funciona correctamente, entonces es como te decía @kokeeeeee (es un ventilador de 3 cables) y el amarillo no es necesario en este montaje.
Pero en la foto yo no veo que tenga un cable negro, solo el rojo y el amarillo, así que no sé.
Si el ventilador del extrusor funciona, entonces el problema puede ser que esté patinando la rueda impulsora o que no se mueva el motor del extrusor.
Ten en cuenta que el motor del extrusor sólo se mueve con el fusor a temperatura de impresión.
Tendrás que comprobar estos dos puntos.
Citar
#6
Si, el otro ventilador funciona correctamente, pense que el problema era ese ventilador, rayos. Ahora como hago lo de la rueda impulsora? donde esta?

Gracias.

Agrego que ese ventilador que señalo, tampoco veo que se prende cuando la impresora " imprime", tmb escucho un sonido clic clic clic que no recuerdo que sonara anteriormente.
Citar
#7
Ese ruido que escuchas puede ser la rueda impulsora patinando sobre el filamento.
La rueda está colocada en el eje del motor que se ve en primer plano en la foto.
La presión que ejerce sobre el filamento se regula comprimiendo el muelle cuya fuerza tienes que vencer cuando cambias el filamento.
Suele venir montado sobre un tornillo que permite regular su compresión.
Como te decía, ese ventilador sólo funciona durante las impresiones, pero hay que indicarlo expresamente en el programa de corte o sino estará deshabilitado y no funcionará nunca.
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  POWER_LOSS_RECOVERY NO EXTRUYE LOOP hanif 2 65 Hace 4 horas
Último mensaje: hanif
  DUDA No extruye bien el filamento Samuel20 3 244 06-09-2018, 05:29 PM
Último mensaje: Nullz
  DUDA: Mi impresora no extruye correctamente. Zybad 5 662 29-09-2017, 09:20 AM
Último mensaje: Zybad
  Mi impresora no extruye? AkiAcevedo 3 749 22-06-2017, 05:31 PM
Último mensaje: AkiAcevedo
  la impresora no extruye en zonas y salen signos raros en la LCD MABUSAG 3 773 16-12-2016, 10:48 PM
Último mensaje: MABUSAG