Calificación:
  • 0 voto(s) - 0 Media
  • 1
  • 2
  • 3
  • 4
  • 5
Mi primera quemadura labial...Ayuda!!!
#1
Intentando poner mi prusa i2 en marcha después de un año he sufrido una serie de percances...entre ellos el citado en el titulo...

El cual no es el importante, sino que lo que me preocupa de verdad es el echo de que despuès de 2 horas no diese impreso nada ...

Me gustaria resaltar, que debido a mi escaso tiempo no he podido leer nada sobre el software de impresión y etc...

He construido la prusa siguiendo el tuto de obijuan.... a mi juzgar estimo que esta "bien" calibrada... al menos lo suficiente como para que " haga algo"

Lo que ocurre es que al clickar en imprimir la impresora hace la función de llegar hasta los finales de carrera, para encontrar su posición ( Joder... me expreso como un inutil ) y a partir de ahí espera a que el hot end se ponga a 200 c° y la cama a 0° ( no se porque coño hace eso... a mi juzgar viene de ahi el problema ) empieza a moverse describiendo el contorno de lo que seria el cubo de calibración... pero claro... sin estar la cama a temperatura y el hot end a 200C° el abs apenas sale por el hot end... provocando que no se pegue NADA de abs en la base, porque entre otras cosas... parece incluso que sale poco o nada de abs del extrusor...

imagino que todo esto se puede configurar... pero lo configuro en el slick3 ( no recuerdo su nombre exacto ) y "no me lo pasa a la pieza"


Seguro que le ocurre algo básico... pero como digo...no tengo tiempo para encontrar la solución en google, y me gustaría tener mi primer aborto antes de tenerme que poner a estudiar para los exámenes de la uni

pd: la quemadura en el labio no fuè demasiado... solo me " salto ", el hot end a la cara cuando estaba a 240 C° debido a que estaba intentando sacarlo.... gracias por el interes.


un saludo y muy buen forro
Citar
#2
Lo que dices de la función de llegar a los finales de carrera es hacer un homing, lo suele hacer siempre antes de imprimir

El programa que usas (Slic3r) lleva un configuration wizard, en el cual designas los parámetros de la impresora (modelo, temperatura de extrusión del hotend y la cama...), con lo cual podrías quitarte el problema de la cama a 0º

¿Te detecta la temperatura de la cama en modo manual? Si no es así, igual has conectado mal el termistor o está roto. ¿Es el mismo que has designado en Marlin (o firmware que utilices)?
Citar
#3
sifou escribió:Lo que dices de la función de llegar a los finales de carrera es hacer un homing, lo suele hacer siempre antes de imprimir

El programa que usas (Slic3r) lleva un configuration wizard, en el cual designas los parámetros de la impresora (modelo, temperatura de extrusión del hotend y la cama...), con lo cual podrías quitarte el problema de la cama a 0º

¿Te detecta la temperatura de la cama en modo manual? Si no es así, igual has conectado mal el termistor o está roto. ¿Es el mismo que has designado en Marlin (o firmware que utilices)?



Tengo los 2 termistores configurados, y funcionando ( lee bien la temperatura)

Si la ventana de configuración te refieres a esta, ya tengo los valores cambiados, y la prusa al empezar a imprimir esperaba a que el hot end bajase la temperatura a 200 cª... quizá es que no he guardado bien los valores, porque no encontré ninguna opción de guardado... aunque si que los dejaba cambiados, y al volver a entrar a el, volvian a aparecer cambiados...pero la pieza que yo imprimia ( un ejemplo de cubo de obijuan ) parecia no obedecer a dichos valores....

Ideas?
resim
Citar
#4
En esa misma ventana, ve a help y a continuación a configuration wizard. Déjalo todo según tengas montada la impresora.

Igual así se soluciona...
Citar


Temas similares...
Tema Autor Respuestas Vistas Último mensaje
  Primera capa no se hace correctamente.... SapoViolador 2 117 28-11-2018, 10:01 AM
Último mensaje: DuDu88
  CONSULTA SOLUCIONADO Solo me imprime la primera capa y se detiene Juan Javier 4 173 25-11-2018, 01:38 PM
Último mensaje: Juan Javier
  Ensamblar mi primera Impresora camambrini 4 668 28-09-2018, 12:44 PM
Último mensaje: camambrini
  Problema primera capa despues de los soportes 21Curiosos 4 341 03-09-2018, 05:45 PM
Último mensaje: 21Curiosos
  Franjas en la primera capa Mako 2 251 24-07-2018, 02:12 PM
Último mensaje: Mako